Jump to content

janel

Members
  • Content count

    10
  • Joined

  • Last visited

About janel

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. New Driver for Realtek RTL8111

    Well, yes, somehow. But the system actually sleeps for a few seconds: hard drives, fans, graphics everything is off. I have disabled the integrated card and installed an Intel PCIe: this one works exactly as the Realtek with 1.2.0 drivers: no glitch. Aug 22 18:16:20 localhost powerd[16] <Notice>: Software Sleep pid=108: Using AC Aug 22 18:16:25 localhost powerd[16] <Notice>: PMConnection: Response from com.apple.apsd is slow (powercaps:0x0) Aug 22 18:16:25 localhost powerd[16] <Notice>: Clients requested wake events: None Aug 22 23:00:09 localhost powerd[16] <Notice>: Wake [CDNVA] due to UHC5/HID Activity: Using AC Aug 22 23:00:09 localhost powerd[16] <Notice>: Kernel: Response from powerd is slow (powercaps:0x0)
  2. New Driver for Realtek RTL8111

    Yes, everything related to wake-up is disabled in BIOS. Strange indeed. I'll stick with 1.2.0 for now...
  3. New Driver for Realtek RTL8111

    I am sorry to report that it is still bad: Aug 22 11:29:31 localhost kernel[0]: Ethernet [RealtekRTL8111]: EEE support disabled. Aug 22 11:29:31 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled. Aug 22 11:29:31 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv6 segmentation offload enabled. Aug 22 11:29:31 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled. Aug 22 11:29:31 localhost kernel[0]: Ethernet [RealtekRTL8111]: Version 1.2.3 using interrupt mitigate value 0xcf58. Aug 22 11:29:31 localhost kernel[0]: Ethernet [RealtekRTL8111]: RTL8168B/8111B: (Chipset 1) at 0xffffff8109325000, 0:1f:d0:5a:xx: f Aug 22 11:29:33 localhost kernel[0]: Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control Aug 22 11:31:06 localhost kernel[0]: Ethernet [RealtekRTL8111]: Link down on en0 Aug 22 11:31:13 localhost kernel[0]: Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control and Aug 22 11:31:01 localhost powerd[16] <Notice>: Summary- [System: BGTask] Using AC Aug 22 11:31:01 localhost powerd[16] <Notice>: Software Sleep pid=107: Using AC Aug 22 11:31:06 localhost powerd[16] <Notice>: PMConnection: Response from com.apple.apsd is slow (powercaps:0x0) Aug 22 11:31:06 localhost powerd[16] <Notice>: Clients requested wake events: None Aug 22 11:31:20 localhost powerd[16] <Notice>: Wake [CDNVA] due to /HID Activity: Using AC Aug 22 11:31:20 localhost powerd[16] <Notice>: Kernel: Response from powerd is slow (powercaps:0x0) The version that I have used for test is the one from #730 LE: I have also tested with 1.2.2-dev4: same results. I can't find an 1.2.2 or 1.2.1 version before you have introduced ASPM features, to test. Perhaps is somehow related. Up until now 1.2.0 works the best for me.
  4. New Driver for Realtek RTL8111

    Hello Mieze, I am using your driver for quite some time now, and I want to tell you that I appreciate your work. Thanks! Yesterday, I saw the new 1.2.3 dev1 version and I did an upgrade from 1.2.0. I have noticed that the latest version breakes the sleep on my system: the system enters in sleep mode just fine but it wakes up by itself after 30-35 seconds. WOL is disabled on System Preferences, and EEE via the plist. After rollback sleep worked as before, without any glitch. On the /var/log/powermanagement/2014.08.21.asl I found: Abnormal behaviour Aug 21 17:33:36 localhost powerd[16] <Notice>: Summary- [System: BGTask] Using AC Aug 21 17:33:51 localhost powerd[16] <Notice>: Software Sleep pid=109: Using AC Aug 21 17:33:55 localhost powerd[16] <Notice>: PMConnection: Response from com.apple.apsd is slow (powercaps:0x0) Aug 21 17:33:55 localhost powerd[16] <Notice>: Clients requested wake events: None Aug 21 17:34:35 localhost powerd[16] <Notice>: Wake [CDNVA] due to /HID Activity: Using AC Aug 21 17:34:35 localhost powerd[16] <Notice>: Kernel: Response from Messages timed out (powercaps:0x9) Aug 21 17:34:35 localhost powerd[16] <Notice>: Kernel: Response from powerd is slow (powercaps:0x0) Driver version is 1.2.3 Aug 21 17:32:32 localhost kernel[0]: Ethernet [RealtekRTL8111]: EEE support disabled. Aug 21 17:32:32 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled. Aug 21 17:32:32 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv6 segmentation offload enabled. Aug 21 17:32:32 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled. Aug 21 17:32:32 localhost kernel[0]: Ethernet [RealtekRTL8111]: Version 1.2.3 using interrupt mitigate value 0xcf58. Aug 21 17:32:32 localhost kernel[0]: Ethernet [RealtekRTL8111]: RTL8168B/8111B: (Chipset 1) at 0xffffff810a0d5000, 0:1f:d0:5a:xx: f Aug 21 17:32:35 localhost kernel[0]: Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control Working version, waked up via HID (USB mouse) Aug 21 17:52:08 localhost powerd[17] <Notice>: Summary- [System: BGTask] Using AC Aug 21 17:52:08 localhost powerd[17] <Notice>: Software Sleep pid=107: Using AC Aug 21 17:52:12 localhost powerd[17] <Notice>: PMConnection: Response from com.apple.apsd is slow (powercaps:0x0) Aug 21 17:52:12 localhost powerd[17] <Notice>: Clients requested wake events: None Aug 21 17:56:10 localhost powerd[17] <Notice>: Wake [CDNVA] due to UHC5/HID Activity: Using AC Aug 21 17:56:10 localhost powerd[17] <Notice>: Kernel: Response from powerd is slow (powercaps:0x0) Driver version 1.2.0 Aug 21 17:50:19 localhost kernel[0]: Ethernet [RealtekRTL8111]: EEE support disabled. Aug 21 17:50:19 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled. Aug 21 17:50:19 localhost kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled. Aug 21 17:50:19 localhost kernel[0]: Ethernet [RealtekRTL8111]: Using interrupt mitigate value 0xcf68. Aug 21 17:50:19 localhost kernel[0]: Ethernet [RealtekRTL8111]: RTL8168B/8111B: (Chipset 1) at 0xffffff810924d000, 0:1f:d0:5a:xx: f Aug 21 17:50:22 localhost kernel[0]: Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control As you can see the wake reasons differ from the legit wake-up and the one that I think is caused by the driver. Do you, please, have any suggestions? Danke!
  5. [Guide] [Mavericks & Yosemite] AMD Radeon HD5450

    Thanks for the patch, Dr. Hurt. I have put it right unde the PEG device and it works like a charm.
  6. New Driver for Realtek RTL8111

    Here is my report, the driver is working just fine, thanks for your work! Ethernet [RealtekRTL8111]: EEE support enabled. Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled. Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled. Ethernet [RealtekRTL8111]: Using interrupt mitigate value 0xcf68. Ethernet [RealtekRTL8111]: RTL8168B/8111B: (Chipset 1) at 0xffffff80ef0ae000, x:xx:xx:xx:xx:xx Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control
  7. GA-EP35-DS3 rev 2.1

    Version 1.0

    213 downloads

    I use this DSDT on my computer for two years now and it works OK. I have custom built it since my GeForce 8800 did not detect the secondary monitor and I had some issues with sleep/wake using an USB mouse. What does not work: - Ethernet (use lnx2mac's excelent driver): http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html - Apple RTC needs to be patched: sudo perl -pi -e 's|\x75\x2e\x0f\xb6|\xeb\x2e\x0f\xb6|' /System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTCsudo touch /System/Library/Extensions from here: http://www.insanelymac.com/forum/topic/289798-applertc-patch-cmos-reset-after-sleepwake/ - you need to set darkwake=0 in org.chameleon.Boot.plist Audio works out-of-the box with 10.9 Mavericks.
  8. I had the same sleep issues with 10.5.8, but I did't have the Disabler.kext. The working solution was to copy the 9.7.0 kernel from backup and install it with OSX86 Tools. Everything works just fine now. Open Terminal and type the following command: cp /Volumes/<your-time-machine-volume-name>/Backups.backupdb/<your-username>/2009-08-01-040710/<Your-Volume-Name>/mach_kernel ~/Desktop/ Replace the names in <> with tyour actual values. Then use OSX86 Tools "Install or Restore Kernel" wizard, backup your 9.8.0 kernel ( I have used the suggested name) and point to the mach_kernel file on your desktop. When prompted reboot, and enjoy the sleep as before.
  9. 10.5.8 deep sleep problem?

    I had the same sleep issues with 10.5.8, but I did't have the Disabler.kext. The working solution was to copy the 9.7.0 kernel from backup and install it with OSX86 Tools. Everything works just fine now. Open Terminal and type the following command: cp /Volumes/<your-time-machine-volume-name>/Backups.backupdb/<your-username>/2009-08-01-040710/<Your-Volume-Name>/mach_kernel ~/Desktop/ Replace the names in <> with tyour actual values. Then use OSX86 Tools "Install or Restore Kernel" wizard, backup your 9.8.0 kernel ( I have used the suggested name) and point to the mach_kernel file on your desktop. When prompted reboot, and enjoy the sleep as before.
  10. 10.5.7 Released

    Yup, I still have the lag after update (on the utility install, not patched), and I have an Assus 8800GT with 512MB.
×