Jump to content

Interloper

Members
  • Content count

    13
  • Joined

  • Last visited

About Interloper

  • Rank
    InsanelyMac Protégé
  1. Still Boot0: error When I sudo, after applying password I get _CFGetHostUUIDString: unable to determine UUID for host. Error: 35 I've reinstalled completely (for whatever dumb reason) following every exact step with no objections to no result. But with hard drive unit connected to standard, non-Marvel ports This is the same bootloader as whats on the CD? Even with the manual modiify of disk part, nothing. Hope thread isn't dead? Edit: Guess I'm writing off a day to this one. Maybe someone will respond soon. Thanks
  2. Fist, Thanks a lot! Everything went nicely and easily on (so far): P6x58D-E Hardware Raid0 eSata Device with 4 drives. -volumes handled by external unit (was connected to marvel during install) ati 6870 Install went 100% but now when bootloader suppose to be normal I get boot0: error I can use 321 to boot into the OS which has NIC, no audio, not sure about firewire (but need it), shutdown works but not reboot -it hangs First I had a problem at 29 minutes remaining. I noticed when I made my 2TB volume 1.5TB it reported 2tb during install and failed I rebooted and created the full 2TB partition, then went 100% successful. Is it the video card? Again, Good job Edit: Oh Gosh. I thought I printed the whole thread out, but it was only the first page. Perhaps my answer is there. I did try the manual method, to no avail.
  3. Help with this motherboard and ati 6xxx please. Has anyone got it? It should be possible. Any idears?
  4. I could not get my drive formatted under this machine. Ended up using a usb > sata on an ibook. I'm back to installing and get stuck at Installing Mac OS X on the disk "OSX86"... Time remaining: About 31 minutes.. Edit: Tried brand new WD hard drive with same procedure and still get same results. Stuck installing. I'll stay tuned if someone wants to chime in. Thanks for the guide though
  5. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.0.4 and used the flags but I'm stopped at System uptime in nanoseconds. Sorry if I'm suppose to use the other [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (which i will try next) and iatkos 3.2. Also my bios version is newer than yours. Edit: Used a 10.6.3 like you and now in. cool. hope the rest works
  6. What are the chances of getting 64bit running? 2gb process access is 32bit limitation isn't it? Also would [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.0.4 help or does it need to be 2.6 specifically?
  7. M-Audio Fast Track Pro

    very cool little app. Thanks
  8. Could you share any thoughts substituing ati 6870 and this Motherboard? Edit: If these are steps for getting 6870 going what would be different for me?: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], install: ATI 1.6.32.12 Drivers http://www.tonymacx86.com/viewforum.php?f=69/ Andy's ATI fix http://www.mediafire.com/?r52bv1otbovc9ci Can't wait to get SL installed on my machine.
  9. Why doesn't netbookbootmaker work on Tiger?

    Found it. NBI 8.1 for Tiger if you must
  10. I've got a mini 9 and ibookG4 with Tiger on it. I'm following the netbookbootmaker tut and got up to the part where I need to run NetBookBM. It does not open. Should I : A.) Attempt to burn a version of leopard for the mac on a PC (Because the ibook doesn't have a dual layer burner) The ibook will then be put back in the closet (screen doesn't work) or Edit: B.) <strike>Start over with the EFI tut or</strike> C.) Tell me I'm doing something wrong with NetbookBM on my ibook or D.) Tell me to go away Thanks for looking. Any help appreciated.
  11. Installed mac os x86 boot up problems wit compaq

    Do I need to type out everything everything??? the Frame xxxxxxxx ??
  12. Installed mac os x86 boot up problems wit compaq

    nm here it is. typed out..till i got tired of typing::: Removing /mach.sym /var/tmp/folders.501 /etc/nologin /private/_tmp_/var/vm/swapfile0 \mach.sym Configuring kernel extensions Jettisoning kernel extensions Sep 12 15:52:28 kextd[25]: registering service "com.appleKernelExtensionSserver" Restting IOCatalogue. matching service count = 2 matching service count = 2 matching service count = 2 Sep 12 15:52:37 kextd[25]: 332 cached, 0 uncached personalities to catalog Sep 12 15:52:40 kextd[30]: kld _lookup("_kmod_info") failed for module /System?library/Extensions/AppleAirPort2.kext AppleAC97CodecAD198x: 2-to-4 channel spreading enabled raw version: Darwin Kernel Version 8.1.0: Thu May 26 19:10:26 PDT 2005; root:xnu-792.1.82.obj~3/RELEASE_I386 panic(cpu 0 caller 0xc0180E8E): unexpected kernel trap, registers: eax 0x0000000b 11 ecx 0x000001a0 416 edx 0xc03ce940 -1069749952 ebx 0xc1497600 -1052150272 esp 0xc70bbec4 -955531580 edp 0xc70bbee0 -955531552 esi 0xc1497600 -1052150272 edi 0x00000001 -1 eip 0xd8cfa7a5 -657479771 eflags 0x00010246 66118 Debugger called: <panic> Frame oxc70bbe3............... lots more mostly these .. only english in next mess is: Panic Panic_trap com.apple.iokit.CHDProf _ZN9IOService14startCandidateEPS_ _IOService15ProbeCandidatesEP120Sr _IOService14doServicematchEm IOConfigThread4mainEPS ethernet Mac = 00 00 00 00 00 00 ip 0..0 kdp_poll
  13. Installed mac os x86 boot up problems wit compaq

    I also have an AMD64 laptop (but HP) its a 3400 Clawhammer I can only boot with -x (safe mode) If i boot with -v only I get no obvious info before the KDP_Poll Should I post what is says? And if so, how can I take screen shot of info and view within safemode? errr must I type everything out. (my camera isn't clear enough )
×