Jump to content
InsanelyMac Forum

K0st

Members
  • Content count

    11
  • Joined

  • Last visited

About K0st

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    France
  1. K0st

    OS X 10.9 myHack USB Installer Beta

    Hi,i'm trying to install maverick on my laptop but i have always a blackscreen . My config (look like a mba 4.1) : Core i5 2467M,IntelHD3000,Intel HM65,SSD 128Go I've tried GraphicsEnabler: yes & no and always the same result = blackscreen =/ With PCIRootUid=No ,it freeze .I deleted NV&Ati Ktext but it change nothing . Is there a problem with the graphics ,maybe on the bios ?
  2. Merci Rien de compliquer ,c'est vite dit Je vais suivre ton conseil ,et me faire une méthode perso . Parce que c'est bien beau de suivre les tutos des autres ,mais ça marche pas à tout les coups .
  3. Je vois mal Intel créer des core iX pour Apple ,donc si les puces ont le même id ,elle devrait être reconnu facilement ,non?! par correctifs preupdate ,je voulais dire ce qui a à préparer avant de lancer la màj :bootloader ,kext ... Plus le temps passe ,plus je me dis que c'est vraiment casse-c*uilles ces màj . Surtout quand ya 1000 façons différentes sur le net pour le faire ,ça aide pas vraiment à comprendre les grosses étapes à suivre =/
  4. Voilà ce que je cherche à comprendre ,c'est le raisonement à avoir préupdate pour éviter les freezes et bugs post update Coté matos ,j'ai le trackpad ,le wifi qui ne fonctionne pas - le reste ça va . C'est un core i3 330m (gpu intégré) ,Arrandale,donc il devrait être supporté avec une simple mise à jour MacBookPro ou avec la 10.6.4 Mais si je ne comprends pas le principe des correctifs à faire préupdate ,j'aurais beau installer la 10.6.4 au lieu de 10.6.8 ,ça plantera toujours Ps:petit hs ,je trouve complétement con de la part d'apple de vendre des dvd de SL avec seulement la maj 10.6.3 .
  5. J'ai booté sur la partition "modèle" SL ,utilisé l'utilitaire de disque pour fixer les permissions sur la partition "test" SL5 . Après boot en -v ,tout s'arrête sur FakeSMC ... lenght -1 Après quelque minute ,je vois la configuration de la carte wifi ath0 qui plante (error 8 ensuite error 4 ) Pourrais m'expliquer en gros ce qu'il faut impérativement faire après la mise à jour 10.6.7 ? Sur certains tuto ,ils conseillent de : -installer la màj sans reboot / reinstaller le bootloader / creer un plist dans /extra / reinstaller les kexts / fixer les permissions
  6. Bon ,j'ai tenté la màj 10.6.7 . Comme d'habitude ,c'est un echec . Qu'est ce qu'il faut faire en général après avoir installé une màj ?
  7. J'ai utilisé CCC .c'est simple et complet .J'ai créer 5 clones (SL1,2,3,4,5) de ma partition d'origine (SL) . Je vais commencer par essayer d'installer la comboupdate 10.6.7 . Qu'est ce que vous me conseillé après l'install de la màj (refaire :fix permissions ,fakesmc,kext ?)
  8. J'ai acheté le dvd de SL 10.6.3 sur l'apple store . J'ai essayé d'installer la màj combo dispo sur le site soit la 10.6.8 v1.1 (1.09Go) Par mesure de sécurité ,j'achete les dvd originaux d'OS ( mauvaise expérience à l'époque de Win Xp ) Iatkos ,j'ai testé la L2 ,mais ce n'est pas légal donc ça m'intérresse pas trop . Merci fantomas1 ,j'avais completement oublié d'essayer avec la 10.6.7. *je peux cloner la partition d'osx plusieurs fois pour éviter de recommencer les install à répétition ?
  9. Salut fantomas1 , j'ai raccourci le post ,j'éspère que ça ira comme ça Tu en pense quoi de sa méthode ?
  10. Salut à tous , alors voilà ,pour mon 1er hakintosh ,j'ai installé Snow Leopard sur un Vaio VPCEB1. La config du laptop : Core i3 330m - 4go de DDR3 Chipset graphique Intel GMA HD / audio Intel et RealTek Carte Wifi Atheros AR9285- Controleur Ethernet Marvel Yukon 88E8059 Controleur Sata Intel 5 Serie / 3400 Serie Sortie hdmi,vga /3 usb et 1x Esata J'ai tenté une install clean de SL sur un hdd tout propre (formaté à 0-0 partition ) J'ai suivi le tuto dispo sur :http://keepwareblog....rd-install.html Il a quasiment le même vaio ,sauf que lui a une carte graphique en plus . L'install c'est bien déroulé . Le son est opérationnel par défaut ,la partie grqphique c'est au hasard (une fois reconnu comme Intel ,une fois non ??? ) Jusqu'à la partie 2 tout va bien. Le trackpad ok,la carte wifi ok mais "no-secure" ,les ports usb ok ,la webcam ok,certains voyants nok La ou les problèmes commencent ,c'est à l'installation de la combo update 1.1 Sur son tuto ,il conseille de réinstaller les kexts preupdate + postupdate + Chameleon Après l'install ,plus rien ne va ,le pc freeze ,j'ai un écran noir sauf avec -x C'est un peu brouillon comme méthode non ?Les logiciel utilisé sont pas trop vieillot ? il manque pas une étape dans ce tuto ?! Dites moi si j'ai juste ; le boot se configure soit avec le com.apple.Boot.plist soit avec org.chameleon.Boot.plist après l'update ,il faut : corriger les partitions ,réinstaller le bootloader ,les kernels flags ,les kexts ? pfioO° ,je suis crevé des reinstall à repetition (environ une dizaine depuis ce weekend ) Edit :un coup de propre et je fais court
  11. K0st

    Hello World ;)

    Salut à tous , je me présente ,moi c'est K0st et je débute dans le monde de l'apomme . J'ai quelques connaissances en informatique ,j'utilise couramment Windows et Linux (Ubuntu-Mint-Voyager ... Debian,c'est bien.Manger en ! ) Je me débrouille un maximum par moi même ,mais quand je trouve pas de réponse ,ben je demande au bon endroit . J'ai silloné un maximum de sites et blog pour comprendre comment fonctionne osx et surtout le "hackintosh" Bon ,comme ça fait qu'une semaine que je suis dessus ,ben j'ai pas tout compris ! I'm a newbie ,be friendly Bon j'arrête d'allonger le pavé ,et je go ouvrir mon 1er sujet ... Voilà ,pour mon premier hakintosh ,j'utiliserai un pc portable . S'en suivra peut être un mod de G5 ,si j'arrive bien à me débrouiller avec le 1er . Sur ce ,merci d'avance et longue vie à tous
×