Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

X-TRiAL

Members
  • Content count

    151
  • Joined

  • Last visited

About X-TRiAL

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    UK
  1. Clover General discussion

    Added it in but nothing changed, it is still not reading my config.plist correctly.
  2. Clover General discussion

    My config.plist is not being read correctly even though there have been no changes to it and there is no errors. I just upgraded Clover to r3253 but still experiencing the same problem. Here is my config.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Fixes</key> <dict> <key>FixLAN_2000</key> <true/> <key>FixUSB_1000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>SSDT</key> <dict> <key>Name</key> <string>SSDT.aml</string> <key>PLimitDict</key> <string>3</string> <key>UnderVolt</key> <string>4</string> </dict> <key>SmartUPS</key> <string>2</string> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>npci=0x2000 darkwake=0 slide=0 kext-dev-mode=1</string> <key>DefaultVolume</key> <string>Mac HD</string> <key>Timeout</key> <integer>0</integer> </dict> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>FullTitle</key> <string>Boot Windows 7 from Windows HD</string> <key>Path</key> <string>\EFI\Microsoft\boot\bootmgfw-orig.efi</string> <key>Type</key> <string>Windows</string> </dict> <dict> <key>FullTitle</key> <string>Boot Kubuntu 13.04 from Linux HD</string> <key>Path</key> <string>\EFI\kubuntu\grubx64.efi</string> <key>Type</key> <string>Linux</string> </dict> <dict> <key>FullTitle</key> <string>Boot OS X Yosemite from Mac HD</string> <key>Type</key> <string>OSX</string> <key>Volume</key> <string>Mac HD</string> </dict> </array> </dict> <key>DebugLog</key> <false/> <key>Mouse</key> <dict> <key>Enabled</key> <false/> </dict> <key>Scan</key> <dict> <key>Legacy</key> <false/> </dict> <key>Theme</key> <string>black_green</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>Intel</key> <false/> <key>NVidia</key> <true/> </dict> <key>PatchVBios</key> <string>No</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>TRIM Enabler</string> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> <dict> <key>Comment</key> <string>AppleHDA Stage1</string> <key>Find</key> <data> hAjsEA== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>AppleHDA Stage2</string> <key>Find</key> <data> hQjsEA== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>AppleHDA Stage3</string> <key>Find</key> <data> hBnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> aQLsEA== </data> </dict> <dict> <key>Comment</key> <string>HDMI Audio and Video stage1</string> <key>Find</key> <data> AgUAAAAEAAAHAAAA </data> <key>Name</key> <string>AppleIntelSNBGraphicsFB</string> <key>Replace</key> <data> AgUAAAAIAAAGAAAA </data> </dict> <dict> <key>Comment</key> <string>10.10-SNB-Port _0x6-DP2HDMI</string> <key>Find</key> <data> AwQAAAAEAAAJAAAA </data> <key>Name</key> <string>AppleIntelSNBGraphicsFB</string> <key>Replace</key> <data> AwQAAAAIAAAGAAAA </data> </dict> <dict> <key>Comment</key> <string>Bootloader Graphics - Resolve boot garble</string> <key>Find</key> <data> QYjE6xE= </data> <key>Name</key> <string>IOGraphicsFamily</string> <key>Replace</key> <data> QYjE6zE= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>MLB</key> <string>number</string> <key>ROM</key> <string>stuff</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>08/03/10</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MBP82.88Z.0047.B27.1201241646</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>number</string> <key>BoardVersion</key> <string>MacBookPro8,2</string> <key>ChassisAssetTag</key> <string>P6TDeluxeV1</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>Family</key> <string>MacBook Pro</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <true/> <key>ProductName</key> <string>MacBookPro8,2</string> <key>SerialNumber</key> <string>number</string> <key>SmUUID</key> <string>serial</string> </dict> <key>SystemParameters</key> <dict> <key>InjectSystemID</key> <true/> <key>prev-lang:kbd</key> <string>en:0</string> </dict> </dict> </plist>
  3. Not to get it down to 800MHz but managed to stop the turbo boost by using this app: https://github.com/rugarciap/Turbo-Boost-Switcher
  4. Pattern of MLB (Main Logic Board)

    Mine is now working, from using the MLB generator and inputting the ROM/MLB into my config.plist.
  5. So boring that when I update I don't have to hack anything anymore due to Clover's patch on the fly
  6. 10.10.1 sometimes restarts during boot - Clover

    If you have RC Scripts installed, then you can look console and check your boot log, maybe you can see there.
  7. yosemite on acer aspire 5750G intel core i3

    What bootloader? Need to find out what hardware you have, use DPCIManager to find out. DSDT comes from your own system, so you need to extract it and then patch it accordingly.
  8. Pattern of MLB (Main Logic Board)

    Jan 4 16:34:39 Thomass-MacBook-Pro.local identityservicesd[311]: [Warning] Failed, server error => Disabling service
  9. Pattern of MLB (Main Logic Board)

    I was using real values too, but now unable to send a message, and now I have been kicked out and cannot log back in. Maybe the real values were black listed?
  10. Clover General discussion

    Don't use Chameleon.
  11. What drivers are you using? For full res you should use CsmVideoDxe-64.efi, it works fine for me and I do not need to change any values in my config.plist.
  12. [Guide] AIO Guides For Hackintosh

    To get into the BIOS, you normally have to enter the key at the boot logo, something like F2. This is before you enter any operating system.
  13. [Guide] AIO Guides For Hackintosh

    Ok still having problems, here is where I am at: I have the entries in my config.plist and Clover finds them and patches (I've had a look at the boot.log), and I've installed vanilla AppleHDA. I think the problem is when I edit the DummyHDA where you have to change the info.plist. I'm not sure if I am doing something wrong? Well I must be, I'm copying the patched Layout28.xml.zlib (my DSDT layout) and Platforms.xml.zlib inside of DummyHDA/Content/Resources. With the DummyHDA info.plist do I have to remove the current output inside of IOKitPersonalities/HDA Hardware Config Resource/HDAConfigDefault? Or can I leave it and then just add mine in? Because if done both and still not working. It seems that DummyHDA is not being initialised, if I look at "kextstat | grep HDA" I only get entries for AppleHDA and no DummyHDA.
  14. [Guide] AIO Guides For Hackintosh

    I mean what values, I know where it is on my config.plist and where to change it EDIT: I have ALC 269VB. Read it wrong, managed to execute the correct script.
×