Jump to content

pecos

Members
  • Content count

    291
  • Joined

  • Last visited

About pecos

  • Rank
    InsanelyMac Sage

Contact Methods

  • Website URL
    http://www.potemplier.net

Profile Information

  • Location
    au fin fond du Quercy, les oiseaux, les champignons, les fleurs, le foie gras miam... le Lot, quoi.
  1. y a quelqu'un ?

    Merci, c'est bon à savoir, surtout que je ne trouve plus rien comme info en dessous de Lion sur wiki.osx86project.org.
  2. y a quelqu'un ?

    Bon, disons que comme j'ai touché un iMac 27" core i5 l'année dernière pour un prix dérisoire (300€) j'ai un peu laissé de côté le hackintosh. C'est assez logique, non ? Mais le jour où j'aurais envie d'en refaire un, par exemple pour mettre ailleurs que chez moi, il faudra vraiment qu'il soit capable de faire tourner Snow (et aussi les systèmes plus récents bien entendu) c'est une nécessité pour moi par rapport aux softs que j'utilise. Bien entendu la config que j'avais à l'époque fait toujours tourner Snow parfaitement, mais elle est assez limite avec yosemite, pour rester poli... D'après vous en occasion, il faudrait se tourner vers quel chipset le plus récent possible pour que ça soit encore compatible avec le kernel de Snow ? (la CG suivra logiquement de toute façon...)
  3. y a quelqu'un ?

    Salut tout le monde, vous êtes quand même pas tous morts sur ce forum ???? (Quand on voit la date du dernier sujet ouvert ça fait peur... ) Plus sérieusement : ça existe encore une config vraiment puissante à base de composants actuels et faciles à trouver qui serait capable de faire tourner Snow Leopard Retail ?
  4. Salut à tous Ça fait pas mal de temps que j'essaye de trouver la soluce mais je sèche : Sous Leopard ou Tiger, l'OS voit très bien les cartes PCI que je mets dans les deux slots de la CM. (airport et firewire) Mais sous Snow, il ne voit que la première (pourtant la deuxième est bien là quand je fait ioreg -L dans le terminal) En gros, quelque soit la carte PCI que je mets dans le Slot 2, Snow ne la voit pas. Quelqu'un a une idée de la raison, ou une idée pour solutionner ? DSDT ?, String ? La config est dans la signature.
  5. Add PCI slot 2 in DSDT

    hello, I have an ASUS P5GC-MX 1333 MB with a C2D E7300 and a 8600GT. Under leopard or tiger, the two pci slots are recognized. Under snow leopard (10.6.0 -> 10.6.8) only the first one is working. It makes no change to swap the two PCI cards (ASUS 138GV2 airport and texas instruments firewire) : the two cards are working OK in either the slot one or two, but only under leopard, not SNOW. Of course, no trace of PCI2 or Firewire bus in SystemProfiler... So, i wonder if it's possible to inject the PCI slot 2 in DSDT ? I really need both my firewire and my airport card ! Any help will be appreciated ! Here's my IOREG dump : (IOPCI2PCIBridge is at line 1327 and Firewire card is at line 1378) IOREG.txt
  6. [Résolu]Benchs 10.6.8

    Well... Après une clean install, tout rentre dans l'ordre. J'ai toujours pas compris ce qu'il se passe avec mon installation habituelle, mais c'est pas grave.
  7. [Résolu]Benchs 10.6.8

    OK.Mias c'est quand même bizarre ce truc : qu'est-ce qui peut bien causer un écroulement des perfs de la ram ? Les seules fois où j'ai vu ça, c'est en mettant une seule barrette : pas de dual-channel, ça va tout de suite moins vite. Quand à la CG, vu le nombre de mac avec un NV8600, je comprends pas que ça s'écroule à ce point dans XBench en OpenGL. Il faudrait que j'essaye avec une clean install, mais j'ai pas trop le temps, là...
  8. [Résolu]Benchs 10.6.8

    Salut, Je veux bien réessayer : de toute façon, en gros ça marchait, à part l'audio. Mais j'y crois pas trop : A mon avis c'est très dépendant du chipset et de la CG utilisée. Dans mon cas, c'est du vieux ICH7 et une 8600GT. de toute façon, je réessayerai dès que j'ai le temps, parce que je veux vraiment voir si je peux récupérer les perfs openGL de la 10.6.7 en remettant tous les anciens kexts NVidia de cette version. Et pourquoi pas essayer avec le kernel et le system.kext de la 10.6.7 ? Encore que pour la partie RAM, j'ai du mal à comprendre : qu'est-ce qui peut bien faire chuter les perfs de 30% sur un élément aussi vital et basique que la RAM ?
  9. [Résolu]Benchs 10.6.8

    Salut à tous, j'ai enfin installé la dernière mise à jour de SNOW sur mon hack. (10.6.8 combo V1.1) Tout c'est bien,passé, à part les classiques "IOPCIFamily.kext" et "AppleACPIPlatform.kext" à récupérer de la 10.6.7 pour que ça daigne démarrer. Cependant, après quelques heures d'utilisation, je commençais à trouver que c'était un peu lent. Pas de beaucoup, mais ça se sentait. J'ai donc fait des benchs, les voici : XBench 10.6.7 : score 210 XBench 10.6.8 : score 140 NovaBench 10.6.7 : score 497 NovaBench 10.6.8 : score 360 Et on peut refaire les tests autant de fois qu'on veut, en 32 bits, 64 bits, avec ou sans certaines extensions de tierces parties : les résultats sont de quelques points les mêmes. En fait seuls deux points sont très en dessous de l'habituel : - Le score de la RAM : avec Xbench, on note autour de 200 sous 10.6.7, et de 130 sous 10.6.8. - le score open GL : en baisse de 30% avec NovaBench sous 10.6.8, et on passe carrément de 170 à 55 sous XBench. Conclusion : je pense qu'Apple à programmé les drivers de cette mise à jour avec les pieds. Je me demande même si ce n'est pas fait exprès pour pousser à installer Lion sur des machines devenues poussives. Il se peut que je puisse rtrouver els perfs d'avant en récupérant de la 10.6.7 les kexts de la CG et le kernel. Mais dans ce cas, autant réinstaller la 10.6.7. Ce que j'ai fait. Si quelqu'un a une explication, ou peut confirmer (ou infirmer) ?
  10. MAJ 10.6.8...

    Catastrophique chez moi : - premier redémarrage, l'écran est divisé en gros rectangles bleus, blancs et noirs. La 8600GTS semble merder... - deuxième redémarrage, cette fois sur le GMA950 interne : ça marche, mais plus de son. Je remplace donc le appleHDA.kext par l'ancien de la 10.6.7, et je coche "graphics enabler" après avoir enlevé VNenabler64.kext et reconstruit les caches. - troisième redémarrage avec la 8600GTS : bloqué sur [ PCI configuration begin ] - quatrième redémarrage, après avoir à nouveau enlevé la 8600GTS et branché la prise VGA sur la sortie GMA950 de la mobo : Kernel Panic. Moralité : merci superduper. Je suis de retour sur 10.6.7 qui marche à 100%
  11. 8600GTS un peu trop chaude sous SNOW

    74° en iddle. (merci à tous ceux qui ont permis que fakeSMC trnasmette correctement les valeurs de la sonde dans le GPU.) Ça monte pas beaucoup plus quand je lis un film ou que je fais joujou avec les fenêtres : 80° max. C'est normal pour une 8600GTS fanless ?
  12. Salut à tous, Si des spécialistes des CG passent par là, j'aimerais savoir s'il y a un moyen de sous cadencer un peu le GPU et la RAM de ma 8600GTS (MSI - passive cooling - 512 Mo RAM) 10% ou 15% en moins suffirait à mon avis à la calmer un peu. Parce que là, dans mon boitier très silencieux (mais peu ventilé) elle est un peu trop chaude, on ne peut pas laisser les doigts sur les caloducs plus d'une dizaine de secondes : ça doit approcher les 75°. Et les ailettes du radiateur sont - à vue de pif - à au moins 60°. Au repos, tout ça, bien sûr, et avec 20° dans la pièce : j'ose pas imaginer ce que ça va donner au plein cœur de l'été !!! Donc, comment on fait pour "underclocker" une carte graphique de manière permanente ? Quels outils utiliser ? (Et je ne sais même pas à quelle vitesse tourne la carte : je l'ai achetée d'occase, et peut-êttre qu'elle est déjà un peu overclockée ?) Je précise que je pense à cette solution parce que - je n'ai pas trop envie d'y coller un ventilo supplémentaire (bruit) - la CG est outrageusement puissante pour mes besoins : 15% de puissance en moins ne se verront pas. Au passage : mon E7300 est un peu overclocké, et donc la RAM aussi (2.66 --> 3.02 Ghz). Cela influe-t-il sur la vitesse de la CG ? (j(ai essayé de remettre le CPU @ 2.66 Ghz, ça ne change cependant rien à la chaleur dégagée par la 8600GTS.
  13. Asus EN210 Silencieuse

    J'en ai acheté une vendredi chez pixmania. (gainward G210 - 512Mo - passive) reçue aujourd'hui. renvoyée en fin d'après midi. c'est une {censored}. Niveau accélération graphique on est loin du GMA950, justement, qui arrive à faire beaucoup mieux dans le finder, notamment les piles du dock sont bien plus fluides ainsi qu'exposé. Alors qu'avec la G210, ça saccade à plein tubes. Sinon, installation facile, soit avec graphics enabler=yes ou une GFX string, soit avec un injecteur comme nvenabler64. Finalement, le seul point sur lequel elle semble supérieure à une puce intégrée, c'est la 3d lourde en openGL2, et pour cause, le GMA ne le gère pas du tout. Par contre pour la rapidité de l'interface du finder ou du dock/exposé : à FUIR.
  14. hercules N150 USB pico, la plus petite clé USB WIFI G/N du marché ~24€ : les plus : + fonctionne à 100% sous snow leopard + ne chauffe presque pas + accepte de fonctionner soit comme liaison vers une box, soit comme liaison point à point avec un autre appareil (ipod touch...) en mode ad hoc. + chipset Realtek 8192 + on peut parteger une liaison internet VERS cette clé. les moins : - n'est pas reconnue nativement comme airport ni vue dans le menu airport - nécessite de lancer le logiciel de commande de ma clé au démarrage du mac (tourne en tache de fond) pour l'utiliser, récupérer les drivers et le soft chez airlink 101, car c'est la même clé et hercules ne fournit pas de drivers pour mac (encore merci à eux.) : http://airlink101.com/products/awll5088.php le driver existe pour 10.4, 10.5 et 10.6.
  15. hello, Thanks Dr hurt and others, my GMA950 0x2772 works very fine into SL 10.6.5 (32bits), with a patched DSDT and stock kexts, but it does not work at all if i boot in 64 bit mode. it doesn't work, even if I remove the DSDT.aml. Still, kexts for GMA950 is 32/64 bits, no ? Anybody knows why it doesn't load ?
×