Jump to content
InsanelyMac Forum

Naced28

Members
  • Content count

    9
  • Joined

  • Last visited

About Naced28

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.youtube.com/user/NacedGamer

Profile Information

  • Gender
    Male
  1. Naced28

    Lion sur P5Q SE et ATI 4870

    Tous ce que tu vien de me dire est OK... alors j'ai refait un test par USB classique avec le DSDT.aml de l'archive malheureusement c'est celui pour la SE2 alors que moi c'est la SE1 ... ca ma tout de même permis d'aller plus loin (à 10 ligne prêt) J'ai eu l'erreur nstatlookup failed mais elle ca à continuer derrière. Sa ma mis après : Mac OS Version 11A511 Kernel version .... Darwin kernel ... Kernel UDID .... System Model name: imac10,1 ... System uptime in nanoseconde: 150511344069 Et la plus rien... sa reste figé. EDIT: J'ai test chameleon 2.0 RC 5 il charge au boot les fichiers (il me fait une liste Read HFS+ File.. blah blah) Puis il redémarre... jrechoisi de boot sur la clé... il lis quelques fichiers et il redémarre. Donc bon déjà avec PCEFI j'ai pas le soucis mais bon j'ai toujours pas réglé mon problème...
  2. Naced28

    Lion sur P5Q SE et ATI 4870

    Je crois que c'est de là que je tien pas mal de mes fichiers car je les déjà le Rev1.06 je te tiens au courant au passage petite question si j'met Snow leopard après on peux faire l'installe Lion comme sur un mac? EDIT: Alors j'ai changer les jumpers de place, j'ai rajouter les options S3 et tout dan le bios. J'ai mis le bootcd j'ai mis Snow leopard que j'ai eu lors de l'achat de mon mac, et j'obtien cette erreur: EBIOS read error: Error 0x09 Block 0x199860 Sectors 0 J'vais chercher pourquoi et aussi testé en gravant l'InstallESD de Lion
  3. Naced28

    Lion sur P5Q SE et ATI 4870

    J'ai essayer une install simple comme ce que tu décrit j'ai eu un écran noir donc j'ai chercher des kext pour ma carte et comme je sais pas ce qui marche j'vais retest avec tes plist. Autre chose j'utiliser la méthode avec le BaseSystem + remettre le Dossier Package mais j'crois que j'vais prendre directement l'image InstallESD, non? (EDIT: en prenant le InstallESD je n'ai pas le dossier Extensions de S/L/E) Par contre réparer les permissions c'est bien réparer la clé depuis l'utilitaire de disque puis les permissions si il l'accepte? EDIT2: de ce que j'ai eu le temps de lire avant l'écran noir: nstatlookup failed AppleSMDusPCI Start failed
  4. Naced28

    Lion sur P5Q SE et ATI 4870

    ATY_Init.kext Darwinx86-ATI48X0-IDs-Injector.kext EVOenabler.kext FakeSMC.kext AttansicL1eEthernet.kext OpenHaltRestart.kext VoodooHDA.kext IOAHCIBlockStorageInjector.kext NullCPUPowerManagement.kext Voila ce que j'ai récupéré des pack P5Q SE1 et 4870 sur divers site internet Le problème c'est que j'ai l'impression que je sais pas où les mettres enfaites J'ai testé toute la soirée... J'obtien toujours le même soucis mon écran ne voit pas l'entrée vidéo "Input not supported' avec des boot -v pour savoir mais rien de colorer alors j'sais pas si ya des soucis... -x mais ca change rien et quand j'met -v-x il ne fait que -x
  5. Asus P5Q SE Rev 1.xx Intel QuadCore Q9650 3.0 Ghz 4 x 2Go DDR2 G.Skill 6400 (400 Mhz) ATI Radeon HD 4870 (1024 Mo) Je sais qu'elle a fonctionné à l'époque de Leopard mais là je sais pas
  6. Naced28

    Lion sur P5Q SE et ATI 4870

    Pour l'AHCI j'avai déjà Sinon j'ai un Bios qui correspond a ma carte fait par Juzzi. Je sais qu'il fonctionne vu que j'l'avais utiliser lors de Leo4all (Bon si j'peux éviter de le remettre tant mieu mais bon sinon j'le ferai) Je sais pas où mettre les fichiers DSDT.aml et smbios.plist ? Pour le DSDT j'ai trouvé celui ci: DSDT P5QE SE Rev1 mais il es précisé qu'il ne fonctionne pas avec Lion es-ce vrai? Pour le SMBios j'ai pris un tout simple: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosdate</key> <string>02/29/08</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B05.0802291410</string> <key>SMboardproduct</key> <string>Mac-F221BEC8</string> <key>SMfamily</key> <string>MacPro</string> <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>G88014V4XYK</string> </dict> </plist> Es-ce qu'il devrai être plus complet? Sinon com.apple.Boot.plist ou org.chameleon.Boot.plist j'le trouve nul part pourtant j'ai installer le pcefi 10.6 En tout cas merci de m'aider c'est cool
  7. Salut a tous je m'appel Naced, ou plutôt Anthony ^^ Naced étant un Pseudo J'ai 22ans Je me suis inscrit ici car il y a un petit moment de ca (3ans) j'avais réussi a faire un Hackintosh grace à ce forum et aujourd'hui je galère ^^ Pour ceux que ca interesse voici les détails de mon PC actuel (semi Windows 7 - semi Linux (Ubuntu/Fedora ou OpenSuse selon mes envies): Asus P5Q SE Rev 1.xx Intel QuadCore Q9650 3.0 Ghz 4 x 2Go DDR2 G.Skill 6400 (400 Mhz) ATI Radeon HD 4870 (1024 Mo) J'ai aussi un MacBook Fin 2009 (actuellement sous Lion 10.7.4) Et donc je suis ici car je voulais depuis Mettre Lion sur ce fameux PC. (jai ouvert un Topic dans la Section Lion pour ca) Sinon je suis aussi passioné d'iPhone où j'ai créé mon propre site web: NacediPh0ne Et je suis aussi sur la scène de Call of duty avec ma chaine Youtube: NacedGamer Si vous avez des question n'hésitez pas !
  8. Naced28

    Lion sur P5Q SE et ATI 4870

    Salut à tous Je tiens à préciser que cela fait un moment que je n'ai pas refait de hackintosh. J'avais fait il y a 3ans un Leo4all / iDeneb (les 2 fonctionnaient) sur mon PC actuel: Asus P5Q SE Rev 1.xx Intel QuadCore Q9650 3.0 Ghz 4 x 2Go DDR2 G.Skill 6400 (400 Mhz) ATI Radeon HD 4870 (1024 Mo) J'ai depuis acheté un MacBook Fin 2009 (actuellement sous Lion 10.7.4) Et donc je suis ici car je voulais depuis Mettre Lion sur mon PC. Voici mes tentatives: J'ai essayer iATKOS L2 avec ce tuto: TuTo Iatkos L2 Gigabyte P35 DS3P Ayant une ATI javais activé les Kext ATI et non Nvidia. J'ai eu un Kernel panic au premier redémarrage J'ai essayer ce tuto: Installation Lion 10.7.4 64bits avec USB bootable Au premier boot sur la clé USB, chargement du logo de la pomme puis écran noir. Donc je ne peux même pas faire l'installation. Là je voulais testé: Lion installation via USB stick using Chameleon Mais je suis bloquer dès le départ vu que Extra Lion DP4.pkg ne me propose pas de choisir l'emplacement où l'installer et veux le faire sur mon vrai Mac Que faire? ^^ Merci d'avance pour votre aide
  9. Salut Je trouve ton tuto vraiment bien fait, simple à suivre et à comprendre. Par contre je me retrouve coincé (je sais pas si je doit ouvrir un topic dans la section Lion?) Au démarrage sur clé j'ai le logo de la pomme qui se charge puis écran noir... Une idée?
×