Jump to content

yell!

Members
  • Content count

    2
  • Joined

  • Last visited

About yell!

  • Rank
    InsanelyMac Protégé
  1. thanks for your suggestions. The audio kext I used is this: http://www.insanelymac.com/forum/index.php?showtopic=161430 Simply I'm an idiot: on sound preferences I must select Line Out instead Headphones. I can't use two outputs simultaneously. regard VGA: I see ripples when adding widgets on screen, I see screen savers correctly. The system identifies correctly my card on system informations. It seems to be working. I will test with Diablo3
  2. Hi, I'm new and noob on hackintosh. I tried to do my first hackintosh using guides, but now I'm stuck. CFG: E8400 ASUS P5Q with ALC1200 (sound) Nvidia 9800GTX+ Installation Steps: 1. ###### + SL retail on USB Stick 2. GUID Partition on HDD 3. 10.6.8 Update using system date prior 23 March 2012 (apple installer certificate deadline) 4. ###### ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) 5. Audio Kexts + ATE1L Network Kexts First problem: Audio is working on Front Panel only. There's a way to fix the rear plug? Second problem: VGA seems to work OOB resolution ok, the bar in translucent, there are effects but when I use intensively the system, It seems a bit sluggish. I didn't used nvenabler nor graphicsenabler in chameleon, yet. I must use them for achieving fully vga power? (like playing Starcraft2 or Diablo3) Third question: how to use 64bit? I installed SL with only 4Gigs of RAM but I want to go 6. Thanks
×