Jump to content
InsanelyMac Forum

ANDREA ROSSI

Members
  • Content count

    12
  • Joined

  • Last visited

About ANDREA ROSSI

  • Rank
    InsanelyMac Protégé
  1. ciao a tutti, io ho una asus p5q volevo sapere se questa procedura funziona anche per questa mb. grazieeeeeeeeeeeee
  2. Ati Radeon x 1800 gto driver

    Anche io ho scaricato la 10.4.8 e ho installato i drivers nativ dal dvd senza nessun problema, che marca è la tua sk video ? la mia una sapphire 256 ddr3
  3. Schermo nero dopo intallazione OSX 10.4.8

    io con la sapphire 1950pro 256mbit ddr2 non ha funzionato neanche questa procedura, ho dovuto cambiare skvideo con una 1800gto funzionante al primo colpo :-D
  4. HP DV9283EA installazione OSX86 Problemi

    scusa ma non ho capito se funziona la sk video oppure no, io mi ricordo di averli già provati a suo tempo questi drivers con la 10.4.8 ma senza risultato. Il mio portatile ha una 7600go 512mb attendo news ciao andrea
  5. HP DV9283EA installazione OSX86 Problemi

    già fatto e sembra che per la sk video 7600go 512mb di ram non ci sia ancora niente.. sigh :-(
  6. ciao a tutti, ho un portaiel della hp DV9283EA, ho provato ad installare la versione 10.4.8 jas ma senza risultati. Mi spiego meglio, se lo installo con i driver nvidia non parte, se lo installo senza drivers funziona ma senza accelerazione 3d. Questa è la mia configurazione Processore: Intel Core 2 Duo T5600, 1.83 GHz, 2MB cache L2, FSB 667 MHz Memoria: 2048 MB (2x1024) Supporta fino a 2 GB Schermo: 17 pollici WXGA+ (1440 x 900) lucido, High Definition BrightView Widescreen Scheda Video: NVIDIA GeForce Go 7600, 512MB dedicati Hard Disk: 240 GB (2 x 120 GB) SATA 5400 rpm Drive Ottico: Masterizzatore DVD DL Porte: VGA; 4 x USB 2.0; IEEE-1394; RJ 11; Ethernet RJ 45; S-video; HDMI; IrDa per telecomando; 2 cuffia, una con SPDIF; Microfono; Connettore docking station Networking: LAN Ethernet 10/100 integrata, WLAN 802.11a/b/g Sistema Operativo: Microsoft Windows Vista Premium Edition Batteria: 8 celle Li-Ion c'e' modo di risolvere il problema della sk video? Attendo fiducioso ciao Andrea
  7. Ati Sapphire 1950 pro 256mb

    Ciao a tutti sono disperato ho una ATI 1950 Pro sapphire e al caricamento di osx86 10.4.8 Intel mi si blocca dopo averlo installato e non c'e' modo per farlo salire.. mi potete dare qualche aiutino? grazie a tutti ciao Mio HW PC Asus P5W Deluxe + 2Gb Ram Geil 800DDR2- E6600 2400@3000Mhz - Dissipatore Box - Ati 1950PRO 256MB DDR3+ HD 1,5TB
  8. ABIT UL8 AMD

    ho provato a fare il boot dal dvd , al primo avvio si bloccava sulle usb allora le ho disattivate dal bios, e al secondo avvio si è bloccato sul controller ide, allora ho collegato hd serial ata, ancora peggio.. non ne vuole sapere di partire con l'installazione... uehhh.. e adesso?? cambio pc, mi sà che faccio prima, eh eh Managgia sul portatile asus a2h tutto perfetto peccato per la sk video che non è accellerata..
  9. ABIT UL8 AMD

    trovato qualcuno l'ha installato con al 10.4.6 su un ide devo provare a fare il boot da dvd con la 10.4.8 come mi hai consigliato e faccio prima, al max lo installo su un ide. Ma se poi lo installo sull'ide e aggiungo un disco sul serialata lui lo vede in automatico oppure no? di solito su windows funziona cosi. thanks andrea
  10. ABIT UL8 AMD

    ciao a tutti, ho scoperto da poco il mondo dei mac, e mi piacerebbe installare sulla mia mb ABIT ul8 con il chipset uli m1689 il macosx86 10.4.8, protrebbe funzionare? oppure devo cambiare mb? in caso dovessi cambiare mb cosa mi consigliate? ho un Amd x2 3800 939 + ati 9800 pro agp + 2gb di ram + hd sata 320 grazie a tutti...
×