Jump to content

vkfresh

Members
  • Content count

    5
  • Joined

  • Last visited

About vkfresh

  • Rank
    InsanelyMac Protégé
  1. System: ASUS Sabertooth z77 Intel Core i7-3770 16GB DDR3 EVGA GTX-570 Crucial M4 256GB SSD 1TB WD HDD Prior Successfull Installations include every update from 10.7 - 10.9.4 Setup: Followed the guid of another user who has a Sabertooth z77 system up and running with only difference is he has a GTX-680 card. Realtek 892 Audio 3rd Party SATA Trim Enabler 10.10.0 TRIM Patch ElliotForceLegacy RTC EvOreboot Fake SMC v6.11.1328 NullCPUPowerManagement USB 3.0 Universal AppleIntelE1000e v3.1.0 Chimera v4.0.0 Basic Boot Options Kext Dev Mode Use Kernel Cache Graphics Enabler = Yes Mac Pro 3,1
  2. iCloud support with Ivy Bridge CPU

    Is there any word on wether this works on ASUS Z77 boards yet?
  3. Introduce yourself.

    Hello Folks, great to be here!! Thanks to everyone in advance for any questions i may ask!!
  4. Hi I am having a devil of a time with this. First Off Installed 10.7.4 with offsite software(appologies, didnt see the disclaimer about posting offsite software), nVidia 10.7.2/10.7.3 Combo, I didnt install the FakeSMC Nvidia kext as some people didnt either, and set custom iMac12,2). When I rebooted for the first time and logged into Lion, my GTX 570 was registering in About My Mac/System Info showing the correct 1280MB RAM. I then installed the latest nVidia CUDA drivers, ran Heaven Benchmark and was getting like 4fps with medium settings. Cinebench could not find my GTX 570, and LuxMark 2 couldnt locate an OpenCL Capable Device. I switched my profile to MacPro3,1 and rebooted. All of a sudden Cinebench registered my card and spit out a score of 38.5fps, LuxMark 2 registered my card and gave me a score of 442, but heaven on medium settings was giving me 20fps ( that cant be right). I then switched back to iMac12,2 and rebooted. Cinebench, LuxMark 2, and Heaven were still registering my GTX570, but Cinebench score went down to 35,5, and Luxmark went down a few points also. Heaven score decreased to 18fps. I would like to know how to properly edit the AGPM info.plist, but that file doesnt exist within my AGPM kext. Do I create a new one? What does this file look like edited for GTX570, because the files Ive seen floating around have a ton more stuff listed than just the OP's code on the first page. There are like header and footer sections, and other informational properties that I dont know wether to delete or keep. My Build: ASUS Sabertooth Z77 Intel Core i7-3770 3.4Ghz CM Hyper-212 Evo CPU Heatsink/Fan G.Skill 16GB (4x4GB) DDR3 1600 Crucial M4 128GB MLC SATAIII SSD - OSX Drive Crucial M4 256GB MLC SATAIII SSD - Win7 Drive WD Caviar 1TB 7200RPM 6Gb/s - Auxiliary Drive Corsair HX750 PSU EVGA GeForce GTX 570 1280MB (ID=1081)
  5. Direct X for MacOSX

    This thread delivers.. The first page alone sent me in to tears.
×