Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

szymam

Members
  • Content count

    5
  • Joined

  • Last visited

About szymam

  • Rank
    InsanelyMac Protégé
  1. No USB after SL Retail.

    And how I can put it in not working Mac OS X?
  2. Hello! Yesterday I installed SL Retail with Navcom ModCD, installation was long, but it has installed succesfully. After installation I couldn't boot from my hdd with Navcom because I got and Still waiting for root device line. Than I decided to boot it with i boot-Legacy and it worked, the intro movie was shown to me, but when the keyboard identification window appeared to me the mouse and the keyboard connected to the usb didn't worked. It's strange because during the installation ther were working properly. By booting with -v the boot hangs on two moments(on the first image shorter, on the secords longer and after that the keyboard identification window appears. What do I have to do to activate the USB? My laptop: -AMD Turion X2 TL-52 -1GB RAM 667 -nForce chipset C51m/430 -geForce GO 7200 -100GB SATA Seagate -Contentax HD Audio -Broadcom 4312 Images:
  3. Thanks a lot dude, my iDeneb finally started to boot by itself. But there are more problems. I booted it with verbose from Chameleon, there was no yellows tops, after booting the keboard identification window was shown to me. But then it hang up and I have to reboot it. Then, I decided to boot it normally, by after seeing an apple logo, the kernel paniced. Here's a photo: EDITED: I installed the 9.8 kernel, it boots properly but takes a long time. Is there a way to make it booting faster? I found in google that my lan card is natively supported by Mac OS X(BCM4311), so is it possible to use an original mac osx kext to get this card working? Another problem is with my mouse. Sometimes it works properly and smooth, but mainly it's very rusty and it hangs for one second and then appers in different place of the screen. Is there some kernel that fixestha problem? It's stantard usb, laser mouse. How I can check if my graphic card is supported?
  4. Hello! My laptop: AMD Turion x2 tl-52 nForce motherboard geForce GO 7200 SATA 100gb disk I'm wondering which smbios packages from iDeneb installer do I have to choose? My RAM freq is 667mHz and I'm choosing 667 smbios but there are some smbios enablers an disablers? What are them? Which one of them I have to choose?
  5. Hello! I'm trying to install iPC distro on my laptop: -Pavilion dv6000 motherboard -Can't find any info about bridge, tested by a lot of apps, non info. -nVidia geForce Go 7200 -Amd Turion 64 x2 model tl-52 -1gb ram, 667mhz The installation goes succesfull, disk is essy erased with mac extended journaled partition, there's no problems, but after rebooting the chameleon doesn't work. There are few lines of text and it stops. Any ideas how to sole my problem? What might it be? PS Tried to google it and searched here. No solutions.
×