Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About espaçobine

  • Rank
    InsanelyMac Protégé
  1. Ajuda DSDT

    Eu havia instalado o Snow Leopard e fui instalar o Chameleon e estava precisando do DSDT de minha placa mae Pegatron 2A99(M2N68-LA Narra6) para instalar o Chameleon se alguem poder me ajudar eu agradeco. Placa maehttps://h10025.www1.hp.com/ewfrf/wc/document?cc=uk&dlc=en&docname=c01925534&lc=en&product=4064886
  2. (Ajuda) Still waiting for root device

    Eu fiz o download do Nawcom ModCD 0.3.2 e usei o DVD de um amigo, digitei "rd(0,0)/Extra/modbin_kernel" apareceu o seguinte erro: "System uptime in nanoseconds: 2439213864"
  3. I had downloaded the Mac os X 10.7.3 Niresh12495 recorded the V2. Iso file to a DVD I pressed the boot "F8" and typed the command: "Kernel Cache"=\amd arch=i386 -v Then came this display screen. Then I tried the command without "-v" and appeared I read something about this error and said I would change in the system BIOS for the SATA AHCI mode. I tried to change, but in my mainboard was not possible. I even updated the BIOS, but nothing changed If you can try to help me now I thank you. Sorry for my bad English my settings: HP Pavilion p6645br Processor: AMD Phenom II X4 830 AM3 RAM: 2x DDR3 2048 Chipset: nForce MCP61 Video Card: ATI Radeon HD5450 GDDR3 HD: Weastern Digital Caviar Green 1TB SATA II Mainboard: 2A99 Pegatron (Asus M2N68-LA Narra6)
  4. (Ajuda) Still waiting for root device

    Eu havia feito o download do Mac os X 10.7.3 V2 Niresh12495 gravei o arquivo .iso em um DVD fiz o boot apertei a tecla "F8" e digitei o comando: "Kernel Cache"=\amd arch=i386 -v Então apareceu esta tela tela. Depois eu tentei sem o comando "-v" e apareceu Eu li uma coisa sobre este erro e disseram que eu teria que alterar na BIOS o sistema SATA para o modo AHCI. Tentei mudar, mas na minha mainboard não era possivel. Eu até mesmo atualizei a BIOS, mas nada mudou Se puderem tentar me ajudar desde já eu agradeço. minhas configurações: HP Pavilion p6645br Processador: AMD Phenom II X4 830 AM3 RAM: 2x 2048 DDR3 Chipset: nForce MCP61 Placa video: ATI Radeon HD5450 GDDR3 HD: Weastern Digital Caviar Green 1TB SATA II Mainboard: Pegatron 2A99 (Asus M2N68-LA Narra6)