Jump to content

sterzal

Members
  • Content count

    23
  • Joined

  • Last visited

About sterzal

  • Rank
    InsanelyMac Protégé
  1. Komisch nach dem ich die neue Kexte installiert hab, verschwand das Lautsprechersymbol komplett und es werden überhaupt keine Audiogeräte in Systemeinstellungen mehr angezeigt, ausser HDAU in IOreg. Vielleicht ist es eine gute Gelegenheit um AppleHDA zu patchen???
  2. Hi, Vielen dank für die Info, Ich habe leider keine Option gefunden wie man die Datei als Text speichern kann. Lade aber die IOreg Datei trotzdem hoch. Ich gehe davon aus, dass der HDMI Ausgang unter OSX funktioniert. Einer hier aus dem Forum hatte ähnliche Probleme mit der gleichen Graka und hat sie auch zum Laufen bekommen. Er meinte es hat ihm geholfen, dass er mit GraphicsEnabler=No und PCIRootUID=0 bootete, was in meinem Fall nichts gebracht hat. Hier stehts, dass es funktioniert: http://www.osx86.net/view/3043-ati_radeon_hd5450_with_full_qe-ci_support.html Die Kexte für die Graka habe ich woanders her, da diese mir 10.8.4 nicht funktionieren. Mac Pro - CineHome.zip
  3. Hi, Den HDEF-Eintrag habe ich aus DSDT entfernt und zwar aus dem Grund, weil ich dachte, dass er nur für die Onboard Soundkarte gut ist und für den Grafikkartensoundchip ein HDAU-Eintrag benötigt wird. Nach meiner Recherche im Internet erfuhr ich dass die Grafikkarte einen eigenen Soundchip haben müsste. Oder habe ich mich da geirrt?!
  4. Hi! Danke für den super Link. Ich bin nach der Anleitung gegangen, leider ohne Erfolg. Video funktioniert tadellos, aber der Sound immer noch nicht (Lautsprechersymbol wird grau dargestellt). Habe auch nach HDAU geschaut. Die Adresse stimmt mit der Grafikkartenadresse überein. In den Soundeinstellungen sieht man die Meldung: Das ausgewählte Gerät hat keine Ausgabesteuerung. Ist es möglich, dass man irgendwelche Änderungen an AppleHDA vornehmen muss?
  5. Ok. Danke für deine Antwort. Gibt es eine Möglichkeit die Information über den Audiochip meiner Grafikkarte auslesen zu können? Hier ist übrigens der DSDT-Eintrag: Device (PEGP) { Name (_ADR, 0x000C0000) Device (GFX0) { Name (_ADR, Zero) Name (_SUN, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x0C) { "@0,name", Buffer (0x0D) { "ATY,Eulemur" }, "@1,name", Buffer (0x0D) { "ATY,Eulemur" }, "@2,name", Buffer (0x0D) { "ATY,Eulemur" }, "@3,name", Buffer (0x0D) { "ATY,Eulemur" }, "model", Buffer (0x13) { "ATI Radeon HD 5450" }, "hda-gfx", Buffer (0x0A) { "onboard-1" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Device (HDAU) { Name (_ADR, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x02) { "hda-gfx", Buffer (0x0A) { "onboard-1" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } }
  6. Mein PC ist an einen Samsung Frenseher angeschlossen, dies ist der Grund warum ich auf Soundwiedergabe über HDMI angewiesen bin. Ich nutze die DSDT-Variante und habe diesen Eintrag in die DSDT eingefügt. Nach abändern der Grafikkartenadresse in DSDT wird der Soundoutput korrekt angezeigt. Leider bekomme ich immer noch kein Ton und der Lautsprechersymbol wird grau angezeigt, die Skala ist auf Minimum eingestellt und lässt sie nicht bewegen. Kann mir bitte einer sagen, wie ich am geschicktesten an das Problem rangehen soll?
  7. maybe the problem is in DSDT, especially in NVCAP? what is the funktion of NVCAP?
  8. Thanks Ugokind, But after Installation, i get the black screen With RGB and HDMI too?
  9. in case i see the full information in "system profiler" about my graphic card. is that means it was detected? And what does it mean "unrecognized"?
  10. Ok, thanks. But which of them is the proper one for our mainboard? With nvdaresman.kext the System stucks, The others have no funktion Its unbelievable for me, because we have the same mainboards, but it seems to be that only my mobo has this problem
  11. i have another, general question: do we even need any kext like : -nvdaresman.kext -nvdagf100hal.kext -nvdagf50hal.kext when we use a DSDT injection?
  12. OK, now i have Mountain Lion with gaansans dsdt on my system, but no chance to get the onboard Graphics to work. only without of NVDAResman.kext (if deleted) i can see the picture with small resolution of 1280x1024 without acceleration. if i put NVDAResman.kext back to extensions folder, get the kernel panic. somebody has any ideas?
  13. Threre is no NVDA entry in original DSDT you must add it by yourself. which release of mountain lion is the right one? i tried one, but get an error during starting dvd, like "Mac Os X can't be installed on this computer". Then i searched for retail version but found only VMware release, is that the right one? http://www.boerse.bz/boerse/software-angebote/macintosh-software/1171481-vmware-image-mac-osx-mountain-lion-10-8-retail.html
  14. Need help with reboot Loop, I have installed gaansan's package, but after installing chameleon, my pc reboots continuously. I use LION retail Installation. Ugokind told me that somewhere here is a fix from OSX86 to solve it but i still can't find it. There is a message, which contains "efi_inject_get_devprop_string null trying stringdata". Maybe somebody had the same error?
×