Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Zach Berger

  • Content count

  • Joined

  • Last visited

About Zach Berger

  • Rank
    InsanelyMac Protégé
  • Birthday 08/19/1991

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Lake Placid, NY
  1. 10A411 in software update

    Process: Directory Utility [432] Path: /Volumes/Macintosh HD/Applications/Utilities/Directory Utility.app/Contents/MacOS/Directory Utility Identifier: com.apple.DirectoryUtility Version: ??? (???) Build Info: DirectoryServiceConfig-2940100~7 Code Type: X86 (Native) Parent Process: launchd [90] Date/Time: 2009-07-16 16:31:28.640 -0400 OS Version: Mac OS X 10.6 (10A411) Report Version: 6 Interval Since Last Report: 3150 sec Crashes Since Last Report: 5 Per-App Crashes Since Last Report: 5 Anonymous UUID: 8AAE4EB5-105D-4CD9-B9A7-540659C00BF4 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Crashed Thread: 0 Dyld Error Message: Library not loaded: /System/Library/PrivateFrameworks/NetworkConfig.framework/Versions/A/NetworkConfig Referenced from: /Volumes/Macintosh HD/Applications/Utilities/Directory Utility.app/Contents/MacOS/Directory Utility Reason: image not found Directory Utility isnt working for me, i booted with 64-bit kernel
  2. I found the v5 bios but that did not work either. http://h10025.www1.hp.com/ewfrf/wc/previou...product=3979280
  3. Could my problems be because I am on F.06 F bios? Do you know where I can get v5?
  4. Using the bootable partition manager of your choice, I would delete the mac partition, and expand the xp partition. Then run xp recovery.
  5. Yes, Ive done it about 5 or so times now. Just put in windows dvd, press f9 at boot, choose your usb dvd drive.
  6. At the boot screen you can type ?video to get the video mode screen. Or if you have the chameleon gui you press any key to stop the auto boot, then press the down arrow to get some advanced boot options, including video mode.
  7. sorry http://img21.imageshack.us/img21/2868/photo1byj.jpg
  8. stopped iDeneb install due to low resolution again.. =/ I also was plugged in. @aboshi: can you show me what happens on your mini when you dont let it autoboot and you choose "video info" from this screen http://yfrog.com/3aphoto1pj
  9. Im trying this guide right now. http://myhpmini.com/forum/viewtopic.php?f=17&t=1445 <- I know were not supposed to link to outside tutorials, but since aboshi posts on that board dont ban me?
  10. My lan card doesnt work either.. Havent tried webcam.. Is there anyway to check to see what kexts are loaded?
  11. Whats your full model # (ex: 110-1025dx)
  12. I am having the same wireless problem. I tried your kexts, but they did not work. According to windows ( http://yfrog.com/5hdriverp ) i have the Broadcom 4315, which is included in the kest info.plist .. Im not sure where the problem is..
  13. 10A402a software update

    booted in 64bit mode - iMac
  14. I dont think he even gets to the darwin bootloader where he has the opprotunity to type cpus=1. Once i installed windows 7, after pressing f9 and choosing my usb hard-drive to boot, it no longer worked.
  15. I had problems with using a flash drive and the windows 7 bootloader. I would try burning it to a dvd. Thats what worked for me once i put win 7 on.