Jump to content

gabrielayumi

Members
  • Content count

    5
  • Joined

  • Last visited

About gabrielayumi

  • Rank
    InsanelyMac Protégé
  1. [AMD] 10.7.3 Guide - Experimental Only

    Is here... Thanks http://www.4shared.com/file/zxJd85Hi/orgchameleonBoot.html
  2. [AMD] 10.7.3 Guide - Experimental Only

    I have one Wi-Fi PCI-Card D-Link DWA-525 i think its a Ralink 3060 and how i can change the chameleon boot plist to don't need to write -legacy PCIRoootUID=1 every time? thanks sir
  3. Lion install on AMD -> stuck at BSD Root: ..

    try -legacy -v PCIRootUID=1 arch=i386 and replace finder for the DP2 thats worked for me! try to use iatkos L2 + mach kernel v4 or v5 from osx86.net and replace only dsdt.aml install the Bootloader Chameleon Quick Explain... You need a Snow Leopard To Install Lion... Use Iatkos L2 OSInstall.mpkg search for it in System/Installation/Packages Instal in another Partition but DONT REBOOT OR RESTART! Change the mach_kernel for your kernel v5 or v4 (rename if needed) After That replace your DSDT.aml if you have... in /Extra of your Snow Leopard to /Extra in Lion Partition Install with Chameleon Wizard with Booth0md in lion HDD (if is another partition but the same HDD of SL i don't know if you can get some issues). And Select npci=0x2000 cpus=1 busratio=xx (xx = your clock multiplier you can check it in your SETUP BIOS) Check for AHCI LION ONLY RUNS IN SATA HDDS (IN MY CASE YES!!!) AND DVDs SATA! With AHCI MODE. Reboot if you have installed in another HDD press F8 and type -legacy -v PCIRootUID=1 arch=i386 If your Finder Doesn't work you need to go back do SnowLeopard or use MacDrive to Replace in Coreservices... in don't remember where but the guys will show you where is. @EDIT I forgot you need to use Finder from DP2 because he's support 32 bits! Thanks thats all... if your system won't but... i can't help you. Kiss Yumi
  4. [AMD] 10.7.3 Guide - Experimental Only

    QE/CI Fixed Thanks Sir! Excellent guide!
  5. [AMD] 10.7.3 Guide - Experimental Only

    Working 100% in my Phenom II x4 965 3.4Ghz stock M4a77T USB3.0 With Kext of USB from iatkos l2 AUDIO No Audio ( i forgot to install the kext ) VGA HD6870 Tested and i dont have QE/CI and Lion Recognize its a HD6xxx series with 1024Mb memory ethernet realtek RTL816D DVD SATA Optiarc Burning suport yes (sony dvd) 2x 4gb DDR3 1333mhz (Lion can see 8GB 2x 4gbDDR3 1333Mhz later i'll make a video! Greetins From Brazil! Thanks!
×