Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About polle58

  • Rank
    InsanelyMac Protégé
  1. Wifi Wpa2 not Work - Wep Work - Help Me

    I have this too, seems realy macs have same problem. workaround: in network settings choose "assist me" and then choose your accespoint, fill in password and then connect, in that way wpa2 works for me, you have to do that everytime after reboot and so, setting aren't kept. Think we have to wait for apple for a solution, see also here: http://superuser.com/questions/664263/issues-connecting-to-wpa2-with-user-authentication-mavericks
  2. solved, after installing the securityfix 2010-007 and a reboot (which reloaded the kexts I think) eveything works as it should be, must have been a permission problem I think, nevertheless the update is just fine now
  3. Seems I have one more problem left: USBMassstorage doens't work, still no solution, will look further, if anyone has an idea, please don't hesitate...
  4. Alreay used a long time a version of leopard on my hackintosh. Recently got at once serious problem with the system (first time, worked fine for months, years) As I din't wanted to loose my personal stuff and didn't make a backup (stupud I know) I decided to install leo4all 10.5.2 on a usb harddisk and after transfering user accounts from theold install to the new one and reapiring ownership I had again I working install and did'nt loose anything. As I got a reserve install of leo4all I decided to experiment al bit. On the web I downloaded the zephyroth software updater and installed with this tool the 10.5.8 combo. The installer stalled at the end, and after some three hours I shut down the pc. Tried to bot again, but of cours it failed. Just booted to my repaired leo4all and installed Kernel version 9.8.0 for AMD by AnV (installed kernel and System.kext), repaired permissions and rebooted and this time boot went fine. I had just two isuues: my videdriver didn't work right, scrolling in webistes was bad and things like that (have a nvidia card), it was easily solved by installing corevidia, after that everything ok with quarztextreme, rotation,quartzGL enabled. Only thing left was that my PS2 keyboard and mouse didn't work. USB keyboard and mose no problem. sudo -s cd /Volumes/YOUR-HDD/System/Library/Extensions/AppleACPIPlatform.kext/Contents/PlugIns/ rm -Rf AppleACPIPS2Nub.kext rm -Rf ACPIPS2Nub.kext cd /Volumes/YOUR-HDD/System/Library/Extensions rm -Rf ApplePS2Controller.kext rm -Rf ApplePS2Controller.kext.orig rm -Rf AppleACPIPS2Nub.kext rm -Rf ACPIPS2Nub.kext then I used osx86tools to:Repair Permissions / Set Extensions permissions / Clear Extensions Cache InstalledVoodooPS2Controller-0.98 After rebooting again, now everythings works as expected
  5. Hi I have a working version of macos leopard 10.5.2, everything works ( sound, nvidia graphics, network) Until now I used Toast 8 to burn with my internal PATA burner. But as Iwanted to burn lightscribe discs and no other IDE slot available I bought a sata dvd burner and installed it. Leopard finds it without problem, it can read the discs, the lightscribe function works (can write images to the upper side of the disc) but I can't burn CD or DVD's with it (nor audio or data) I get this error in toast : The drive reported an error Sense Key = Illegal Request Sense Code = 0x20 INVALID COMMAND OPERATION CODE What I can do is erasing a disc, so the burner actually works Anyone an idea?
  6. D-Link DWL-G122 Rev. C1 working

    http://forum.insanelymac.com/index.php?act...st&id=18043 http://forum.insanelymac.com/index.php?act...st&id=18045
  7. D-Link DWL-G122 Rev. C1 working

    I also struggled to get htis working under kalyway 10.5.1 but now it works, installed the rakis packages mentioned above, but still no connection. I deleted in the network preference pane the entry for my wired nic, after that I inmediatly received configuration questions for the usb networkcard (dedected as an ethernet entry), I choosed for manual ip address and wireless was working afterwards without problems (no nedd to boot with -f or anything else) didn't try untill now if replug is necesary, always pulled in the usb stick after everything was booted cometely, will test further on)
  8. pcmpcia adapter

    Installed succesful kalyway 10.5.1 on a HP dv6540eb, got sound workig after applying taruga's patch for alc862. network works, wifi doenst work as the intel 3945 isn't supported (yet?) As I want wireless on leopard I'm considering another solution, one of the cheapest would be a pcmpcia card, I found one with driver for mac: http://www.edimax.com/en/support_detail.ph...1&pl2_id=44 Can anyone report of this card indeed works with this card, thanks,
  9. Apple files for Anti-Piracy Patent

  10. New AMD DVD for leopard

    I read that quicktime needs cpuid patching , but Iupgrade it from aplles software update and it seems nothing is broken and quicktime works fine? (using first DVD of zepyroth)
  11. grub and leopard

    thanks wmarsh, that did the trick nicer booting this way, thanks again
  12. grub and leopard

    I have sucessfully installed leopard (thanks to zepyroth for the dvd release) I installed it on a separate sata disk, everything working fine, but I have a question about booting; I have 3 harddisks in my pc: 1 master sata gentoo linux with grub 2 pata with tiger 10.4.9 tubgirl 3 sata with leopard zepyroth dvd I can boot leopard on tow different ways: -booting I press F11, thenn I can choose to boot from the sata disk with leopard and that works fine. -I boot my master sata with grub installed, I added an entry for leopard (used boot_v5) that wotks whenI choose my entry" leopard" in the grub menu , I have a few seconds to stroke akey and to enter "82" to get my leopard booted from the sata harddisk. But what I want is to boot directly in to leopard without to enter the id for my harddis, Is it possible to edit boot_v5 to let it take my leopard disk as default?
  13. New AMD DVD for leopard

    thanks again Zephyroth for the good work; If there are people with the first DVD of Zephyroth and facing PS2 problems, here is how you can solve them: after installing Leopard , boot again from the install dvd and after choosing your language, choose "terminal" from the menu bar: then enter this command: cp -Rf /System/Library/Extensions/ApplePS2Controller.kext /Volumes/leopard//System/Library/Extensions/ApplePS2Controller.kext replace /Volumes/leopard according to the name you gave at your leo parttition reboot and your PS2 mouse and keyboard will work without any problem
  14. New AMD DVD for leopard

    thanks zepyroth for this release, after reading this thread I ende up installing leopard my specs: amd 3500 cpu mobo: msineo4 video: gforce 6200tc harddisk: 250G WD I have a ps2 keyboard and mouse So just started up the dvd , installed leopard ( drive formatted by my tiger fdisk uitlity) after installing started dvd again and in terminal copied ApplePS2Controller.kext from DVD to leopard volume; removed Geforce and NVa kexts and rebooted after rebooting imported user (a guest account fresh created on my tiger) everything worked now only have to look to install titan or something like that, because when I tried this solution:http://rapidshare.com/files/72992251/leo_vid_kexts.zip.html I get messages about geforce.kext and others kext not installed properly, although I repaired permissions, but nevermind I'm already very happy to have a working leopard (posting now from leopard) thanks again zepyroth for the good work,happy new year *edit* got natit working must have done something wrong, nevermind