Jump to content

shhbz

Members
  • Content count

    12
  • Joined

  • Last visited

About shhbz

  • Rank
    InsanelyMac Protégé
  1. AppleHDA Patcher

    MSI Krait gaming 3x Alc1150 and hd530 , I want my hdmi audio to work with hd 530 graphics but not able to get the hdmi audio to work anyhow
  2. Clover General discussion

    I am using the apple style theme at this point and here is my config.plist config.plist.zip
  3. Clover General discussion

    Tried that too it still comes up with a blue background screen with HD to select to boot
  4. Clover General discussion

    I have been trying to skip the clover boot screen and directly boot into yosemite but even after adding fastboot=true and timeout=0 in config.plist using clover configurator it comes up with strange blue screen loader with drive icons and i still need to select my yosemite drive to boot up please assist as new to clover
  5. Well u can get great performance by spending aggregate compared to a real Mac and when Yosemite almost in the final release get an i7 4790k with a gigabyte supported motherboard which will keep you away from other hassle and a good graphic card maybe amd r9 280x good enough for her work or the latest nvidia gtx 970 but not sure of its support as of now,rest of the components is on your choice
  6. [AMD] Working Builds!

    Running Mavericks 10.9.4- NIRESH DISTRO CPU: PHENOM X4-965 Motherboard: M4A88T-M RAM: 2x 4GB SATA: 1TB HDD+ 500GB HDD GPU: ASUS GT610 2GB LAN: onboard Realtek RTL8168/8111 Audio: ONBOARD RS880
  7. well its time to try i have already downloaded combo 10.9.4 so lets see how progree goes wow it happened so easy man never thought it will boot so easy just followed your instruction and booted and it loaded rock solid system seems more stable now and fast response. though some kext were broken but fixed it all as had a backup ready for those special credit to :tragediana150 for helping me out and guiding me all through the process
  8. well i have booted with niresh distro to 10.9 all works fine, now I wish to update to 10.9.4 so how can I proceed and i feel mach_10_9_4_rc2 would be fine so please explain on how to update from 10.9 to 10.9.4 need proper explanation as when installing combo update 10.9.4 it ask to restart to install and after that it won't boot up so please elaborate how to proceed in details config: x4 965, m4a88t-m, gt-620 asus 2gb,8gb ram 4x2
  9. Bootdisk Utility

    well i created the usb as directed but how to change between clover and chamaleon
  10. here is the screen where it hangs using -v while using flags amd_kernel GraphicsEnabler=Yes/No hangs on white screen with apple logo youtube link http://www.youtube.com/watch?v=5HV7lu1FH1I&feature=youtu.be
  11. I created a bootable usb using uni beast and placed andy amd_kernel v4 and tried to boot from usb all went fine but in the end it showed an error cant install mountain lion to the drive though it was properly formatted using disk utility. after restarting and booting with usb i found that my mountain line drive was showing but when i tried to boot it did not worked even tried all boot flags even tried to put amd_kernel flag to make it wrk but it said not found and some white text than it restarted everytime. creating bootable drive from myhack is not loading to installation screen can any 1 share their views how to go ahead i am willing to create a bootable usb using myhack but its not working i followed this tutorial http://www.youtube.com/watch?v=gsYRxp_Jk5g for my hack currenly using 10.6 and i have .dmg on desktop i tried mounting the dmg and placing osxmountainlion installer to application too. my config x4 965| m4a88t-m|8gb ram| ati radeon hd 4250 (no external graphic card) and what would be the bios setting for x4 965 mb as many user have been using it so they must have configured it right for now i have ahci -enabled, c1e support-disabled,power mode-s3,cool n quiet- disabled,quick boot - disabled Update 12/2/2013 I created the usb installer with my hack and run my fix to the usb it boots to the screen I even copied andy latest kernel to the root of the usb and when i try to install it just hangs on apple screen with a small icon rotating but it loads nothing i tried flags -v andy_kernel GraphicsEnabler=Yes/NO (both) but it does not proceed with the installation cmon some1 reply it seems to be a dead thread with no help from any1
  12. well i am trying to make mac mountain boot from my windows 7 and using BDutility from here http://www.insanelym...cosx-bootflash/ to create bootable usb but clover bootloader loads fine but it does not show mountain lion disc so that I can select and proceed with the installation.screen attached or any1 who has booted mountain lion can share his experience my config x4 965|m4a88t-m|8gb|ati radeon hd 4250
×