Jump to content
InsanelyMac Forum

aresty2

Members
  • Content count

    6
  • Joined

  • Last visited

About aresty2

  • Rank
    InsanelyMac Protégé
  1. aresty2

    satellite l675-11n

    anoche intente la instalacion y no lo consegui, asi q segui bicheando por la red y encontre una guia para instalar Snow Leopard 10.6.3 retail con procesadores sandy brige. laguia explicaba que tenia q iniciar el pc desde un gestor de arranque llamado ######-Legacy. (encontre este: ######-Legacy-2.7.2) asi q grabe la imagen en un disco reinicie desde el cd y cargo chamaleon, luego quite el disco y meti el dvd con la imagen de snoowleopard y le di a f5 para actualizar tal y como decia la guia. pues bien doy intro para arrancar el dvd de snoow y me da este fallo: alguien me echa un cable, parece como si diera errores de los kext con el hardware no¿? P.D. supongo que ahora el sitio idoneo para el hilo sera snoowleopar
  2. aresty2

    satellite l675-11n

    pero haber, basta con copiar el nullcpu en la carpeta dnde estan los kext¿? me imagino q no supongo q tendre q tendra q hacerse desde el terminal o algo. ya q es instalar un kext en una particion instaladora. puedes ayudarme¿?
  3. aresty2

    satellite l675-11n

    por tiempo y de dicacion no sera!! son las 4 30 de la mañana amigo; y aqui sigo. bueno tengo una particion en el hd una imagen retail de lion, que esta la ultima q he usado para intentar instalar mac os. he localizado el aicpm.kext, lo he borrao y he copiado el nullcpu. mañana intentare arrancar la instalacion. un saludo y gracias de todas maneras
  4. aresty2

    satellite l675-11n

    hola amigo. lo siento pero el hilo esta en ingles y no me entero de nada, he intentado con el traductor d gioogle pero nada, muy lioso.
  5. aresty2

    satellite l675-11n

    gracias por la respuesta
  6. aresty2

    satellite l675-11n

    hola amigos despues de varias instalaciones de iatkos en acer aspire one y en un samsung, ambas con exito. estoy intentando instalar mac os en mi portatil nuevo: http://www.agrupa.es...17.3-wind7.html y esta es la placa base que monta: http://shop.mcccompu...9638075692.html pues bien no me arranca la instalacion ni de iatkos s3 ni iatkos l2 ni tampoco una retail de lion, golden master o algo asi. cuando me aparece la pantalla de la manzanita plateada al los pocos segundos se reinicia, no me llega ni siquiera a la utilidad d discos y esas cosas. gracias de antemano
×