Jump to content

kanedesigns

Members
  • Content count

    7
  • Joined

  • Last visited

About kanedesigns

  • Rank
    InsanelyMac Protégé
  1. In the coming weeks I will be building a hackintosh with the following components, Gigabyte GA-Z68XP-UD4 Intel i5 2500k or wait for better support of the Z77 motherboards ect ASUS GTX 570 Direct CU 2 Corsair Vengeance 16GB Western Digital 640GB Caviar Black NZXT Phantom White Any advice on these particular parts such as user experience or any troubles would be greatly appreciated.
  2. Help with GTX 570 and 10.7.4 :S

    I'm a real noob and I just installed Lion 10.7.4 today. Everything is working fine except for my graphics card. I get 1920x1080 resolution however no dock animations,no text over icons, no blue highlights when mousing over menus ect Kernal panics occur every 10-30 mins over using computer... I have installed latest nvidia drivers but still no luck. Any ideas? Thanks
  3. GTX 570 Causing kernal panics in 10.7.4

    I'm a real noob and I just installed Lion 10.7.4 today. Everything is working fine except for my graphics card. I get 1920x1080 resolution however no dock animations,no text over icons, no blue highlights when mousing over menus ect Kernal panics occur every 10-30 mins over using computer... I have installed latest nvidia drivers but still no luck
  4. ASUS GTX 570 Not working on 10.6.8 HELP :S

    I'm going to upgrade to Lion and attempt to get my 570 working. If the kernal panics continue I will upload them here straight away. Thanks for the reply
  5. I have ASUS GTX 570, I'm running Snow Leopard 10.6.8. System profilers detects that its a GTX 570 however I can't increase my resolution and I also get a kernal panic after about 10 mins :S Any ideas would be greatly appreciated
  6. Help, I may of ruined my computer!

    Thanks you so much it worked However I now have another problem... I have ASUS GTX 570, I'm running Snow Leopard 10.6.8. System profilers detects that its a GTX 570 however I cant increase my resolution and I also get a kernal panic after about 10 mins :S Any ideas would be greatly appreciated
  7. This is my first time posting on here and I need some help. After installing snow leopard I asked me to restart so I clicked restart and waited for the boot up screen. When the gigabyte logo appeared I pushed the eject button on my disc drive however nothing happened... I then restarted and manually opened the disc drive with a pin and inserted the ###### disc, however the disc does not even spin up. Every attempt at starting the computer just stays at the, 'Loading operating system...' I have no idea what to do :S I tryed reinstalling windows however my drive will not even spin up so that was impossible.
×