Jump to content

kikk0

Members
  • Content count

    32
  • Joined

  • Last visited

About kikk0

  • Rank
    InsanelyMac Protégé
  1. Ciao a tutti e scusate se rispondo solo ora Marchius il file l'ho inserito nella sezione download categoria Kext ->Lan &Wireless e si chiama IO80211Family.kext Atheros AR5B95 ML 10.8.3 2.7
  2. Version 2.7

    3,231 downloads

    Modulo wifi per Atheros AR5B95 e qualche altro modello testato funzionante su Acer Aspire 6930g Mountain Lion 10.8.3
  3. ma fai caso se il led del disco lampeggia?... hai provato ad aspettare almeno 5minuti prima di riavviare? ma l'installazione è terminata con successo?
  4. la dovresti rifare perché non si legge niente
  5. avvia sempre con -v e fai una foto e caricala... (nel verso giusto mi raccomando )
  6. prova ad aspettare un po assicurandoti che il led dell'harddisk non lampeggi piu magari ci vuole solo un po di tempo .. non lo so se qualcuno puo aiutarti ma a me sembra (dalla foto) che non si blocchi su niente GraphicsEnabler=No -v
  7. cosa ti esce fai una foto di quello che ti esce
  8. hai il kext della tua scheda? ...si mettili in S/L/E --se ancora non va ripara i permessi e la cache su di un altro hackintosh o mac con kext wizard --se ancora non va apri il terminale (su hackintosh o mac con la pennetta inserita) e scrivi: sudo kextcache -v 1 -a i386 -a x86_64 -m "/Volumes/Mac HD/System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext" -z "/Volumes/Mac HD/System/Library/Extensions/" ATTENZIONE: Mac HD è il nome della pendrive
  9. quando arriva alla schermata grigia esce il puntatore del mouse in alto a sinistra?.. cmq devi aspettare un pochino .. spetta tipo 5 o 6 minuti.. prova -v npci=0x3000 GraphicsEnabler=No oppure -v -x oppure -v -F
  10. prova con -v GraphicsEnabler=No cpus=1
  11. Ciao, ho seguito la guida e riesco a portare a termine l' operazione solo che al boot, anche se scelgo la pendrive, a video resta sempre un cursore lampeggiante, come se non ci fosse nulla da avviare. Sapete come potrei risolvere? "portare a termine l'operazione" pensavo intendessi l'installazione ma se ho capito bene tu non riesci proprio a farla partire? - prova a rifare l'operazione su di un HD esterno piuttosto che con una pendrive ovviamente selezionando nel bios AHCI(a me è successa la stessa cosa con una kingston datatravelerda 8gb)
  12. scusa ma forse selezioni il disco rigido quando vedi la schermata di chameleon?
  13. kikk0

    Enoch Bootloader

    sisis alla fine ho risolto grazie
  14. kikk0

    Enoch Bootloader

    ciao a tutti siete spettacolari a parte questo avrei una domanda: ho installato enoch pero vorrei abilitare il tema in avvio ma non ci riesco seleziono temi quando lo installo ma non mi appare niente quando riavvio.
×