Jump to content

misterfrista

Members
  • Content count

    55
  • Joined

  • Last visited

About misterfrista

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Münster
  1. Hey! I am actually interested in AGPM for GTX660 OC too! The system integrated powermanagment for my card gives me about 25 % less power in benchmarks compared to windows and the same benchmark! Therefore I recently dumped my videocard bios and looked it up with kepler bios tweaker 1.25 to see the boost states and other configurations. To be honest I am a bit overstrained about transfering the given information into the info.plist! As far as I understand it I have 4 boost-profils P00 P02 P05 and P08 where P08 is the idle profil and P00 ist the boost profil?! So EnergyPstate should have the value 8 for the profil P08 (windows idle´s at 324mhz). What I don´t get is how to transfer the possible steps 0 to 44 (according to the picture) into the profil. Any idea is welcome 



 <key>Vendor10deDevice11c0</key> <dict> <key>BoostPState</key> <array> <integer>12</integer> <integer>12</integer> <integer>12</integer> <integer>12</integer> </array> <key>BoostTime</key> <array> <integer>1</integer> <integer>1</integer> <integer>1</integer> <integer>1</integer> </array> <key>Heuristic</key> <dict> <key>EnableEnergyPstate</key> <integer>1</integer> <key>EnergyDOWNThreshold</key> <integer>60</integer> <key>EnergyPstate</key> <integer>8</integer> <key>EnergyUPThreshold</key> <integer>80</integer> <key>EngineDOWNThreshold</key> <integer>15</integer> <key>EngineUPThreshold</key> <integer>30</integer> <key>ID</key> <integer>4</integer> <key>MemDOWNThreshold</key> <integer>30</integer> <key>MemUPThreshold</key> <integer>50</integer> <key>MinP0</key> <integer>13</integer> <key>MinP5</key> <integer>12</integer> <key>MinP8</key> <integer>13</integer> <key>MinVP0</key> <integer>11</integer> <key>MinVP1</key> <integer>23</integer> <key>MinVP5</key> <integer>34</integer> <key>MinVP8</key> <integer>36</integer> <key>NumOfPstates</key> <integer>14</integer> <key>NumOfVPstates</key> <integer>37</integer> <key>P0Table</key> <array> <integer>0</integer> <integer>1</integer> <integer>2</integer> <integer>3</integer> <integer>4</integer> <integer>5</integer> <integer>6</integer> <integer>7</integer> <integer>8</integer> <integer>9</integer> <integer>10</integer> <integer>11</integer> <integer>34</integer> <integer>36</integer> </array> <key>P1Table</key> <array> <integer>12</integer> <integer>13</integer> <integer>14</integer> <integer>15</integer> <integer>16</integer> <integer>17</integer> <integer>18</integer> <integer>19</integer> <integer>20</integer> <integer>21</integer> <integer>22</integer> <integer>23</integer> <integer>34</integer> <integer>36</integer> </array> </dict> <key>control-id</key> <integer>17</integer> </dict>
  2. misterfrista

    [UEFIPatch] UEFI patching utility

    Thats a good question I´ll look it up with MSRDumper and post it here, just if someone else searches for the same topic! //Edit: You are absolutely right, I removed the Nullcpu from my installerstick and it simply boots up !
  3. misterfrista

    [UEFIPatch] UEFI patching utility

    Hey! I´m trying to patch my Gigabyte GA-Q77M-D2H lately but without success! I did the following things: Here is my bios-dump: https://dl.dropboxusercontent.com/u/26565887/dump.zip I hope you can help me! Thanks!!
  4. You are richtig, the Driver loads! It seems to be a prefpane Problem! Tanks :-)
  5. Is anyone else unable to start the drivers? I installed the driver + cuda und have the nvidia taskicon but everytime i want to switch and restart the default drivers are loaded! The Kernel flags are added but no success Greetings
  6. misterfrista

    [GA-Q77M-D2H] ML 10.8.4 wierd usb 3 issues

    Hey thanks for the quick reply! With the latest kext it seems to work flawless!! I´ll try it out!
  7. Hey! I recently built my first hackintosh with a Gigabyte GA-Q77M-D2H and i3225, everything works find except the usb3.0 ports. In general they work, but as soon as I put for example a usbstick into the usb3.0 ports the system begins to lag, my mouse freezes every few seconds and so on. Is there a driver specially for the Q77/Z77/H77 chipsets which works without this issue or is it a better idea to switch the ports to usb2 in bios settings? I have read that some 77chipset boards support to deactivate xhci. I´m currently not at home so I cant look for it, but as I have a usb 3.0 harddrive I really would like to use xhci Thanks!
  8. Hey! I have the Gigabyte ga-q77m-d2h and a 120gb Samsung 840 which is in general recognized, but when i Run an app like kextwizard there are only numbers like 2089 and not my partitions although they are listed correctly in Finder! I didnt install any sata 3th Party kext! Is this a 10.8.3 Bug? Thanks!
  9. Hey! I recently bought the GA-Q77M-D2H and as I come from AMD hackintosh I´m having some understanding problems: As I understand it the great success of ivy bridge is the native powermanagment support! Some sources tell that ivy bridge has PM working OOB while others say that AICPM needs to be patched, but nowhere is a tutorial on how to do this for ivy bridge! My second question is: The ALC887 normally needs a DSDT patch with layout injection to work properly! But on Gigabyte boards with Ivy Bridge chipset it´s told there is no need for DSDT patching at all, so how do I get a patched AppleHDA to load and run if I don´t patch the DSDT to inject the right layout? If someone could explain that to me or at least provide some links to tutorials so I can get it myself ( and I really like to do it myself ) that would be super cool Thanks!!
  10. Sinetek have you just replaced the kexts as a rollback? I will try it tonight too!
  11. In ATY_Init plist der is a configuration field for nvidia! I tested it under ML 10.8.2 without success!
  12. Thanks for reply! The wiki is cool, but sadly there is no motherboard I´m looking for
  13. Hey! I´m currently modding a G4 case and am mostly finished! As it is a hobby of mine and it should not cost too much I´ll use some hardware which lays around here! I already have: - The modded G4 case - 1TB WD Caviar Green - 500W powersupply - Geforce 9500GT (worked fine in my amd hackintosh) I am unsure about the motherboard as its a budget build I just want to use the i3 3225 and need a mATX formfactor motherboard. So far I´m interest in Gigabyte GA-Q77M-D2H which has the ability of natural speedstepping and the Gigabyte GA-B75M-D3P which is a low budget board as far as I know! I know these are both boards from customac but I was interested in the Q77 before I recently found out that many people have problems with 10.8.2 and the B75 with KPs and lagging audio and the Q77 is mentioned as businessline, so I thought I just ask for your opinion/advice if there are other nice mATX boards around 120€ maximum that are worth the price for a lowbudget hackintosh Thanks!
  14. Unfortunately it is more like: NVDAGK100Hal loaded successfully Lnx2mac ethernet bla And then it still does nothing! Anyway without the nv kexts your Kernel runs great!
×