Jump to content

anastassssss

Members
  • Content count

    16
  • Joined

  • Last visited

About anastassssss

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://anastasiy.com/panels
  1. It's a pity everything works better for me in Lion - better performance, better UI design (much better, I love its every pixel), lesser memory consumption. I'm all hooked! And now these freezes... juanerson I agree about Flash. The probability of freeze rises very high when I use Flash. Especially when I watch HD videos on YouTube, or load a site with a lot of Flash banners.
  2. Nope, the only problem I experience is random freezes
  3. But it worked perfectly in 10.6.7 and 10.6.8 for me. That makes me think it's not an Apple's problem, rather some new methods of dealing with graphics in Lion. Or maybe we may need to patch our DSDTs or it's some hardware conflict with other kexts. I was able to bring probability of freezing down almost to zero by editing my .plist inside IOPlatformPluginFamily - the part that corresponds to CStates/PStates. It is freezing, but much less frequently, Maybe there's something more I have to do...
  4. abs2004 Do you think it's Apple's problem? LatinMcG Sure, I run in i386.
  5. LatinMcG, Zprood: Nothing helps me here. I tried editing FakeSMC, editing DSDT, editing my MacBookXXX.plist inside IOPlatformPluginFamily.kext - I tried enabling iGPUThrottle, I tried disabling every single GPU string from Sanya's post, I tried editing smbios.plist and I tried disabling every foreign kext I have - I still catch freezes. My Safari is the latest one - 5.1.2, but it doesn't help. When I use heavy graphics applications, or watch HD video, or use Flash, or just use heavy graphics sites like Google Images - I catch freezes sooner or later. I don't know what to do (BTW I didn't have any on 10.6.x, they started happening on Lion 10.7.x).
  6. Unfortunately for me this does not work too. I tried every value possible in FakeSMC - after 1-2 hours of work I catch a freeze. I have Intel L7500 and X3100 and "annoying" is even not the word to describe it.
  7. [1337] QE/CI x3100 (GMA965 0x2a02) on Lion GM

    Unfortunately, when I replace this file my computer starts freezing when I use Flash/Skype/iPhoto/QuickTime and any other software that extensively uses graphics.
  8. Decent Video players for Mac?

    I can't understand why people can even consider Plex? Maybe they didn't try alternatives? Or did they ever try to play 1080p? It's SOOOO sloooow. And so uncomfortable with all those shines and glares instead of the real interface... I can only agree with Scree - I tried almost all of the players from his list and Movist is the best! It handles 1080p even where VLC dies. I have 30GB and 15GB mkv movies which beat players to death. Movist is the only one which plays them very fast. It's light and has MacOS look and feel and it's the fastest out there for Mac OS!
  9. TabletMagic for TabletPCs

    Lenovo X61 7767 (Multi touch 1024x768). TabletMagic 2.0b17d2, Snow Leopard 10.6.0 TabletMagic does NOT work. I tried 38400 baud hack - the daemon won't start. I get serial 0 detected with WACD004 option in Apple16X50ACPI.kext. The tablet is detected (by TabletMagic), I got a positive Console response - but when I put my pen on the screen - NOTHING happens.
  10. Hi! Can anybody tell, please, is Atheros AR5BXB63 fully functional with MacOSX? I want to replace my Intel on X61 with it. (From this post it seems like AR5BXB63 is equal to AR5007EG (AR2415)) There are different models of AR5BXB6 in IBM's store, and guy from this post ran some of these cards with success but the only available now here, in Ecuador is AR5BXB63. And it'll take some difficulties to get it So I really need to know if it works. Thank you!
  11. ASUS P5W DH - NTFS Drive won't mount?

    And I think that it's because Perfectdisk has moved MFT tables - Now I can partially mount this disk by mount_ntfs, but some folders look empty in mac os (actually they contain files).
  12. Mac OS boot error after Windows defrag

    And I think that it's because I moved MFT tables - Now I can partially mount this disk by mount_ntfs, but some folders look empty in mac os (actually they contain files).
  13. Mac OS boot error after Windows defrag

    I have the same problem and the same error! Does any guru know anything about this issue?
  14. ASUS P5W DH - NTFS Drive won't mount?

    I have the same problem!!! Disks stopped mounting after using PerfectDisk!! Does anybody have any solution?
  15. AppleHDA Solution - Work in progress

    Taruga Thanks for the patches!, but they don't work on my system: Mac Os 10.8.4, 8.8.1 MB: Asus p5ld2 se, Core 2 Duo, ADI1986A Codec#0 is attached. The solution that works for my audio OUTPUT is here: http://forum.insanelymac.com/index.php?sho...&hl=adi1986 (AppleAzalia). And it works for OUTPUT only - no audio in or mic in. Looking forward for the new version codec0.txt
×