Jump to content

Cyberdevs

Local Moderators
  • Content Count

    4,034
  • Joined

  • Last visited

  • Days Won

    43

Posts posted by Cyberdevs


  1. On 11/28/2019 at 9:05 PM, eSaF said:

    Ok point taken, posted out of sheer frustration at the occasional nonsense peddled on the site - so that I can gleaned some wisdom, your MAC address changes every 24 hours making it difficult to detect am I correct? If that's not the case how does the other side ban members that flout their rules - To a lay person such as my self it's all so confusing and please don't take it that I am being facetious, as Alan says, 'We are all here to learn from one another and have fun', well you did end with 'Have fun' :)

    We are doing our best to keep the site clean but sometimes the spammers get away and their posts remain on the site until a Mod or a Sup comes online and removes it.

     

    By the way just to clarify something the MAC address doesn't change at all unless you manually spoof it the IP that the ISP assigns to the connection changes each time you connect to the ISP (Static IPs don't change too), but there's no way of deciding wether the new registered MAC address is a genuine member or a spammer so we need to think about another approach.

     

    Cheers


  2. 20 hours ago, didailoan said:

    i am trying to install hackintosh on a vm so i can make a bootable apple disk.... i tried on a AMD laptop, AMD PC and a Intel PC and cant get it to load for the life of me... i really want to install apple os on my AMD PC... thanks in advanced 

     

    Take a look at this topic on how to create the bootable USB in windows it might help you:

     

     


  3. @Hemahema

     

    Hi,

    Your post is wrong on so many levels. I assume by nitech you mean Niresh so first of all we do not support distros, please read the Rules to know why, Secondly you need to provide more information about your hardware so people that decide to help you can know what they are dealing with so please update your signature as described here:

     

    Good luck.


  4. Apple just released a new 16 inch MacBook Pro!

     

    Screen Shot 2019-11-15 at 1.20.24 PM.png

     

    This model comes in two configs:

    2.6GHz 6-Core Processor, 512GB Storage with AMD Radeon Pro 5300M

    • 2.6GHz 6-core 9th-generation Intel Core i7 processor
    • Turbo Boost up to 4.5GHz
    • AMD Radeon Pro 5300M with 4GB of GDDR6 memory
    • 16GB 2666MHz DDR4 memory
    • 512GB SSD storage¹
    • 16-inch Retina display with True Tone
    • Touch Bar and Touch ID
    • Four Thunderbolt 3 ports

    2.3GHz 8-Core Processor, 1TB Storage, AMD Radeon Pro 5500M

    • 2.3GHz 8-core 9th-generation Intel Core i9 processor
    • Turbo Boost up to 4.8GHz
    • AMD Radeon Pro 5500M with 4GB of GDDR6 memory
    • 16GB 2666MHz DDR4 memory
    • 1TB SSD storage¹
    • 16-inch Retina display with True Tone
    • Touch Bar and Touch ID
    • Four Thunderbolt 3 ports

     

     


  5. 58 minutes ago, matgeo said:

    @Cyberdevs, I really don't understand what you mean and what is th purpose of your post , but I uploaded the kext to my post.

     

    Anyway ...

    Has anyone tried it?

     

    edit: I cannot upload the file casue is biiger that 20kb.

    What don't you get about my post? We do not support or discuss Tonymac's posts and methods and linking to that site is against our Rules and if you have any issues using the RealtekRTL8100.kext you can find a dedicated topic here at:

    and you can post your issues there.

    So, since Mieze is the original author of the RealtekRTL8100.kext you might be able to find the answer to your question in the topic above.

     

    Kind regard;

    Cyberdevs


  6. @matgeo

    Both of these kexts are essentially made by @Mieze but the second link is an older version (v.1.0.0) and the one that you have been using is the source code to the original Xcode project which you might have compiled yourself, so please remove the link to the Tony's site and attach the kext file to your original post.

     

    Screen Shot 2019-11-09 at 10.09.07 AM.png

     

    You can also find the latest stable version here at:

     

     

    Thanks.


  7. 1 hour ago, 874Johnr said:

    Hi, Looking for Final Catalina Version (Not BETA) Information on creating bootable usb. Can any body help?

    it's the same as creating other versions of macOS USB installer. You need to download the installer from App Store or use Mac Downloader app and once the app is downloaded put it in the Applications folder and run the following command in terminal:

     

    sudo /Applications/Install\ macOS\ Catalina.app/Contents/Resources/createinstallmedia --volume /volumes/Untitled

     


  8. 44 minutes ago, iCore said:

     

    I tried, with the same result :(

    At boot time I have 2 screens (DVI + DP) are working with the same thing displayed on both screens
    by boot time, I mean bios welcome screen, clover disk selection and text display of verbose mac os starting.

    At the time the apple logo should display (along with the "loading" progress bar), both screens become black for one second or two, and then only the DVI screen lights up. 
    DP screen then goes to sleep (power led changes color).

     

    The DVI screen displays the wallpaper but not the login screen (which is likely to be displayed on the black screen). 

    If I unplug the DP cable from the video card, then mojave detects a change, and switch back to single monitor mode.


    But maybe I did it wrong. 
    Can you have a look to my clover.plist ? 

     

    My kext folder contains nothing but FakeSMC (in Others) and now Lilu and WhateverGreen (in 10.14)

     

    Thanks.

     

     

    config.plist

    The config seems fine, is IGPU enabled in BIOS?


  9. 3 hours ago, iCore said:

    My GTX660 was not working fine with Mojave, so I replaced it with a RX580 (8GB Pulse from Sapphire)

     

    It is working out of the box on the DVI port.


    In my clover configuration I only changed the following:
    - replaced Inject Nvidia by Inject ATI (obsiously :) )

    - added RadeonDeInit

    - selected Orinoco as framebuffer (but changing to Dayman did not change anything in the following behavior)

    Problem is that when I plugin the DisplayPort screen, Mac OS correctly detects the screen (my DVI screen shows what should be the second screen) but the primary screen (the one plugged in DP) remains black.
    Behavior is the same if I boot with DP screen or if I plug it once the system is running

     

    Any advice or suggestion? 
     

    Hi @iCore

     

    Remove any graphics related flags and the frambuffer from config and use Lilu and WhateverGreen.


  10. 11 minutes ago, Jockz said:

    I have problem with disk utility, when i try to erase volume and format it as MacOS Extended (Journaled), it shows me "Couldn't modify partition map". Do you anyone know what's the problem?

     

    Here's picture: https://imgur.com/sxvzsHJ

    Try erasing the disk instead of the volume, and the change the partition scheme too GUID.

     

    1. Click View icon on the left

    2. Click Show All Devices

    3. Select the Hard Disk that you wanna erase

    4. Click Erase button and select the correct format and partition scheme

     

    Screen Shot 2019-09-14 at 7.07.24 PM.png

     

    Screen Shot 2019-09-14 at 7.06.56 PM.png


  11. 7 hours ago, pinarek said:

    Thank you my Friend @ricoc90

     

    Your hints with the 2 Install Tools (I've seen 2 of them in downloads) already tried, none works!

     

    Something has to be changed by Apple.

     

    I'll buy the USB thing here next:

     

    Edimax EW-7833UAC - Network Adapter - USB 3.0 - 802.11b, 802.11a, 802.11g, 802.11n, 802.11ac

     

    Nevertheless, I would be happy about a test report from you, with the DP8.

    Use the lates Gatekeeper Toggler to enable write access in Catalina and then run the Atheros installer afterwards. It should work.

×