Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Groffy77

  • Rank
    InsanelyMac Geek
  • Birthday 06/09/1992

Contact Methods

  • MSN
  • Website URL

Profile Information

  • Location
    New York
  1. New Build of OS X Leopard

    I thought this topic was saying that 10.5.2 was released so I went and installed Leopard again and went to check for updates and it said my system was up to date.. ugh I'm pissed. I hope 10.5.2 is released soon.. they've been teasing us with this for a long time and this topic makes it even worse! lol
  2. I've been reading that so many things in Leopard have been changed since beta and Tiger that QE/CI is no longer possible with the resources that are available now. If ATI releases developer code to the public then people will be able to write drivers for all cards but they haven't and probably won't anytime soon. I think I might go out and buy a $50 or less card that is supported because that's my best bet unless someone solves this problem.
  3. AppleHDA Solution - Work in progress

    Can anyone be of assistance? thanks =]
  4. ATI HDTV and Remote Wonder

    I've researched .. and I don't think it's possible.
  5. AppleHDA Solution - Work in progress

    I installed the beta4some861_880models.zip in an attempt to get my ALC880 working and it worked.. but when the volume is all the way up I hear extreme distortion and the volume is very low. I can't figure out how to get rid of the cracking and get the volume to go higher. I also tried to install a modified Azalia audio kext I found on the forum and it worked without the distortion but it still had very low volume. Can anyone help me?
  6. The link to the kext's from 9a321 on RapidShare was deleted.. Where could I find them?
  7. Could you post a link to the installer you're talking about, and do you have experience with the driver working with the X300? Thanks!
  8. QE/CI: How do i know if i have it?

    Graphics by NVIDIA: Chipset Model: Graphics by NVIDIA Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 640 MB Vendor: NVIDIA (0x10de) Device ID: 0x0193 Revision ID: 0x00a2 ROM Revision: NVinject 0.2.1 Displays: Display: Resolution: 1280 x 1024 @ 60 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Display Connector: Status: No display connected CI = Core Image QE = Quartz Extreme Yes you have it supported. =)
  9. Can anyone offer suggestions? =)
  10. So I guess everyone has had CI and QE working in 10.4.8.. What we need to figure out is how to transfer over the compatibility to Leopard! How we do that? I'm not quite sure..
  11. 10.5.2 Due Soon

    No.. Wednesday.. ? :angry2:
  12. ATI Radeon X300 (SE) Let's all try to get Core Image and Quartz Extreme working! Okay, I've been trying to figure this out all month and can barely come up with any results. ----- Here's what I've gathered so far: -for most people the X300 is supported in 10.4.8 but without resolution change -by adding the Callisto drivers from here (http://omni.starchaser.org/callisto) many people can get resolution change but CI and QE is lost -from forum searches it seems that nobody has gotten the PCIE X300 (SE) working in Leopard with full support (CI, QE, and resolution change) Here's a list of links that may be helpful in figuring out how to get more support from this card: -Callisto drivers: http://omni.starchaser.org/callisto/ -Possible solution to getting Mobility X300 fully supported: http://forum.insanelymac.com/index.php?showtopic=22215 -Possibly helpful driver?: http://forum.insanelymac.com/index.php?s=&...st&p=567454 -Koverg patch: http://forum.insanelymac.com/index.php?showtopic=10415 -Katana: http://forum.insanelymac.com/index.php?showtopic=35345 -List of Callisto installers (which I've had no success with in Leopard): http://forum.insanelymac.com/index.php?showtopic=31638 Helpful tips that I have gathered from my own experience: -When replacing ATIRadeon9700.kext in Leopard from the Tiger (10.4.8) kext -- nothing happens -When installing Callisto following the instructions exactly -- you should get resolution change -When installing the Koverg patch along with Callisto -- nothing happens.. resolution change still works but no CI or QE -When using the Callisto installers from the Italiano part of the site -- the installer fails in Leopard for all (v.003, 006, 008) ----- So now, anyone who wants to get Core Image and Quartz Extreme working in Leopard PLEASE post your findings, what you've done to get as far as you have, and anything that can help the community find a solution. (If you have any experience with writing drivers please help out since there are many, many people who want to switch over to Leopard but can't because their graphics card isn't supported!) THANKS!
  13. iATKOS is released (updated)

    iATKOS_1.0i is the incorrect torrent iATKOS 1.0i is the correct torrent (it was uploaded by user uphuck)
  14. iATKOS is released (updated)

    I was on the IRC when he released it.. yes it is real.
  15. iATKOS is released (updated)

    There's no use to start downloading right now.. wait a little while for more seeders.