Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ondřej Mirtes

Members
  • Content count

    2
  • Joined

  • Last visited

About Ondřej Mirtes

  • Rank
    InsanelyMac Protégé
  1. Atheros Wi-Fi card freezes Lion 10.7.4

    Sorry, I don't understand " if no dsdt used with the irq's removed it might do this issue ". What does it mean? What should I try? I tried different PCIe slot, the issue persists.
  2. Hi, this is my first encounter of the Hackintosh universe. I want to get Lion working on my desktop PC. I managed to install Lion 10.7.4 with ######## by creating a flash drive on my Macbook Pro. I managed to get sound and graphics working without a problem, but the issue is my Wi-Fi card. I have TL-WN851ND which features Atheros AR9227 chip. There's not any kext for this card available, but I managed to get it working by trying different Atheros kexts and adding "pci168,2d" device ID to Info.plist. The problem is that system hangs a few moments after I connect to my home Wi-Fi network. I manage to surf in Safari for a few seconds or minutes, but it always ends in complete system freeze - the cursor stops moving and even the reset button on the PC case does not work. I have to press the Power button for 5 seconds in order to shut down and restart. My configuration is: Motherboard: Gigabyte GA-H55M-UD2H (with appropriate UserDSDT installed via ########) CPU: Core i3 530 GPU: ATi 5750 OCZ Agility 180 GB SSD How can I debug this issue and what I should try? If you need any additional info please let me know too.
×