Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About gngrwzrd

  • Rank
    InsanelyMac Protégé
  1. I'm so close to successfully getting my tripple boot running - shamefully I've been trying to get it running on/off now for a couple months - giving up with frustration. This time around I've had a bit more patience. Can someone look at everything I'm doing and let me know if there's any easy solve that isn't outlined anywhere? Here're the steps I take in setting up my tripple boot: -Re-install Mac OS Lion on Macbook Air 4,2 -Install reFit -Repartition (win = 30GB, Linux=24GB, Swap=6GB) -Install Windows 7 on /dev/sda4 (this is not the bootcamp installer, just plain windows installer) -Install bootcamp drivers in Windows -Sync reFit -Install Xubuntu (ext4, mount at /, grub is on /dev/sda5, swap is /dev/sda6) -Sync reFit At this point I have successfully installed three operating systems, I haven't done any configuration. This is where I get frustrated: when I boot my computer, it goes into reFit successfully. I see three options for booting, Mac, Windows, Linux. Mac and Windows work ok, however, if I select Linux it boots into Windows. Anyone know how to fix this or of any steps I missed? Attached are two pictures, one of "diskutil list" and another of the refit partition analyzer. Any help is really appreciated. Every post I find about tipple boots just seem to work magically without any extra steps. Clearly that's not the case. Any ideas? Thanks!