Jump to content

Shogun

Members
  • Content Count

    3
  • Joined

  • Last visited

About Shogun

  • Rank
    InsanelyMac Protégé
  1. Hi,I'm trying to get a clean install of High Sierra, but didn't manage to get too far... stuck on pre-installer with some errors.General flow that i've tried, following relevant guides and some success stories:1. Used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to create bootable usb drive.2. Tried to use different options, UEFI boot mode, Legacy boot mode, with and without Clover configuration...In legacy mode it restarts after last error, while in uefi it hangs on kextd stall...Screens with error and clover folder/config attached.Motherboard: ASUS P8P67 EVOCPU: i7 2600K (not overlocked)Graphics: Sapphire Pulse Radeon RX 580 8GBMemory: Kingston 16 GB (2x8gb) 1333MHzStorage: SSD Samsung 860 EVO 500GB + Samsung 860 EVO 1TBAre this components compatible with High Sierra? From what i see on other threads, people got it working somehow.Should i use Legacy boot mode as of advice from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or is possible to get it working with UEFI? Which one is better?How to get rid of "Unsupported CPU for reporter"?Any help would be highly appreciated. I'm desperate on wasting time to get it working. Thanks! CLOVER.zip config.plist
  2. Shogun

    ATI Radeon x1600 Pro on 10.7.4

    Hi all! So now i'm on OS X 10.7, but need to update to 10.7.3 or better 10.7.4 The problem here is this ATI Radeon x1600 Pro graphics card, which is quite old. Is there someone who updated to 10.7.4 with this card? Are any working kext for this one? I need a safe update because i'm working on this system. Thanks! Any help would be appreciated. My PC: Intel i7 2600k ASUS P8P67 Evo 4G DDR3 Dual Kit Corsair ATI Radeon X1600 Pro
×