Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About delafuente92

  • Rank
    InsanelyMac Protégé
  1. asrock mobo problem with lion

    so i've to replace my gpu! and can i install lion on my eeepc 1011px? (here the spec)
  2. asrock mobo problem with lion

    no i don't! my spec are: mobo Asrock Z68 Pro3 Socket 1155 Intel cpuIntel Core i5-2500 3.30GHz RAM memory DDR3 Corsair Vengeance 1600MHz 4GB (2x2GB) hdd Western Digital Caviar Black 1TB 3.5" 7200rpm 64MB SATA3 vga Sapphire Radeon HD 6750 Vapor-X Core 710MHz cpu sink aftermarket Corsair Air Series A50
  3. asrock mobo problem with lion

    Yes...it's that! however i can use the gpu onboard...but this don't explain why iatkos startup doesn't execute anyway...
  4. asrock mobo problem with lion

    hey guys this is my first post on this amazing forum! i'have a huge problem! i'm trying to install on my desktop lion but i cannot!! i prepared the usb with my father mac book pro (running snow leopard) with disk utility e then i installed chameleon rc5. On my desktop i run with -v mode but after a few second of chargement system restart....i have an asrock z68 pro3-m with a hd radeon 6700 gpu....what's wrong??!! thanks