Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About alexch1990

  • Rank
    InsanelyMac Protégé
  1. So i Insatelled Snow on my laptop hard drive using my desktop and now i get a panic. Whenever i leave multi core support on, then i get a panic saing : "Should have 2 cores, but only found 1 for die 0....." When i disable multi core support i get: AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled AppleACPICPU: ProcessorId=1 LocalApicId=1 Disabled and then it just freezes on this error. Already tried -x -v- s -x32 cpus=1 and nothing helped. Please help me. thanks
  2. Hi. I hsvr installed Leopard 10.5.2 and everything works fine accept one part. It freezes up after some time of use. i have Disabled power savings and all that {censored} and it still freezes up. Then i installed 10.5.3 and it still didnt help. I tried to install World oF warcraft and after about 10 minutes, Leo froze up even though i was on Safari. My PC specs: Q6600 Quad Core at 3.2Ghz 4GB DDR2 PC6400 Ram Onboard Soundcard----ACL889 Onboard Lan----Realtek 8800GT 512mb---works perfectly 250GB leo HD IDE 1TB Windows harddrives raid-0 SATA Please help me....Thanks ******EDIT***** I have Just ran it with cpus=1 -x and i never froze up Whats wrong with my leo? *****EDIT 2.0**** It freezes up every single time when i try to install World Of warcraft BC
  3. AppleHDA Solution - Work in progress

    please HELP! Whenever i use AppleHDA Patcher 1.16, i get this: "Detected Unsuported Sigmatel Codec" This is my Dump. Please help. Thanks. Dump2.txt