Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ashrid

  • Rank
    InsanelyMac Protégé
  1. Hi, I'm trying to get Snow Leopard running as a VM under VMWare Player 4.0.3 on my AMD Phenom 9350 (NVidia chipset) I've managed to install Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard but on the first boot after install the VM is shutdown with the following message "A fault has occurred causing a virtual CPU to enter the shutdown state" I've tried booting with -v but the last page is replaced by the error too quickly to see what is says and -x displays 1 line (again removed too quickly to read) before the same error occurrs I've done some searches and added various things to the bottom of my vmx file none of which appear to have helped, some of the search results give me the impression that I need to use a CPUID mask but I also get the impression this is just for intel chips and not AMDs I've attached my vmx and vmware.log files (theres probably alot of junk in the vmx files from my many install attempts) Appreciate any assistance Mac OS-X 10.6.vmx.txt vmware.log.txt