Jump to content

giuv5

Members
  • Content count

    42
  • Joined

  • Last visited

About giuv5

  • Rank
    InsanelyMac Protégé
  1. ragazzi ho risolto il problrms installando l'ultima versione di ideneb
  2. niente da fare ragazzi non ci riesco a far attivare il quarz extreme ho provato tutto quello che mi avete detto e dato ma niente da fare ora provo a cambiare relase anche se vorrei usare il boot da dvd originale ma non so come far vedere la scheda video perchè quando mi carica il dvd sull'installazione vedo tutto a trattini.se qualcuno lo ha gia usato questo metodo e sa come inserire i driver ati per la mia scheda nel boot132 sono lieto di farmi aiutare,un grazie immenso a tutti siete grandi
  3. la versione è ipc mac osx leopard 10.5.6
  4. se riesci passamelo e passami anche il framework che hai tu che si trova dentro system\library\framework e sarebbe OpenGL.framework
  5. grazie per l'aiuto ma niente da fare non riesco proprio a rimettere il quarz extreme, con il primo metodo dove dice di cambiare il framework con quello che sta nel update dell'imac niente da fare quando riavvio vedo lo schermo malissimo e mi si blocca con degli artefatti sul monitor e con il secondo non cambia niente non capisco il perchè di questo ma so che c'è un modo perchè prima il quarz exteme ce lo avevo attivo se sapete aiutarmi io sono sempre qui grazie cmq la scheda è una ati radeon hd 2600xt con id 9588
  6. ciao ragazzi volevo chiedervi una mano ho riformattato il mio hackintosh solo che ora che ho reinstallato tutto mi trovo il quarz extreme disabilitato le ho provate tutte ma niente ho persino dovuto reistallare tutto quindi per ora sono senza quarz extreme con tutte le risoluzioni spero in un aiuto perchè rivoglio vedere la trasparenza sul mio hackintosh per favore se qualcuno sa risolvere aiutatemi perfavore giuv5
  7. problema s-video acer extensa 5260 x3100

    sapete come far funzionare il connettore s-video di un acer extensa 5620 con un x3100 riconosciuta perfettamente da mac osx leopard=?
  8. ragazzi io ho istallato leopard senza selezionare il driver video perchè mi vedeva la scheda come nativa senza driver con gli effetti grafici selezionati ma ho un problema con il connettore s-video pare morto che devo fare ho provato a cercare ma niente di concreto ne ho capito la scheda è un intel x3100
  9. ciao io mi trovo bene con ipc 10.5.6 leopard la trovi su canali torrent per l'installazione con ubuntu non è tanto difficile ma non devi selezionare l'installazione con efi bios l'hard disk deve essere in mbr ora ti scrivo una procedura. 1 installare mac osx scegli la versione che soddisfa il tuo hardware con tabella di partizione con mbr scegli boot darwin o chamelon ma non usare l'efi perchè ma io non ci sono riuscito , quando partizioni da utility disco dal disco di installazione gestisciti un po di spazio libero per ubuntu. 2 una volta installato leopard e funzionante installa in una partizione ubuntu installa anche il grub,all'inizio il grub non ti vede mac poi entrate in ubuntu aprite il terminale e digitate sudo gedit /boot/grub/menu.lst cercate decommentate i # dalle 4-5 righe dopo ecco quello è mac osx rinominatelo cm piu vi piace, poi aprite il comando aggiungi rimuovi ed installate il programma qgrubeditor cosi da poter disporre l'ordine dei sistemi cm piu vi piace cmq ho imparato molto da insanelymac e se cerchi ci sono un bel po di guide
  10. ciao volevo sapere io ho una ati radeon hd 2600 xt come faccio a sapere l'id e poi se la installo verrebbe riconosciuta come ati hd 2400 ? scusa l'id che vedi in firma l'ho copiato in gestione preferenze però con lo sleep quella di priima non va
  11. ok grazie dell'informazione ok ma secondo voi per eliminare quegli errori che si vedono in verbose tipo appleacpiplatform come posso fare?
  12. OK SCUSA Ok ho messo l'hardware in firma se qualcuno sa risolvermi il problema mi fa un gran favore
  13. Ragazzi ho una ati radeon hd 2600xt 256 mega Cmq l'hardware è in firma
  14. ragazzi con -nowake il sistema parte come se lo sto accendendo normalmente cmq inserisco altre foto soprattutto quella dei trattini che secondo me è la scheda video ed ora il buio AIUTATEMI PER FAVORE
  15. Buona sera ragazzi volevo chiedervi un po di aiuto per stabilizzare il mio hackintosh l'hardware è in firma allora ho vari problemi con il mio pc : 1 quando eseguo il deep sleep dopo un minuto e mezzo va in sleep si spegne io lo accendo carica l'ibernazione esce scritto wake kernel e quando mi dovrebbe comparire la scrivania del mio mac si vede tutto atrattini e rimane cosi bloccato fino a quando non lo spengo e lo riaccendo 2 quando premo stop tutto funziona a perfezione riaccendo il computer ma l'ethernet che sarebbe attansic L1 non riparte ho fatto una ricerca e ci sto smanettando ho fatto un paio di foto quando il sistema si avvia in verbose cosi ve le mostro se qualcuno ma so che che cè che puo darmi una mano a risolvere questo problema lo ringrazzio tantisssimo
×