Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 07/19/2019 in File Comments

  1. 1 point
    Sherlocks

    Gatekeeper Toggler

    thank you so much
  2. 1 point
    iCanaro

    Gatekeeper Toggler

    Version 3.0 very good grazie
  3. 1 point
    Unfortunately no luck so far on getting the 5GHz to work.
  4. 1 point
    Note: Catalina needs the Mojave IO80211familykext (modified with Atheros40kext in plugins) to work. I tested Atheros40 in L/E and Clover but a no go. Tested by modifying the Catalina IO80211Familykext with Atheros40 but it didn't work either. It needed the Mojave IO80211 version to finally work. Just something to look into, it seems these Catalina kexts can't be modified (read only)?
  5. 1 point
    Hello does this work for 10.14.3? I did a test install on a empty partition. I installed OS 10.14 after setup I installed the AirportAtheros40.text installer. WiFi worked after disabling SIP from recovery. I tried to install the app on my normal Mojave SSD version 10.14.3 and it failed. Even after disabling SIP. I’m not sure if it had anything to do with me using Time Machine to restore my files before installing the AirportAtheros40.text application. Or if there’s something new find in this version of Mojave that stops the install from taking place. I’m getting all types of error messages about AirportAtheros40.text not located or missing from such and such.
  6. 1 point
    Any idea why I'm getting this error?
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×