Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 07/18/2019 in all areas

  1. 2 points
    vladie

    WhatEverGreen Support Topic

    for those who have problems with ATIController::TestVRAM crashes during boot, i've created a patch for clover for solving this problem. second patch removes magenta-colored lines which appears at screen during video driver startup. <dict> <key>Comment</key> <string>ATIController TestVRAM boot failure patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> uapVqlU7DJA= </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AMDSupport</string> <key>Replace</key> <data> uapVqlU5yZA= </data> </dict> <dict> <key>Comment</key> <string>ATIController TestVRAM magenta-colored lines patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> xwSxqlWqVQ== </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AMDSupport</string> <key>Replace</key> <data> kJCQkJCQkA== </data> </dict> Insert this is KextsToPatch section. PS: patch is beta version, tested only with 10.14.5 + Vega64, but must be compatible with any AMD card. TestVRAM fills memory with 0xaa55aa55 bytes (it's magenta pixels you see at screen), and it's tries to test too much of address space, writing this bytes to framebuffer memory. If you have verbose mode enabled (as i have), there are possibility that framebuffer will scroll during this test, and TestVRAM will write 0xaa55aa55, but read 0x00000000 (because magenta-colored pixels are scrolled up).
  2. 2 points
    arsradu

    Clover General discussion

    @fusion71au I think it was a little more than "a bit of" digging around. :)) It was a lot of digging. In and around. All started from a simple question: if they can do it, why couldn't we? Cheers! And thank you! Edit: bdmesg added if you wanna take a look. Terminal Saved Output Clover ISO UEFI
  3. 1 point
    @CyberdevsThanks for giving your time to make apps. for others. I just ran the app and my TP-LINK 4800 WiFi card worked thanks again
  4. 1 point
    Macs do not boot non-Preboot APFS
  5. 1 point
    luky35

    [pre-release] macOS Catalina

    I hope the guys will find the solution to fail the Logitech keypad on macOS Catalina.
  6. 1 point
    Pavo

    [pre-release] macOS Catalina

    Working now and finished updating, thank you
  7. 1 point
    Fixed in 5024. Thanks for the note!
  8. 1 point
    DocXavier

    Night Shift not working

    Solved since latest update installed¡¡¡ Thanks everybody for your help¡¡¡
  9. 1 point
    Thanks for sharing your findings I know that there are issues with only using the AirPortAtheros40.kext, there are other dependencies and I'm already working on my Atheros Installer and it's working on my WiFi adapter by adding some extra kexts. I'm still testing it so it will be ready soon.
  10. 0 points
    Download-Fritz

    Asus Aura core for Mac OS

    Please do not ping me into RGB nonsense, thank you.
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×