Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. I think you shouldn't rename your generated SSDT like that, because you put in sorted order then the same name of your SSDT is in drop tables. This name I guess is reserved for your OEM. You should leave original name SSDT.aml and your config would look like that.
  3. headkaze

    Hackintool v2.3.5

    Note that along with your standard Graphics/Audio injection you can now include PCI Devices when you export directly to your Clover config.plist.
  4. steve3d

    Hackintool v2.3.5

    just tried 2.3.5, the ‘System Sound Device' still exists. and the device slots are designated as Internal@3,0,1, that's a bit odd..
  5. kambing

    [pre-release] macOS Mojave 10.14.5

    https://github.com/chris1111/Fix-Old-NVIDIA-macOS-Mojave <--- this patch i mean...
  6. headkaze

    Hackintool v2.3.5

    Please try 2.3.5
  7. steve3d

    Hackintool v2.3.5

    I've just checked 2.3.4, pci list is fine, but after I added the config to clover, Now I have another audio device called 'System Sound Device', that seems a strange device to me..
  8. Badruzeus

    [pre-release] macOS Mojave 10.14.5

    Uhmmb, not really sure what did you mean with "Old NVIDIA". Any specific model? Tesla is dropped since Mojave #AFAIK.
  9. Got it working Chris. Thanks. so for any confused noobies like me. I installed everything using your installer files. Once I had booted into OSX I rebooted and ran the memmap via shell (within the clover bootup). I calculated my Slide number using this and the previous error code that I was encountering above. I then went back into the OSX, booting off the internal SSD and mounted the EFI and installed the clover files from your package and finally changed the slide number to 73 within the config.plist. I then rebooted and it worked. I've done several reboots and it appears to be working so I'll continue with steps 4-7 and hopefully have a working hackintosh. Thanks all.
  10. Today
  11. MaLd0n

    Mojave 10.14.4 Disable Nvidia GTX 1080?

    Mojave 1- Replace Full Clover Folder 2- Install Clover again with correct options Last Clover Version UEFI
  12. Rick Dangerous

    [KERNEL PANIC] HP DM1 4136SF - Niresh ML 10.8.2

    Hello!Did you install OSX on this computer?What distro you use and how did you do it?Did you get it all working?Thank you.
  13. JDLiver

    Introduce yourself.

    Hey fam! I am new to InsanelyMac, but I have an OSX build from 2012. I'm here to learn the methods you all promote and get my 2012 build a significant update. Thanks for being here all these years and for supporting open source code!
  14. kambing

    [pre-release] macOS Mojave 10.14.5

    hi guys try patch Fix Old NVIDIA macOS Mojave for 10.14.4 but its bring to kernel panic my cpu: i3 Asus H81MK asus en210 silent 1GB please advice
  15. good point @hardcorehenry! I will uncheck and test with @fabiosun:s config.plist.
  16. Hello, two great gods, I tried to recompile kext and found that there is no noise in YouTube. However, the input does not work properly. The specific situation can be monitored, but the DAW software cannot input audio signals.
  17. yes I have understood but Plugintype was flagged in config.plist @obus shared here and I have not touched it..hower he could try also to unflag it and see if he is sure SSDT for cpu is loaded fine
  18. BALDY_MAN

    Help needed with DSDT

    Good afternoon fellow hackintoshers. i would be grateful if someone who is knowledgeable in the patching of the DSDT. And would be so kind and patch mine for me. as i have resonantly updated some hardware ( the GPU to a msi Vega56 AirBoost) im using a 0zmosis bios and have extracted the Dsdt in windows 10 with the RW-Everything tool. and it as errors i cant fix myself. Best Regards Baldy DSDT.aml
  19. headkaze

    Hackintool v2.3.5

    Hackintool v2.3.5 Released - Fixed bug in Device Path generator (gfxutil) - Added "Generate Windows UTC Registry Files" tool
  20. @headkaze Original information: Renames: Files: pcidevices.plist pcidevices.json pcidevices.dsl pcidevices.txt
  21. If you want try with this config config-2.plist.zip
  22. @headkaze Looks like bug is fixed, all good on my Z390 Aorus Pro
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×