Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. Hello, My system is "Intel Xeon E5440 @ 2.83GHz, 8,00GB Dual-Channel DDR3, ASUSTeK Computer INC. P5G41C-M LX (LGA775), 2047MB NVIDIA GTX 960 2 GB, NVIDIA High Definition Audio, Realtek PCIe GBE Ailesi Denetleyici" Can i install high sierra and how? should i change config.plist file? so, i do not know how to edit this and how to edit dsdt. can you help me about that? this is my config.plist file: config.plist
  4. CleverCoder

    AppleALC — dynamic AppleHDA patching

    Hi folks! I'm reluctant to add another post to this long topic, but it's somewhat pertinent and could help others with similar hardware if they perform a search. I successfully created a new layout for a ALC1220 chip in my MSI P65 Creator laptop. It's very similar to the GS65 Stealth, so this layout might work for that machine as well. The pull request is here: https://github.com/acidanthera/AppleALC/pull/401 The layout is numbered 34. I spent more than a couple weeks chipping away at this very complex process of extracting codec info, playing trial and error, and figuring out what works and what doesn't work. None of the other layouts would work. The closest I came was with #13, but it would act erratically and only work once every so often. After understanding more about the verbs and node ID's I understand now that the hardware was just too different. Feedback is welcome. I didn't want to just keep this fix to myself since it could help others with similar hardware. Cheers! - Sean
  5. No, he means it's literally clover's boot.log, you are referring to the system.log. As for the cause, remove drivers that need connecting like NTFS, it's worthless driver since the booter for windows is on the ESP (which is FAT), and PartitionDxe should not be needed either. Also I wonder if the cause is audio, so try removing that and see if your boot is faster.
  6. Yesterday
  7. @Donw35 just a post to say thanks for this guide and files. my first Hackintosh attempt is working great !
  8. 38nic

    Mojave su pc in firma

    Allora, per ora audio, usb ed il fatto che spegnendo si ravvia..successivamente no riesco a nascondere le partizioni nella GUI di Clover..
  9. 1- Replace Full Clover Folder 2- Install Clover again with correct options 3- Reboot 4- Extract new Send_me CLOVER.zip Last Clover Version UEFI
  10. 1- Replace Full Clover Folder 2- Install Clover again with correct options 3- Reboot 4- Extract new Send_me CLOVER.zip Last Clover Version UEFI
  11. jasonhun

    Hackintool v2.3.1

    Working!! Thank you! Best hack tool ever man!!!
  12. 1- Replace Full Clover Folder 2- Install Clover again with correct options 3- Reboot 4- Extract new Send_me CLOVER.zip Last Clover Version UEFI X99 NEED A SOME EXTRA KERNEL PATCHES FOR GOOD PM
  13. To see boot log just boot in verbose, log of verbose when boot is "boot log". Log above is "Preboot Log" Sent from my Mi Note 2 using Tapatalk
  14. Clover Configurator calls this "boot.log". Maybe you can help me anyway...
  15. What??? This is not boot log, this is preboot log before enter GUI CLOVER. LoL Sent from my Mi Note 2 using Tapatalk
  16. Hi @MaLd0n, please help with DSDT. Please tell me why the airplay does not work and I can not watch purchased films in itunes just a black screen. Send me iMac-admin.zip
  17. Your Clover setup is incorrect re: CPU power management: you try to inject a generated CPU-specific SSDT table under the name "SSDT-2-CpuPm"; usually it's simply called "ssdt" at the same time, you try to inject a ssdt under the name "SSDT-3-CpuPm" which ails to inject the PlugIn type in your Clover config file, you drop SSDT id CpuPm & Cpu0Ist at the same time, in your Clover config, you selected "PluginType" to top it all, you inject NullCPUPowerManagement kext ! All these settings are mutually exclusive and conflictual... You also appear to try and inject a very old AppleACPIPlatform kext. Version v2.0 dates back to Mountain Lion or something like that. What's the reason for doing that??? It's v6.1 in HighSierra 10.13.6 so I'm not even sure injection is successful... I strongly recommend the following: Remove NullCPUPowerManagement kext from Clover kexts folder Remove AppleACPIPlatform kext from Clover kexts folder Either drop ssdt CpuPm + Cpu0Ist in Clover config and inject the CPU-specific SSDT (created by Pike R Alpha's well-known generator script) under the name "ssdt.aml" Or simply enable/tick PluginType (which then won't require the "ssdt-3-CpuPm" you've placed in ACPI/patched) In Kernel & Kext Patches section, remove "KernelCPU" and select "KernelPm" which applies to Haswell/Broadwell platforms in SMBIOS section, a Haswell iMac14,x/iMac15,x profile may be preferable to the MacPro6,1 you've opted for Regarding video encoding or decoding, I recently read a thread on this forum that stated that hardware encoding or decoding was not available through the nVidia graphics card under macOS, only through the iGPU. There's a fix apparently available through Lilu + its WhateverGreen Plugin where you use the iGPU with a connector-less frame. Details are available here. Can't say if that remains applicable now that Shiki has been integrated into WEG.
  18. calebwhorton

    Wifi do not working

    How did u fix?
  19. Amazing guide. Thank you so much for this fool-proof guide. After getting a real Mac (iMac 2017) to use for a while, I finally want to get back to Hackintosh world and here it is. perfectly working Hackintosh with full hardware acceleration and everything works as it should. My Config: Gigabyte Z390 Gaming X Intel Core i7 8700K Sapphire Pulse Vega 56 NVMe SSDs I've used the VGTab to adjust the fan curve and voltage of the Vega 56 (the kext is attached in this post) then use clover to include the soft power table to the config.plist. My Max voltage is set at 1050mv (under voting by 150mv from default) Ran Unigine for 4 hours and the max temperature is at my target 73C. The fan is barely audible at under 2000 rpm. I have a bit of coil whine but I handled it by placing some cork board between me and my case. VegaTab_56.kext.zip
  20. Hi, I got two hard drives for my machine, one for testing. I noticed that Country Code was set US on the test drive, as far as I was aware it should be GB or DE. As far as I know, AirportBrcmFixup.kext for my Wi-Fi card defaults to US, so I found the way to change country code. I updated guide with instructions on this. OPTIONAL: Set Wi-Fi Country Code
  21. Oh, sorry I didn't notice I didn't attach anything while I was writing this post second time, sorry :/ I added an attachment to the post. I think RunMe has collected everything that is possible including the output of IORegistryExplorer, so yeah. And about the drivers, I have NVIDIA Web Driver (up to date - 387.10.10.15.15.108) and CUDA Driver (also up to date - 418.105) installed. Thank you in advance!
  22. My hackintosh generally takes about 8.5 seconds to boot. If I read the log correctly the search for 'invalid DiskIo BY_DRIVER connects' takes 8 seconds, which is nearly the complete time it needs to boot. 0:236 0:000 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok 8:242 8:006 === [ InitScreen ] ======================================== Is it possible to disable this check or speed it up? Thank you in advance Complete Boot Log: 0:100 0:100 MemLog inited, TSC freq: 3298100913 0:100 0:000 CPU was calibrated with ACPI PM Timer 0:100 0:000 0:100 0:000 Now is 21.4.2019, 18:4:10 (GMT) 0:100 0:000 Starting Clover revision: 4920 on American Megatrends EFI 0:100 0:000 Build with: [Args: -nb -mc --no-usb -D NO_GRUB_DRIVERS_EMBEDDED | -D DISABLE_USB_SUPPORT -D NO_GRUB_DRIVERS_EMBEDDED -D USE_BIOS_BLOCKIO -D USE_LOW_EBDA -D HAVE_LEGACY_EMURUNTIMEDXE -a X64 -b RELEASE -t XCODE8 -n 5 | OS: 10.13.6 | XCODE: 10.1] 0:100 0:000 SelfDevicePath=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,C8B52829-2C45-47CF-AD77-EA12F059F33D,0x28,0x64000) @DAC22318 0:100 0:000 SelfDirPath = \EFI\BOOT 0:100 0:000 === [ Get Smbios ] ======================================== 0:100 0:000 Type 16 Index = 0 0:100 0:000 Total Memory Slots Count = 2 0:100 0:000 Type 17 Index = 0 0:100 0:000 SmbiosTable.Type17->Speed = 1600MHz 0:100 0:000 SmbiosTable.Type17->Size = 8192MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 0 ChannelA-DIMM0 0:100 0:000 SmbiosTable.Type17->Vendor = 1315 0:100 0:000 SmbiosTable.Type17->SerialNumber = 20260000 0:100 0:000 SmbiosTable.Type17->PartNumber = CT102464BA160B.C16 0:100 0:000 Type 17 Index = 1 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 2 ChannelB-DIMM0 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Boot status=0 0:100 0:000 Running on: 'iMac14,2' with board 'Mac-27ADBB7B4CEE8E61' 0:100 0:000 === [ GetCPUProperties ] ================================== 0:100 0:000 CPU Vendor = 756E6547 Model=306C3 0:100 0:000 The CPU supported SSE4.1 0:100 0:000 BrandString = Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz 0:100 0:000 The CPU supported turbo 0:100 0:000 MSR 0x35 40004 0:100 0:000 MSR 0xE2 before patch 1E000400 0:100 0:000 MSR 0xCE 00080838_F3012100 0:100 0:000 corrected FLEX_RATIO = 0 0:100 0:000 MSR 0x1B0 00000000 0:100 0:000 FSBFrequency = 100 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz 0:100 0:000 MaxDiv/MinDiv: 33.0/8 0:100 0:000 Turbo: 35/36/37/37 0:100 0:000 Features: 0xBFEBFBFF 0:100 0:000 Threads: 4 0:100 0:000 Cores: 4 0:100 0:000 FSB: 100 MHz 0:100 0:000 CPU: 3300 MHz 0:100 0:000 TSC: 3300 MHz 0:100 0:000 PIS: 100 MHz 0:100 0:000 ExternalClock: 25 MHz 0:100 0:000 === [ GetDevices ] ======================================== 0:100 0:000 PCI (00|00:00.00) : 8086 0C00 class=060000 0:100 0:000 PCI (00|00:01.00) : 8086 0C01 class=060400 0:100 0:000 PCI (00|01:00.00) : 10DE 13C2 class=030000 0:100 0:000 - GFX: Model=Zotac GeForce GTX 970 family 124 (Maxwell) 0:100 0:000 PCI (00|01:00.01) : 10DE 0FBB class=040300 0:100 0:000 - HDMI Audio: 0:100 0:000 PCI (00|00:14.00) : 8086 8C31 class=0C0330 0:100 0:000 PCI (00|00:16.00) : 8086 8C3A class=078000 0:100 0:000 PCI (00|00:16.01) : FFFF FFFF class=FFFFFF 0:100 0:000 PCI (00|00:1A.00) : 8086 8C2D class=0C0320 0:100 0:000 PCI (00|00:1B.00) : 8086 8C20 class=040300 0:100 0:000 PCI (00|00:1C.00) : 8086 8C10 class=060400 0:100 0:000 PCI (00|00:1C.02) : 8086 8C14 class=060400 0:100 0:000 PCI (00|03:00.00) : 10EC 8168 class=020000 0:100 0:000 - LAN: 0 Vendor=Realtek 0:100 0:000 PCI (00|00:1C.03) : 8086 8C16 class=060400 0:100 0:000 PCI (00|04:00.00) : 14E4 43BA class=028000 0:100 0:000 - WIFI: Vendor=Broadcom 0:100 0:000 PCI (00|00:1C.04) : 8086 8C18 class=060400 0:100 0:000 PCI (00|05:00.00) : 1B21 1142 class=0C0330 0:100 0:000 PCI (00|00:1D.00) : 8086 8C26 class=0C0320 0:100 0:000 PCI (00|00:1F.00) : 8086 8C5C class=060100 0:100 0:000 PCI (00|00:1F.02) : 8086 8C02 class=010601 0:100 0:000 PCI (00|00:1F.03) : 8086 8C22 class=0C0500 0:100 0:000 PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF 0:100 0:000 === [ GetDefaultSettings ] ================================ 0:100 0:000 Clover load options size = 0 bytes 0:105 0:004 EFI\CLOVER\config.plist loaded: Success 0:105 0:000 === [ GetListOfThemes ] =================================== 0:107 0:001 - [00]: embedded 0:108 0:001 - [00]: random 0:110 0:001 - [00]: tonymacx86 0:113 0:003 === [ Found config plists ] =============================== 0:113 0:000 - config.plist 0:113 0:000 === [ GetEarlyUserSettings ] ============================== 0:113 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0) 0:113 0:000 KextsToPatch: 5 requested 0:113 0:000 - [00]: AppleAHCIPort (External icons patch) :: BinPatch :: data len: 8 0:113 0:000 - [01]: AppleHDA (10.12-AppleHDA/Realtek ALC...) :: BinPatch :: data len: 4 0:113 0:000 - [02]: AppleHDA (10.9-10.12-AppleHDA/Realtek ALC887) :: BinPatch :: data len: 4 0:113 0:000 - [03]: AppleHDA (AppleHDA/Resources/xml>zml) :: BinPatch :: data len: 6 0:113 0:000 - [04]: com.apple.driver.usb.AppleUSBXHCI (Remove USB port limit in XHCI kext) :: MatchOS: 10.13.x :: BinPatch :: data len: 10 0:113 0:000 - patch disabled at config 0:113 0:000 Default theme: embedded 0:113 0:000 Hiding entries with string Windows 0:113 0:000 Hiding entries with string BOOTX64.EFI 0:113 0:000 === [ LoadDrivers ] ======================================= 0:116 0:002 Loading ApfsDriverLoader-64.efi status=Success 0:116 0:000 - driver needs connecting 0:116 0:000 Loading AppleUiSupport.efi status=Success 0:219 0:102 Loading AudioDxe-64.efi status=Success 0:220 0:001 - driver needs connecting 0:220 0:000 Loading DataHubDxe-64.efi status=Success 0:227 0:007 Loading AptioMemoryFix-64.efi status=Success 0:228 0:001 Loading FSInject-64.efi status=Success 0:230 0:001 Loading AptioInputFix.efi status=Success 0:231 0:001 Loading SMCHelper-64.efi status=Success 0:232 0:000 Loading PartitionDxe-64.efi status=Success 0:233 0:000 - driver needs connecting 0:233 0:000 Loading VBoxHfs-64.efi status=Success 0:233 0:000 - driver needs connecting 0:233 0:000 Loading NTFS-64.EFI status=Success 0:236 0:002 - driver needs connecting 0:236 0:000 5 drivers needs connecting ... 0:236 0:000 PlatformDriverOverrideProtocol not found. Installing ... Success 0:236 0:000 Partition driver loaded: CD disconnect Success 0:236 0:000 APFS driver loaded 0:236 0:000 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok 8:242 8:006 === [ InitScreen ] ======================================== 8:242 0:000 Console modes reported: 4, available modes: 8:242 0:000 - [01]: 80x25 (current mode) 8:242 0:000 - [02]: 80x50 8:242 0:000 - [03]: 100x31 8:242 0:000 - [04]: 320x75 8:242 0:000 SetScreenResolution: 2560x1440 - already set 8:242 0:000 reinit: self device path=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,C8B52829-2C45-47CF-AD77-EA12F059F33D,0x28,0x64000) 8:242 0:000 === [ GetMacAddress ] ===================================== 8:242 0:000 MAC address of LAN #0= F0:79:59:8C:CB:58: 8:242 0:000 === [ ScanSPD ] =========================================== 8:242 0:000 Scanning SMBus [8086:8C22], mmio: 0xF7115004, ioport: 0xF000, hostc: 0x1 8:261 0:018 Slot: 0 Type 24 8192MB 1600MHz Vendor=Crucial Technology PartNo=CT102464BA160B.C16 SerialNo=0200020600000000 8:261 0:000 === [ GetAcpiTablesList ] ================================= 8:261 0:000 Get Acpi Tables List from RSDT: 8:261 0:000 - [00]: FACP A M I len=132 8:261 0:000 - [01]: APIC A M I len=114 8:261 0:000 - [02]: FPDT A M I len=68 8:261 0:000 - [03]: LPIT A M I len=92 8:261 0:000 - [04]: SSDT Cpu0Ist len=1337 8:261 0:000 - [05]: SSDT CpuPm len=2776 8:261 0:000 - [06]: MCFG A M I len=60 8:261 0:000 - [07]: HPET A M I len=56 8:261 0:000 - [08]: SSDT SataTabl len=877 8:261 0:000 - [09]: SSDT SaSsdt len=13537 8:261 0:000 - [10]: DMAR HSW len=128 8:261 0:000 - [11]: BGRT A M I len=56 8:261 0:000 Calibrated TSC Frequency = 3298100913 = 3298MHz 8:261 0:000 === [ GetUserSettings ] =================================== 8:262 0:000 USB FixOwnership: yes 8:262 0:000 Dropping 1 tables: 8:262 0:000 - [00]: Drop table signature="MATS" (5354414D) 8:262 0:000 - set table: 5354414D, 0 to drop: no 8:262 0:000 - final DSDT Fix mask=00000000 8:262 0:000 PatchesDSDT: 4 requested 8:262 0:000 - [00]: (change _OSI to XOSI) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string> 8:262 0:000 - [01]: (change EHC1 to EH01) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string> 8:262 0:000 - [02]: (change EHC2 to EH02) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string> 8:262 0:000 - [03]: (change XHC1 to XHC) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string> 8:262 0:000 Using ProductName from config: iMac14,2 8:262 0:000 Using latest BiosVersion from clover 8:262 0:000 BiosVersion: IM142.88Z.F000.B00.1902141634 8:262 0:000 BiosReleaseDate: 02/14/2019 8:262 0:000 Using EfiVersion from clover: 135.0.0.0.0 8:262 0:000 Using FirmwareFeatures from clover: 0xE00FE137 8:262 0:000 Using FirmwareFeaturesMask from clover: 0xFF1FFF3F 8:262 0:000 Using PlatformFeature from clover: 0x1 8:262 0:000 === [ Found DSDT tables ] ================================= 8:289 0:026 === [ ScanVolumes ] ======================================= 8:289 0:000 Found 14 volumes with blockIO 8:289 0:000 - [00]: Volume: PciRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x0,0x0)\USB(0x2,0x0) 8:289 0:000 USB volume 8:289 0:000 USB volume 8:289 0:000 USB volume 8:289 0:000 - [01]: Volume: PciRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x0,0x0)\USB(0x2,0x0)\Scsi(0x0,0x1) 8:289 0:000 USB volume 8:289 0:000 USB volume 8:289 0:000 USB volume 8:289 0:000 - [02]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0) 8:289 0:000 - [03]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0) 8:290 0:000 - [04]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0) 8:291 0:000 - [05]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0xFFFF,0x0) 8:291 0:000 Found optical drive 8:291 0:000 - [06]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,E9EB5D32-19BD-4031-823D-2B1FEBE3F514,0x64028,0x74662D60) 8:291 0:000 - [07]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,C8B52829-2C45-47CF-AD77-EA12F059F33D,0x28,0x64000) 8:292 0:000 Result of bootcode detection: bootable unknown (legacy) 8:297 0:005 This is SelfVolume !! 8:297 0:000 - [08]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,7B1BFDE6-D85F-4554-8411-30B379ABD1D0,0x64028,0x3A1EC0C0) 8:298 0:000 Result of bootcode detection: bootable unknown (legacy) 8:298 0:000 - [09]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(3,GPT,0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE,0x3A2500E8,0x135F20) 8:299 0:000 - [10]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)\HD(1,GPT,98CB261F-3F66-46DA-930A-A25518B292E7,0x800,0xE1000) 8:299 0:000 Result of bootcode detection: bootable Windows (vista,win) 8:299 0:000 - [11]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)\HD(2,GPT,6240AA55-74D5-4BAD-B095-E48C2A7FF5FC,0xE1800,0x32000) 8:300 0:000 Result of bootcode detection: bootable Windows (vista,win) 8:314 0:014 - [12]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)\HD(3,GPT,A5BF510A-C30B-4D43-A57F-AAD7840F4D27,0x113800,0x8000) 8:315 0:001 - [13]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)\HD(4,GPT,5D65C9CE-E3B6-4B34-92FF-9503C10939B0,0x11B800,0x745EB000) 8:316 0:000 Result of bootcode detection: bootable Windows (vista,win) 8:316 0:000 === [ Dump SMC keys from NVRAM ] ========================== 8:316 0:000 found AppleSMC protocol 8:326 0:010 Registered 16 SMC keys 8:327 0:001 === [ ScanLoader ] ======================================== 8:327 0:000 - [06]: 'Hackintosh HDD' 8:339 0:011 - [07]: 'EFI' 8:340 0:001 AddLoaderEntry for Volume Name=EFI 8:340 0:000 skipped because entry is hidden 8:340 0:000 - [09]: 'Recovery HD' 8:343 0:002 AddLoaderEntry for Volume Name=Recovery HD 8:344 0:001 Check if volume Is Hibernated: 8:344 0:000 Check sleep image 'by signature': 8:344 0:000 using default sleep image name = \private\var\vm\sleepimage 8:344 0:000 sleepimage not found -> Not Found 8:344 0:000 hibernated: no - sign 8:345 0:000 AddLoaderEntry for Volume Name=Recovery HD 8:346 0:001 - [10]: 'Wiederherstellung' 8:347 0:000 - [11]: 'EFI' 8:347 0:000 AddLoaderEntry for Volume Name=EFI 8:356 0:008 AddLoaderEntry for Volume Name=EFI 8:356 0:000 skipped because entry is hidden 8:356 0:000 - [13]: 'BOOTCAMP' 8:356 0:000 === [ GetEfiBootDeviceFromNvram ] ========================= 8:356 0:000 - efi-boot-device-data: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(3,GPT,0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE,0x3A2500E8,0x135F20) 8:356 0:000 - Volume: 'PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(3,GPT,0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE,0x3A2500E8,0x135F20)' 8:356 0:000 - LoaderPath: '<null string>' 8:356 0:000 - Guid = 0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE 8:356 0:000 === [ FindStartupDiskVolume ] ============================= 8:356 0:000 - Volume: partition = PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(3,GPT,0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE,0x3A2500E8,0x135F20) 8:356 0:000 - searching for that partition 8:356 0:000 - found entry 0. 'Boot macOS FileVault from Recovery HD', Volume 'Recovery HD' 8:356 0:000 Boot redirected to Entry 0. 'Boot macOS FileVault from Recovery HD' 8:356 0:000 DefaultIndex=0 and MainMenu.EntryCount=3 8:356 0:000 === [ StartLoader ] ======================================= 8:356 0:000 Finally: ExternalClock=25MHz BusSpeed=99943kHz CPUFreq=3298MHz PIS: hw.busfrequency=100000000Hz 8:356 0:000 Loading boot.efi status=Success 8:446 0:090 GetOSVersion: 10.13.6 (17G3025) 8:447 0:000 CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS 8:447 0:000 Filtering KextPatches: 8:447 0:000 - [00]: AppleAHCIPort (External icons patch) :: BinPatch :: [OS: 10.13.6 | MatchOS: All | MatchBuild: All] ==> allowed 8:447 0:000 - [01]: AppleHDA (10.12-AppleHDA/Realtek ALC...) :: BinPatch :: [OS: 10.13.6 | MatchOS: All | MatchBuild: All] ==> allowed 8:447 0:000 - [02]: AppleHDA (10.9-10.12-AppleHDA/Realtek ALC887) :: BinPatch :: [OS: 10.13.6 | MatchOS: All | MatchBuild: All] ==> allowed 8:447 0:000 - [03]: AppleHDA (AppleHDA/Resources/xml>zml) :: BinPatch :: [OS: 10.13.6 | MatchOS: All | MatchBuild: All] ==> allowed 8:447 0:000 - [04]: com.apple.driver.usb.AppleUSBXHCI (Remove USB port limit in XHCI kext) :: BinPatch :: [OS: 10.13.6 | MatchOS: 10.13.x | MatchBuild: All] ==> disabled by user 8:447 0:000 Will not patch boot.efi 8:447 0:000 === [ PatchSmbios ] ======================================= 8:447 0:000 insert table 9 for dev 0:0 8:447 0:000 insert table 9 for dev 0:1 8:447 0:000 insert table 9 for dev 0:0 8:447 0:000 insert table 9 for dev 0:0 8:447 0:000 Channels: 1 8:447 0:000 Interleave: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 8:447 0:000 SMBIOS Type 17 Index = 0 => 0 0: 8:447 0:000 BANK 0 DIMM0 1600MHz 8192MB 8:447 0:000 SMBIOS Type 17 Index = 1 => 1 1: 8:447 0:000 BANK 0 DIMM1 EMPTY 8:447 0:000 mTotalSystemMemory = 8192 8:447 0:000 NumberOfMemoryDevices = 2 8:447 0:000 Type20[0]->End = 0x7FFFFF, Type17[0] = 0x2000 8:447 0:000 Table 131 is present, CPUType=35 8:447 0:000 Change to: 605 8:447 0:000 === [ PatchACPI ] ========================================= 8:447 0:000 Xsdt reallocation done 8:447 0:000 old FADT length=10C 8:447 0:000 SignatureFixup: 0x143A1605 -> 0x0 8:447 0:000 Apply DsdtFixMask=0x00000000 8:447 0:000 drop _DSM mask=0xFFFF 8:447 0:000 === [ FixBiosDsdt ] ======================================= 8:447 0:000 Patching DSDT: 8:447 0:000 - [change _OSI to XOSI]: pattern 5F4F5349, patched at: [ (8F54) (3) (11) (18) (1C) (1C) (1A) (18) (18) (18) (B15) ] 8:447 0:000 - [change EHC1 to EH01]: pattern 45484331, patched at: [ (48D8) (56CE) (F) (10) ] 8:447 0:000 - [change EHC2 to EH02]: pattern 45484332, patched at: [ (4E62) (517F) (F) (10) ] 8:448 0:000 - [change XHC1 to XHC]: pattern 58484331, bin not found / already patched! 8:448 0:000 0 replacements 8:448 0:000 PreCleanup XSDT: count=12, length=132 8:448 0:000 PreCleanup XSDT, corrected XSDT: count=12, length=132 8:448 0:000 === [ ACPIPatchedAML ] ==================================== 8:448 0:000 AutoMerge pass 1 8:448 0:000 Unsorted 8:448 0:000 Inserting SSDT-UIAC-ALL.aml from EFI\CLOVER\ACPI\patched: ignore on pass 1 8:448 0:000 === [ ACPIDropTables ] ==================================== 8:448 0:000 0. [change _OSI to XOSI]: pattern 5F4F5349, bin not found / already patched! 8:448 0:000 1. [change EHC1 to EH01]: pattern 45484331, bin not found / already patched! 8:448 0:000 2. [change EHC2 to EH02]: pattern 45484332, bin not found / already patched! 8:448 0:000 3. [change XHC1 to XHC]: pattern 58484331, bin not found / already patched! 8:448 0:000 0 replacements 8:448 0:000 0. [change _OSI to XOSI]: pattern 5F4F5349, bin not found / already patched! 8:448 0:000 1. [change EHC1 to EH01]: pattern 45484331, bin not found / already patched! 8:448 0:000 2. [change EHC2 to EH02]: pattern 45484332, bin not found / already patched! 8:448 0:000 3. [change XHC1 to XHC]: pattern 58484331, bin not found / already patched! 8:448 0:000 0 replacements 8:448 0:000 Found OperationRegion(PPMT, SystemMemory, DDA0DF18, ...) 8:448 0:000 0. [change _OSI to XOSI]: pattern 5F4F5349, bin not found / already patched! 8:448 0:000 1. [change EHC1 to EH01]: pattern 45484331, bin not found / already patched! 8:448 0:000 2. [change EHC2 to EH02]: pattern 45484332, bin not found / already patched! 8:448 0:000 3. [change XHC1 to XHC]: pattern 58484331, bin not found / already patched! 8:448 0:000 0 replacements 8:448 0:000 0. [change _OSI to XOSI]: pattern 5F4F5349, bin not found / already patched! 8:448 0:000 1. [change EHC1 to EH01]: pattern 45484331, bin not found / already patched! 8:448 0:000 2. [change EHC2 to EH02]: pattern 45484332, bin not found / already patched! 8:448 0:000 3. [change XHC1 to XHC]: pattern 58484331, bin not found / already patched! 8:448 0:000 0 replacements 8:448 0:000 Found OperationRegion(SANV, SystemMemory, DD709E18, ...) 8:448 0:000 Found OperationRegion(CCDC, SystemMemory, 80000000, ...) 8:448 0:000 === [ ACPIPatchedAML ] ==================================== 8:448 0:000 AutoMerge pass 2 8:448 0:000 Unsorted 8:448 0:000 Inserting SSDT-UIAC-ALL.aml from EFI\CLOVER\ACPI\patched: size=2068 ... Success 8:449 0:001 CPUBase=0 and ApicCPUBase=1 ApicCPUNum=4 8:449 0:000 Cleanup XSDT: count=13, length=140 8:449 0:000 corrected XSDT count=13, length=140 8:449 0:000 === [ RestSetup macOS ] =================================== 8:449 0:000 EdidDiscovered size=256 8:449 0:000 --- Discovered EDID Table size:256 8:449 0:000 000 | 00 FF FF FF FF FF FF 00 04 72 8:449 0:000 010 | 6C 04 70 03 20 71 0C 1B 01 03 8:449 0:000 020 | 80 3C 22 78 EE 44 55 A9 55 4D 8:449 0:000 030 | 9D 26 0F 50 54 BF EF 80 71 4F 8:449 0:000 040 | 81 40 81 80 81 C0 81 00 95 00 8:449 0:000 050 | B3 00 D1 C0 56 5E 00 A0 A0 A0 8:449 0:000 060 | 29 50 30 20 35 00 55 50 21 00 8:449 0:000 070 | 00 1A 00 00 00 FD 00 38 4C 1F 8:449 0:000 080 | 59 19 00 0A 20 20 20 20 20 20 8:449 0:000 090 | 00 00 00 FC 00 48 32 37 37 48 8:449 0:000 100 | 55 0A 20 20 20 20 20 20 00 00 8:449 0:000 110 | 00 FF 00 54 33 58 45 45 30 30 8:449 0:000 120 | 36 32 34 31 31 0A 01 9E 02 03 8:449 0:000 130 | 21 F5 4E 01 02 03 04 05 10 11 8:449 0:000 140 | 12 13 14 1F 20 21 22 23 09 07 8:449 0:000 150 | 07 83 01 00 00 65 03 0C 00 10 8:449 0:000 160 | 00 02 3A 80 18 71 38 2D 40 58 8:449 0:000 170 | 2C 45 00 55 50 21 00 00 1E 01 8:449 0:000 180 | 1D 80 18 71 1C 16 20 58 2C 25 8:449 0:000 190 | 00 55 50 21 00 00 9E 01 1D 00 8:449 0:000 200 | 72 51 D0 1E 20 6E 28 55 00 55 8:449 0:000 210 | 50 21 00 00 1E 8C 0A D0 8A 20 8:449 0:000 220 | E0 2D 10 10 3E 96 00 55 50 21 8:449 0:000 230 | 00 00 18 55 02 00 B8 A1 38 14 8:449 0:000 240 | 40 94 2C B5 00 55 50 21 00 00 8:449 0:000 250 | 1E 00 00 00 00 0B 8:449 0:000 NVidia GFX injection not set 8:449 0:000 setting specified layout-id=1 (0x1) 8:449 0:000 stringlength = 2558 8:450 0:000 CurrentMode: Width=2560 Height=1440 8:450 0:000 Beginning FSInjection FSInjectionInstall ... - Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: DAC21D18 FSInjectionInstall ... - Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: DAC21D18 8:454 0:004 Use origin smbios table type 1 guid. 8:459 0:004 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other 8:459 0:000 Extra kext: EFI\CLOVER\kexts\Other\FakeSMC.kext (v.1787) 8:461 0:002 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.13 8:461 0:000 Extra kext: EFI\CLOVER\kexts\10.13\GPUSensors.kext (v.1440) 8:465 0:003 Extra kext: EFI\CLOVER\kexts\10.13\LPCSensors.kext (v.1440) 8:473 0:008 Extra kext: EFI\CLOVER\kexts\10.13\CPUSensors.kext (v.1440) 8:476 0:002 Extra kext: EFI\CLOVER\kexts\10.13\ACPISensors.kext (v.1440) 8:478 0:002 SetStartupDiskVolume: 8:478 0:000 * Volume: 'Recovery HD' 8:478 0:000 * LoaderPath: '<null string>' 8:479 0:000 * DevPath: Recovery HD 8:479 0:000 * GUID = 0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE 8:479 0:000 * efi-boot-device: <array><dict><key>IOMatch</key><dict><key>IOProviderClass</key><string>IOMedia</string><key>IOPropertyMatch</key><dict><key>UUID</key><string>0951FA0B-D1C2-4E39-A5A6-5C2CC2D4E7AE</string></dict></dict></dict></array> 8:479 0:000 SetScreenResolution: 2560x1440 - already set 8:479 0:000 Custom boot is disabled
  23. Before diving into DSDT patching and since you've not attached anything to your post, maybe you'd be good enough to post a few details of your build such as: zipped copy of your Clover EFI folder (will include copy of any patched BIOS tables, Clover config and injected kets) zipped saved output of IORegistryExplorer any relevant information about add-on kexts you may have installed in /S/L/E and/or /L/E any modifications you may have done to vanilla kexts information re: installation of the nVidia Web Driver which I can only presumed installed to run that GTX 1060 Thank you.
  24. Have you identified your exact model of Broadcom LAN card or, at least, its PCI id? Re: wireless, Atheros AR5B597 does not exist. If you meant AR5B97 (PCI id 168c:002e), it's fully supported with the default Atheros kext provided in macOS up to High Sierra but it just won't work OOB; you need to apply a DSDT/ACPI patch or patch Atheros40 kext to inject the card's id in the Info.plist file. See here for full details. DSDT/ACPI patch is preferable.
  25. ahammedkhanakib

    Gigabyte X299 Aorus Master, i9 9900X, Qudro P4000

    F2 Version is the latest BIOS version for X299 Aorus Master. I am not so expert in hackintoshing. I want to use mac for editing & color grading purposes. Is there any Universal EFI folder for making it work...?
  26. Well if you ever want to use any: https://github.com/KGP/X299-System-SSDTs/tree/master/ASUS WS X299 Sage 10G But in this case you should also add additional ACPI replacements implemented in the config.plist of my EFI-Folder distribution: https://github.com/KGP/X299-EFI-Folder-Distributions
  27. No No SSDT at all, basic EFI, few kext used in EFI/CLOVER/Others no more only trim patch and some rename..
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×