Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. camielverdult

    WhatEverGreen Support Topic

    Hi, thank you for the response. The card seems to be working, except for that many electron apps such as discord and the launchpad lag a lot and show a ton of artifacts. Yes, they are. Everything is working on Windows, I’m pretty sure this is a macos specific issue. Yes, they are. Everything is working on Windows, I’m pretty sure this is a macos specific issue.
  3. Yesterday
  4. Kakaro

    {Guide} DELL INSPIRON N5110

    Did you use the dosdude1 tool when rebooting the system? You have to patch using macOS Mojave Patcher Notice that you have installed the system as if it were an imac You must do it as MacBook pro 8.1 No problem you have only 384 MB of memory in HD3000, you only have 4GB of ram installed. To upload to 512 MB in HD3000, increase the RAM memory by at least 8GB
  5. Plex1981

    can't get past initial boot from USB

    My apologies,
  6. Allan

    Introduce yourself.

    Hi and welcome to InsanelyMac!
  7. errorexists

    OpenCore Discussion

    works great for many others
  8. Hi MaLd0n, 1. Please check the attached Send Me is correct for macOS Mojave 10.14.6 2. On my dad's PC, seeing an issue when Clover boots from main drive, it loads in the theme, but then pauses, I have to press a key (eg. up arrow) to make it continue and show Mac drive, this does not happen when booting off USB stick with the installer (it lists all bootable drives right away), the EFI directory on the main drive is exactly the same one (identical in every way) as on the USB stick installer which has me befuggled. Any ideas? Send me Macintosh.zip
  9. Hi Every one. Im looking to pick your brains, I am unable to get past the initial boot from usb. I have tried just about all methods Including [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and clover Bothe with the same result. I am trying to install Mojave. I downloaded From the App Store and created a bootable usb using terminal command that part is fine I believe as I can boot my MacBook Pro from it. I have then installed clover and created an EFI partition. I have attached my EFI folder. I then plug in the usb and everything starts I have Vbose mode ( might not be the correct term and or spelling) (lets call it Dbug script) I should say I'm very dyslexic ( I split that right on the 5th attempt). I have also attached the Debug messages in getting. Hopfully someone will be able to point me in the right direction. my bios settings are as stated in this link Current hardware Gygabyte Z390 Gaming X Mobo Intel i7 8700k Sapphire readon Rx580 nitro + GPU 16GB Hyper x Furry DDR4 Ram 2666 MHz CL16 Gygabyte G750h 80+gold PSU Generic 1 TB SSD Cooler Master Liquid Lite 240 cpu cooler Game Max Silent mid Tower If you need any more info please let me know. I am at my wits end, I have been on the for the las week and no luck Any help much appreciated Cant attach EFI folder to big I will add in reply. Clover and boot.zip
  10. Hey Olarila, could u help me? I have the same problem. Send me noiis.zip
  11. Proxary

    OpenCore Discussion

    Hello guys I have successfully updated my opencore and my settings and now I can boot Without osxfixdrv2.efi them I have removed it but I have only VirtualSMC.efi and all the files from applesupportpkg but when I try to boot I have a panic error but i don’t know from what I hope the are Can fix the problem here a picture as appendix
  12. PS: dimenticavo! da windows 10 esiste un apposito tool da terminale per convertire win da mbr a UEFI
  13. Plex1981

    Introduce yourself.

    I hankintoshers, I would just like to say hello. I'm just starting out on my hackintosh adventure. Such a grate site and resource. I hope to be gaining lots of knowledge in the coming hours, days and weeks ahead
  14. ubrpwnzr

    AppleUSBHostController

    Same issue here, any luck Rarubuda?
  15. Se i windows sono in UEFI e nel config di clover nella sezione GUI è su auto scan i windows vengono aggiunti automaticamente nella GUI di Clover. Diverso discorso se hai macOS su disco GPT UEFI e windows su disco in mbr li dovrai selezionare il boot dell'OS nlle scelte di avvio tramite tasto funzione in fase di post
  16. Salve, vorrei sapere se è possibile creare un dual boot tra Windows e Mac su dischi separati senza reinstallare Windows. Girando su internet ho trovato qualcosa ma vorrei una vostra opinione e se possibile anche un aiuto per evitare errori.
  17. iCanaro

    Aiutatemi con il mio hackintosh

    ma di un po'... te l'ha ordinato il dottore che devi avere un'hack per una questione di vita o di morte??? farsi un'hack non è andare al ristorante o da macdonalds, paghi e ti servono! ma richiede impegno, applicazione e voglia di studiare... quindi se sono cose che non hai, meglio che lasci perdere.
  18. You can have CSM Enabled, It really boils down to what gpu your using. With the my pulse vega56 if I have CSM enabled then my clover boot screen is stuck on the lowest res possible but with it Disabled I get native 4K for my monitor at the clover boot page, that’s why I have it listed as disabled for my build. I will update the the guide now to point that out.
  19. errorexists

    OpenCore Discussion

    i think i rather stick with this one https://github.com/Pavo-IM/ocbuilder
  20. Me too. If CSM Support is disabled I can't get a video signal out of the RX580... and since the iGPU is disabled that means I have to reset the CMOS to get back into the bios. Thank you so much for all the work you're doing! Just did - the RX580 shows up in the PCI cards now. Thanks! So far today - had a kernel panic while watching Plex Media Player for about 5 minutes. This is different from the white-screen freeze in that it actually rebooted the computer and presented the KP notice. Since then, the hack has been rock solid - played the same Plex file for about 45 minutes and it went without a hitch. Played some YouTube in the background while working for an hour and no issues. I forgot to mention earlier - your DSDT enabled the HDMI ports on the RX580 now. Previously I could only use the DisplayPorts. Nice!
  21. Akosh114

    {Guide} DELL INSPIRON N5110

    hello everyone thanks Kakaro n5110 mac os x mojave successfully installed but can not identify the Intel hd 3000 graphics card please help please hd hd 3000 384 mb problem
  22. So...download efi folder...delete DSDT (think for Vega...) and replace with rx DSDT downloaded from ur post...all seems work perfectly... only added mob,serial,smuuid ;-)
  23. rusty-bits

    OpenCore Discussion

    Here is another tool for building OpenCore from the command line that I'm working on if anyone wants to try it out https://github.com/rusty-bits/OC-tool It updates required packages, builds the files, and copies them into an EFI directory It also makes the required vault files if you have the RequireVault option set in your config.plist
  24. Thanks for letting me know. Il add it to the list.
  25. delete the files highlighted in the screenshot, they must be allocated in EFI. Then, once the most up-to-date version of the KEXT has been deleted and put into EFI, the terminal is started sudo kextcache -i /
  26. Salve, vorrei impostare un hackintosh con le seguenti componenti: i7 8700k, ssd 500 gb ssd 1 tb, nvidia 1080, 32 gb di ram ddr4, ma non è così cheda madre usata, ne vorrei una con la scheda wifi inclusa. Se possibile mandato anche il file config.plist ed i kext con i relativi driver da installare
  27. iCanaro

    WhatEverGreen Support Topic

    the cables between the radeon VII and the monitor are 4K 60Hz ???
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×