Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Tried that already but no bios there it seems HP dropped the support for this model which is very understandable
  3. Rene204

    [pre-release] macOS Mojave

    works here without any Problems... see on the settings for SIP. set to 0x67 in Clover. and look to the Extensions to make Prelinked Kernel.
  4. hi Maldon once again with new request install Mojave on my GA-Z370M-D3H cpu i5 8400 gpu intel UHD 630 I already installed High Sierra with your CLOVER folder. plz help in Mojave Installation my Files Link Attached https://www.dropbox.com/s/cnmu1om3jsyykhb/Send me HiBAs-iMac.zip?dl=0
  5. @Cyberdevs HI link is ok for me.. Try from here https://www.insanelymac.com/forum/files/file/436-ahciportinjectorkext/
  6. Well that's the problem, as far as I know you can use IDE interface for older Mac OS X versions such as Snow Leopard and Lion (and maybe even the Mountain Lion) but for newer versions of macOS you need to have the AHCI support in the BIOS. Check with the HP website and see if there's a BIOS update for your laptop. The link is broken?
  7. Try... add Ahciportinjector.kext in Efi's folder
  8. runnerbeany

    (HS) HP EliteBook 8460p installation

    Hey! It does have a UEFI boot option, so I'm assuming it is supported. However, when I select UEFI i get a warning that it is 'under development' or something.
  9. it's ebuild.sh, should be: case "$EXT_DOWNLOAD" in 1) downloadExtDriver "acidanthera/AptioFixPkg" AptioFix "AptioFix-" "-RELEASE" downloadExtDriver "acidanthera/ApfsSupportPkg" ApfsSupport "ApfsSupport-v" "-RELEASE" ;; 0 | 2 | 3) copyBin "$APTIO_BUILD_DIR_ARCH"/AptioMemoryFix.efi "$CLOVER_PKG_DIR"/drivers-Off/drivers64UEFI/AptioMemoryFix-64.efi copyBin "$APTIO_BUILD_DIR_ARCH"/AptioInputFix.efi "$CLOVER_PKG_DIR"/drivers-Off/drivers64UEFI/AptioInputFix-64.efi copyBin "$APFS_BUILD_DIR_ARCH"/ApfsDriverLoader.efi "$CLOVER_PKG_DIR"/drivers-Off/drivers64UEFI/ApfsDriverLoader-64.efi copyBin "$APFS_BUILD_DIR_ARCH"/ApfsDriverLoader.efi "$CLOVER_PKG_DIR"/drivers-Off/drivers64/ApfsDriverLoader-64.efi ;; esac but then also needs this commit to be pushed:https://sourceforge.net/p/cloverefiboot/code/4562/ which is not, otherwise will tells you that you can't add duplicated choices. Lol, Slice add it to /Clover... is in the wrong place
  10. I think is AHCI the problem but cannot see any option to change it in BIOS. Im afraid this Ivy Bridge laptop is using IDE and I can see no option to switch between IDE or AHCI
  11. The file upload feature is not working at the moment and once it's fixed you can upload your pictures directly to your post.
  12. Did you create the installer using the createinstallmedia method? and is the hard disks set to AHCI in BIOS/UEFI?
  13. Update: QE/CI seems work with Sierra kexts, with a little bug in the menu bar.
  14. I can boot with the installer with any option I have done and always, my problem is the Disk Utility not showing the hard drive to let me format and install, it shows only the installer USB
  15. Today
  16. The --ext-* parameters are:
  17. Allan

    (HS) HP EliteBook 8460p installation

    Hi and welcome to InsanelyMac @runnerbeany Check if your BIOS can boot using UEFI or Legacy.
  18. Understood. Thank you very much, Philip, for the clear, yet detailed response. I guess the first one would be my case here. I was only curious if someone else had this issue. Never thought it would be dependent on the "method" used to build Clover. So, I guess I should do: ./ebuild.sh -ext-* instead of ./ebuild.sh -fr ? Or should I add both? I always wondered what is the -fr parameter for.
  19. Sorry for going off-topic but: Yes all the new laptops have this feature but for some reason whenever I tried to boot from a UEFI bootable USB disk it couldn't boot so I changed the main boot feature to Legacy and chose the UEFI as the first and it worked. The laptop I was trying to install windows on was also Lenovo (IdeaPad 320)
  20. Depends on what do you use to build Clover: 1. ebuild.sh won't download and add AptioFixPkg/ApfsSupportPkg to the package, unless any of the new -ext-* parameters is specified. 2. Build_Clover.command doesn't use the -ext-* parameters, because it currently has its own subroutines to download, build and add to the package all the mentioned above and it does that by default. So, the only case you don't get AptioFixPkg/ApfsSupportPkg inside the package is if you use ebuild.sh directly and forgot to use the -ext-* parameters.
  21. Apologies if wrong section! I have an HP EliteBook lying about, from around 2012. Sandy Bridge i5 if I remember correctly. Has anyone got one of these running before? Mine won't boot into clover - i think it's a BIOS issue but i'm not sure what to change. Thanks!
  22. In my Lenovo I can do the both. Boot only in UEFI or for boot some USB devices, I use UEFI first and Legacy as second.
  23. Guest

    ACER ASPIRE E5 571 54MC

    Funcionou o HDMI porem com a resolução errada, não cosegui mudar, dá erro de preferências (Mas funcionou ). Eu tive que trocar o ig platform id para 0x0a260006 q é a versão mobile do hd4400. Muito obrigado, estava uma bagunça pedo desespero de fazer funcionar. Tem solução? Video do Flick
  24. Ok, going to enable Legacy and try again
  25. Can you set the BIOS to legacy and then choose the UEFI first? I had some troubles with Lenovo UEFI based laptops and when I only chose the UEFI for booting it couldn't recognize the bootable devices.
  26. Sherlocks

    Clover General discussion

    hi. i tested latest ApfsDriverLoader.efi with latest AptioMemoryFix.efi and PartitionDxe-64.efi. but i can't see apfs partition entry in GUI. there is no problem in v1.0.2 since v1.1.0, i never get entry in GUI. thanks
  27. Thank you very much for the fixes. Everything compiles fine now on my end with build 4571. But...I've got no ApfsDriverLoader anymore. Also, no AptioMemoryFix and AptioInputFix (and probably others I missed). Is that intended...? Are they excluded from the build or something? Cause I didn't get any errors for them while building.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up