Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. savvamitrofanov

    Clover General discussion

    I bet the problem in drivers boot order in Clover, so Clover loads drivers from drivers64uefi by alphabet starting from A ... Z that means that ApfsDriverLoader loads before PartitionDXE - thats the problem. You can try to rename PartitionDxe to something like A1 and ApfsDriverLoader to A2 and report I'll fix it in next version
  3. I haven't really gotten around to proving it on QEMU.
  4. MaLd0n

    Hackintosh won't sleep fully (10.12.6)?

    https://www72.zippyshare.com/v/ljzOYtQ1/file.html
  5. done: https://www59.zippyshare.com/v/ev9OcGIY/file.html
  6. Thanks again @KGP-iMacPro It is my 980ti that is not supported, because when I Replace it with my old 760 now everything is perfect. I now have to look around like you said to find a HADU kext for my 980TI. Thanks
  7. i think no, need a sse4.2 El Capitan https://www.zippyshare.com/
  8. Try https://www103.zippyshare.com/v/kiN3e9Cu/file.html
  9. Tony Arnold

    ThunderBolt Drivers

    Oddly, if I have the LG 5K Ultrafine display connected, the XHCI nodes that normally appear under DSB2 don't show up at all on my machine. Instead, I get a host of XHCI nodes under DSB1 that seem to be behind a downstream TB3 port in the display itself. If I disconnect and reconnect the display, the screen comes back on, but then the nodes under DSB1 and DSB2 are missing. I'm pinning my TB3 hopes on @TheRacerMaster and/or @goodwin_c digging something relevant out of the changes found at https://github.com/tianocore/edk2-platforms/commit/62f1e1e58965702030f722dcdf6de58998cf08a1
  10. Maybe there will be solutions from Dosdude and Co. not tragic, I'm still in Mojave, unsupported laptop 1.Gen Intel graphics, see here ... https://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/?do=findComment&comment=2622026
  11. This is really sad for you guys Edit ** so this is the end of 755/760/780 Dell Optilex series on Hackintosh
  12. Today
  13. no way I do not have a Dell Optiplex 790 or newer! You have to open a new thread yourself. Optiplex 780 has C2D or C2Q, so far no solution for SSE4.2!
  14. GalaxymaxiS

    [AIUTO] Aspire One D255(e)

    La prima cosa, devo imparare a fare l'aggiornamento... perché aggiorno da 10.6 a 10.8 Ottengo un Kernel Panic Riguardo ai Kexts ho trovato un sito (che evito di nominare) dove vi sono tutti Kexts.. ma non so come inserirli e farli funzionare (dato che uso Snow Leopard)
  15. MacPeet

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Wow... I also have QE/CI with Mojave. I have again installed my 5 patched Intel Kext's and IOAcceleratorFamily2.kext from the HS with KextUtility. Now QE / CI non metal works with unsupported SMBIOS MacBookPro 6.1. Now everything works. VLC, Youtube-Video's works DVD player plays DVD's ... Note: I can not load the pictures here again. look here... https://www.root86.com/topic/8661-macos-1014-beta/page-2#entry98880
  16. jboeren

    Lenovo ThinkPad T420 with UEFI Only

    According to macrumors.com there is a way to run Mojave on HD3000: https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/page-36#post-26177370
  17. Done, I've edited my previous post with the new r164
  18. https://www.dropbox.com/s/9oi8ic8o1q6tpou/EFI.zip?dl=0 Ok i hope that works Out of curiosity, is Rico your real name? It's my real name, that's why ask :))
  19. Yeah, the site is having difficulties with uploads. Use a third party upload site, i.e. Google Drive or Dropbox
  20. Ok @vector sigma, I'll wait
  21. Not per hour bro....
  22. Hi Rico, I removed the nvran.dylib and the nvramFile.kext from it's locations on the Sierra OS SSD. I used Plist editor to change the serial in .plist to xxxxx, removed the themes folder from the EFI Folder, but i can't upload the EFI Folder. First it was too big, so i removed the firmware.scap file to have 12Mb less. Now it says that there was a problem uploading the file & contact admin. I made a .zip of the EFI folder.
  23. @Allan, please I need to upload a new version of HWSensor3 here. new revision is r164 and below is "What's new": kexts are 64-bit only, compiled in El Capitan for a good compatibility with Mojave and all other supported OSes Fixed dark appearance in Mojave (r162) New way to show GPUs information from IOAccelerator for supported cards (r156) USB devices monitoring (r147) GPU's Metal and Performance Statistics (r142) add new nuvoton chips (r141) pkg here dmg here Thanks in advance!
  24. Don't use nvram.dylib and nvramfile.kext since you are using Clover. These are for Enoch. Also, sudo nvram nvda_drv=1 is not needed. The installer package does this by itself in it's post-installation script. Can you post your EFI folder? Hide the serial in your config and omit the theme folder
  25. Hey guys, I'm planning to install some OS X version on my -Core 2 Duo E6600 -Gigabyte GA-945P-S3 -2 + 1 GB DDR2 RAM and getting some 210 or other low end graphics card just to get screen working. What's the most suitable version for this hardware? It's going to be running Youtube videos, light Logic Pro X work etc... Thanks
  26. Honestly I have not seen any advantage or disadvantage in enabling or disabling Above 4G decoding on X299. I usually disabled it therefore.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×