Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi all, need help I have same problem, the brightness slider is show in my Preference Panel. But when I slide got nothing the brightness not going down or up also with Fn keys. here my evidence : my magic numbers Original DSDT DSDT.zip Patch DSDT DSDT-rev2.aml Thx before
  3. Lets Hackintosh the Surface pro 5 (2017)

    Hello, I'd like to inquire about the work of new surface pro (2017) battery I can't find EmbeddedControl in DSDT and SSDT
  4. Thanks. Copied the DSDT into patched folder. Set audio to 15. Did not work. Also tried 16, it also didn't work. I'll come back tomorrow. Getting late here. Appreciate all the help so far!
  5. Try this new DSDT.aml and set 15 in config.plist > Devices > Audio > Inject : DSDT.aml.zip
  6. So, I downloaded the 10.11.6 update. Used pacifist to extract the original AppleHDA.kext. Used Kext Utility to install AppleHDA.kext Rebooted. The Output is still empty. I noticed that the clover folder you gave me already had Lilu and AppleALC in there so I didn't install them in my S/L/E When it didn't work, I used Kext Utility to install Lilu and AppleALC in my S/L/E, but it is still empty. Am I missing something? The AppleALC install guide said no ID was required. Thanks again.
  7. Today
  8. Oh okay. Thank you. I will go search for the original applehda.kext. thanks again!
  9. Yeah, that's normal. You need to reinstall an original AppleHDA.kext since AppleALC.kext is now the preferred solution. It's native and overall quality is better than VoodooHDA.kext. It should also brings HDMI audio support for your NVIDIA card.
  10. I download the entire v4 zip folder and could've sworn I used the 790_clover folder. Now I have a new issue. I no longer have sound I used the patched AppleHDA earlier and it was working but now System Preferences>Sound>Output is empty.
  11. Well, I made some edits in the DSDT but for the most part, I simply re-used some files that are available in another thread : https://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/ But TBH, the whole Optilex Guide series is quite a mess so I personally use my own set of files that works perfect since Yosemite 10.10 with some minor adjustments. So what I did is basically adapt them to your rig and as expected, it worked. That said, I suspect that you didn't use the Working Optiplex 790 (990): 790_Clover.zip provided in the OP in the first place. I think you should have started from this point . Anyway, glad it worked for you !
  12. Hi mald0n How to Hardware encoder enable with nvidia gt1030 ? ThNks advance Sent from my GT-I9195 using Tapatalk
  13. That fixed it. Can I ask what you modified?
  14. New Driver for Realtek RTL8111

    RTL8111 v2.2.2 is working fine under 10.11.6 && 10.13.4 Beta here.. Thanks @Mieze
  15. Try this CLOVER folder : https://drive.google.com/open?id=1eNYz_vs1t9vH6ob05X_sO6emTeFFO-b6
  16. New system freezes

    I ran memtest for 10 minutes and Geekbench 3 stress test for 10 min, nothing froze.
  17. https://drive.google.com/file/d/1i3oVlwahKW4x1moiU3QkoKsHcUL3lhtS/view?usp=sharing
  18. problem upload files error -200

    I'm getting the same issue. My first post was fine but now I get the same error message
  19. Remove CLOVER/themes folder if any.
  20. Oops, not sure why it didn't get included in the debug.zip. I'm trying to upload the zip file but it the site keeps giving me this error message: "There was a problem processing the uploaded file. -200" I'll keep trying. Thanks.
  21. In the meantime, put this in EFI/CLOVER/ACPI/patched (rename existing DSDT.aml to DSDT2.aml if any) : DSDT.aml.zip
  22. I purchased a new AQN107 card from Aquantia’s Asian partner for $69. If Apple does manage to bring back alive my current ASUS XG-C100C in final 10.13.4, I will put the new card in my QNAP. I desperately need WOL. It’s even advertised on Aquantia’s spec sheet but in reality was not working with any previous drivers.
  23. New Driver for Realtek RTL8111

    Not sure I have a dell inspiron 15 3567 also looking for WiFi next for qca 9565 I install the is this week soo... Don't blame me
  24. New Driver for Realtek RTL8111

    The fact that it works under Windows rules out a hardware issue but it doesn't rule out a DHCP related problem. Frankly I have no idea what went wrong on your system. Have you checked the BIOS settings? Is the the UEFI network stack and network boot disabled? Mieze
  25. New Driver for Realtek RTL8111

    such as reinstalling the OS X High Sierra cause i tried it in the installer it does the same thing when downloading the installer for High Sierra in Mac Os Utilites dhcp has no issue cause it works fine on my windows bios an hardware works fine
  26. Post your CLOVER folder please.
  1. Load more activity