Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Great job getting things updated, I know it's a lot of work and IPS isn't always forgiving! Suggestion: Could the padding around signatures and the heart button, and the line height within signatures, be reduced to be more in line with the previous site? It really makes topics a lot harder to read than previously.
  3. Status Bar InsanelyMac

    Nice job! Thanks chris1111
  4. Security Update 2018-001 Not Install

    I always use -v. In this update, after the first part, when it restarts to start the second part, it passes all the written but not of any KP, and this screen appears and freezes.
  5. I just thought it might have been resolved by now but it clearly isn't. (I mean the problem with having windows on another HDD/SSD) Thanks for all the replies.
  6. Every time I install an OS update I get errors unless I physically remove my Windows drive first, you may be having a similar issue!
  7. I don't know that the heck is going on with my rig it just simply refuses to boot from the installer partition I recently installed windows on another hdd to test something and it might be the cause for all the evils in my endeavor
  8. 17E182a EDIT: SV0911 was faster.
  9. Problem while I install MacOS

    Your card isn't supported anymore. Like Shaneee said, you could try an older version of macOS or get a new graphics card. The GT 710 works OOB and is relatively cheap.
  10. Security Update 2018-001 Not Install

    No need wait 6 hours lol boot Verbose mode -v when this hangs post pics of the KP
  11. What is the latest beta’s build number? Sent from my iPhone using Tapatalk
  12. Today
  13. Status Bar InsanelyMac

    Thank you JennyDavid
  14. Do not use the USBInjectAll.kext.zip or edit to not inject the port of the touchscreen. Use this guide: https://github.com/RehabMan/OS-X-USB-Inject-All
  15. Maybe this is happening on my rig because I have 3 EFI partitions with clover, once I booted into the second stage of the installer and it gave me the old installer damaged error. I'll try to remove those efi folders and try again. Thanks for the replies @Sherlocks and @ricoc90
  16. @Cyberdevs No issues on my Optiplex 755, Optiplex 790 and HP Probook. All three updated through AppStore
  17. ThunderBolt Drivers

    Hi, I'm trying to perform this procedure on a Gigabyte Z370 motherboard with a PCI Gigabyte Alpine Ridge thunderbolt 3 card. Can someone help me understand a little please? Precisely, where do I find the addresses to be used on my SSDT? Lele’s iMac.zip
  18. PS Also unlocking bios is unrelated to your actual problem more likely it is an USB problem (always if you are in installation step )
  19. Thank you @fabiosun I will try to calm down a little but I get so upset after I've get rid of that prebootstuck. I will test and report back tomorrow.
  20. Ps for now we have some chances that also on your xeon osx could start Problem will be solved accordly if you do not do too much mixing or confusion When you do a step on post your config and also kext you are using and till you do not see login page do not mix Nvidia and AMD stuff (IMHO)
  21. Me. No problem. I'm using free2000 version. I never have been exprienced kernel error. 나의 LG-F800S 의 Tapatalk에서 보냄
  22. @obus you have to have a little more patience and all will become easier first advice let decide if you want to use Nvidia or amd second:) are you in installation or in post installation steps? To answer to your question related to aptiomemoryfix, no. it is a regular version (maybe R15 or 16) gIOScreenLockState 3 is my problem now. I tried NvidiaGraphicsFixup.kext and nv_disable=1 without success. Instead about this..do not mix all infos you have found on guide you mention As someone as told to you it is not a simple start and sometime it is not very handy to understand Maybe it will useful when you can login in your system after first instal. Your GTX 680 should be seen out of box also from OSX standard driver. Now to answer also to your other question below: Your complete config.plist is working but I don't know what should be there and what should be taken away. Could you maybe take some stuff away? look at my attached picture from clover boot menu press option and from ACPI section and also Binaries patching you can modify/verify some options you have in config.plist you are using, flagging or not some patches present in config.plist. ie try to unflag kext patches brumbaer patches and only to delete fakecpuid 0x00040674 and see! When you see Gioscreenlockstate if you are in installation step look on your optical mouse and see if led is on or not if not change your usb and reboot
  23. Has anyone who is running the beta checked? /usr/libexec/firmwarecheckers/eficheck/EFIAllowListShipping.bundle? or the SQLite blacklist database at: /private/var/db/gkopaque.bundle/Contents/Resources/gkopaque.db? Yes, I'd like to know if anyone running the iMacPro version 10.3.4 (Hackintosh or Apple version) has ethernet issues with the 10.13.4 betas....And, there might be some Apple iMacPros out there that are testing the betas....
  24. hy, ty so much for your guide. but I have a problem my S400C have broken touchscreen that I disable when I still using win10 now because I'm now using MacOS,the touscreen become active again and its driving me crazy (random click in left screen) how do I disable it? ty!
  25. I finally got the answer, I share it for other with the same issue. https://github.com/Benjamin-Dobell/nvidia-update It's a nVidia driver problem. Basically this "plugin" will install the best driver for your system, not the last one. Worked great for me
  1. Load more activity