Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Mini pc i5 7200

    mah....le caratteristiche sono compatibile con un'ipotetica installazione....certo bisogna sempre provare...il modello precedente su youtube ha molti filmati dove viene ugradato senza problemi sia per il wifi sia per le memorie e il disco...su questo attualmente solo recensioni...
  3. AppleALC — dynamic AppleHDA patching

    It's ONLY for Ioreg. AppleALC doesn't affect on ACPI.
  4. Lenovo ThinkPad T420 with UEFI Only

    @tluck Do you have the LG HD+ screen builtin your T420? I’m thinking of upgrading my AOU screen to HD+....
  5. Intel HD 4600

    Thanks for these were working at 10.10.5, 10.11.6 and 10.12.6 in my Asus laptop G750, but it seems not working at 10.13.x any more. Is there any new patch or fix for mobile Intel HD 4600 at High Sierra ?
  6. The issue is solved, we had to put the thumb-drive directly on an USB socket on the mobo. Thanks anyway!
  7. AppleALC — dynamic AppleHDA patching

    Hi guys, I have one question about the latest version of the AppleALC 1.2.3,i see the changelog say "Added automatic rename for HDEF device',so I use the latest version,and i removed the dsdt patch HDAS-HDEF in the config.plist , then reboot, but audio does't work ! So I check the dsdt.aml and I found AppleALC hasn't rename the audio device name to HDEF,i was confuse, may I miss something?
  8. Today
  9. MaLd0n thanks for your help with dsdt. Works great,information for PCI devices in System Report its show now. RTC: Only single RAM bank (128 bytes) error disappear ram is still at 0Mhz, no problem I thing, clover ignore this value I look in boot.log and hack it is stable always but still no sleep and in MaciASL still same warnings with DSDT or without. look a pictures. Regards!
  10. your favorite song/artist(s).

    Linkin Park Enter Shikari Eskimo Callboy
  11. Installazione macOs Sierra su Asus N552VW

    Ma questi kext non sono funzionanti per il wifi: https://github.com/ammulder/AppleIntelWiFiMVM/releases/
  12. AppleALC — dynamic AppleHDA patching

    Ok I've removed those and still nothing. I'd already removed VoodooHDA and AppleHDA hasn't been touched.
  13. whats your favorite anime/manga

    I love Attack on Titans and Noragami anime
  14. multi boot mac windows

    Salve a tutti da molto tempo ormai non usavo più (per fortuna) windows purtroppo come sapete ogni tanto ci sono delle applicazioni che dovete usare e funzionano solo con microsoft purtroppo non potendo fare come al solito usando parallels ho dovuto creare una partizione sullo stesso disco ssd quindi ho hi sierra e wind 10 il problema è che non vedo nel boot di clover la partizione windows e sarebbe utile selezionare direttamente da li come facevo in passato. Da dire che ovviamente la partizione mac è in apfs Grazie
  15. AppleALC — dynamic AppleHDA patching

    Before trying something, can you remove the AppleHDA patches from the "KernelAndKextPatches and Devices>Audio>Inject + ResetHDA" in Config.plist, also remove any existing VoodooHDA or any AudioKext? keep only AppleALC in the EFI/Clover/Kexts/Other folder and Original AppleHDA in S/L/E
  16. AppleALC — dynamic AppleHDA patching

    Still can't get it working. Here is my DSDT, the original DSDT and my config. Can you have a look and work some magic? DSDT isn't my strong point lol Shaneee_.zip
  17. windows 7 x64 торрент с драйверами 2015 активатор
  18. Increase vram - hd 3000

    When i said "you may need to edit the info.plist" i also said that you can find more info in this thread. This patch is not a plist patch, also the info.plist patch in clover is limited, so you can t use clover for the one i m referring to. If you opened your current config click on save and you are done.
  19. Maldon, I like your Photography Style and the way of Art you ar doing it... Nativly & Expressionsfull
  20. Tried it and is working atm. Thanks a lot mate. Still laggy in Safari and full screen video playback. Any suggestions?
  21. Hp 8470p 7570m Brightness Adjustment

    I push enter accidentally, sorry and I didn't find the Edit button. I am on 10.13.4 beta 6. I attach the debug files. (The file was too large, I cut into two parts, if something missing, tell me.) Archive.zip Archive.zip
  22. Hi! My only issue is the brightness is too high at lowest level. (i know, it's boring) ApplePanelRawBrightness = 62 at brightness bar 1 (Brightness Slider app showing around 45% backlight) ApplePanelRawBrightness = 126 at brightness bar 8 ApplePanelRawBrightness = 254 at brightness bar 16 "ApplePanel" = {"Default"=<000007400af7fffe>} So the brightness adjustment is functional. My Dsdt has some error and is tried replace the value at BCM, but it doesn't work. The others is seems to be fine. I need help, I've no more ideas. Thanks
  23. Riavvio dopo Aggiornamento 10.13.3

    eh eh come dice l'ottimo canaro posta la efi...intanto prova a lasciare nella cartella kext del sistema che usi solo il fakesmc.. prova anche prima di avviare quando appare clover vai in option con le freccie della tastiera...dai invio...alla prima voce della lista dai invio....cancella quello che c'è scitto e scrivi -x -v -f ....dai invio....torna indietro e prova ad avviare
  24. I have a gateway laptop model NV57H , intel i3 ivybridge hd3000 gfx... the laptop reboots using clover /STARTUP/EXTENSIONS.mkext .. then reboots.. I am using cpufakeid sandybridge.. but nothing... could it be graphics card related?config.plist btw trying snow leopard or sierra = same results would love a suggestion
  1. Load more activity