Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Corrupted boot menu after monitor upgrade

    Your card doesn't have a UEFI firmware option rom. Also because of this it appears that clover thinks that you have set the mode to whatever you set in your config, but that is obviously failing because you probably only have a few VESA modes like 640x480, 800x600, 1024x768, etc, up to 1600x1200. It fails to set the mode but probably returns that it does or something, and because of this I think it thinks the screen is different size and drawing for that resolution which is then incorrectly displayed on the screen as the pixels aren't in correct order. Are you using CsmVideoDxe driver? That would probably fix your issue if not, or if you are removing it may.
  3. [pre-release] macOS High Sierra 10.13.4

    what about voodoo hda? does it still works?
  4. it's the same build as me 1463 because the last commits is 9 days and I compiled yesterday So I am recompile build number 1464
  5. I just used @corpnewt's Lilu and Friends script from this link #LoL
  6. You have compilling the source ? if yes it's the same build as me 1463 because the last commits is 9 days and I compiled yesterday
  7. Clover General discussion

    Use the \EFI\CLOVER\OEM\SystemProduct\ (where SystemProduct is one of the two things given in your boot.log as to what system product [motherboard] you are running) folder as root instead of just \EFI\CLOVER if you want different configurations for different machines, otherwise just disable the kext injection from the options. There is already this capability, please do not open tickets because you did no research, or even waited long enough for an answer......
  8. Oh, just updated to HWSensors v6.26 Build 1464 and it seems they're working fine with 10.13.4 Beta 5 on my case (not updated yet to latest macOS Beta, sorry).
  9. ThunderBolt Drivers

    Great work guys. My Gigabyte Z270X-UD5 wouldn't even sync my Presonus Quantum before this. I added the Arbitrary values to config.plist and used the SSDT-TB1.aml file and now the Quantum will sync and I can use it under MacOS. Hopefully this can all be done in clover eventually.
  10. Introduce yourself

    Hi I am John, working as a Freelancer Unity game developer at Ommzi Solutions. Ommzi is a renowned gaming company and we lead in Unity 3D games development. At Ommzi, we offer unity 3d services for - iOS, Android, IPad, tablets. Also, you can consult us for more unity 3D development services. Anyone wants to buy a gaming laptop, you check out the 2018 laptops reviews - http://techinfojunction.com/best-gaming-laptops/.
  11. Hey MaLd0n! Could you please tell me what I need to fix my audio on Sierra? with your HS bootpack my audio got recognized without any changes. On Sierra I uses VoodoHDA, but with it sometimes my Microphone getting choppy, lagging and I have to replug to get it working again. I tried some method but didn't work
  12. Today
  13. Dell Inspiron 5567

    visto questa? https://www.macos86.it/viewtopic.php?f=42&t=38 per la scheda wifi che deve arrivare sicuramente è uguale alla mia... bluetooth con bcrmpatchram e wifi con toleda arp https://www.macos86.it/viewtopic.php?f=13&t=66
  14. Dell Inspiron 5567

    Buongiorno, sono riuscito a far funzionare audio (ALC256), video (HD620, disattivando la AMD R7 + patch DVMT), Ethernet (driver RTL8100 2.0.0), WiFi attendo l'arrivo della scheda da sostituire. Quello che non riesco a risolvere è un problema con il monitor. Nel momento in cui tolgo l'alimentazione e vado con la batteria, dopo qualche minuto, lo schermo vá in standby e al "risveglio" metá schermo è glitchato. Ho seguito alcune guide per cercare di gestire l' EDID ma non sono riuscito... Vi allego i report come da guida, Grazie HackInfo_Report.zip IORegistry.zip
  15. Laptop with i3

    I don't know whats happened but when i booting my usb once again, installation was starting. First step of preparing hard drive and installing system goes perfect. After the reboot I choosing installation with HDD and i think its stuck. Installator guid shows 34 minutes and stops at 11 minutes. On the whole process of installation it doesn't work my keyboard and touchpad but when i plugged in external mouse its work. I already installed kext to PS2 but its still not works internals peripherals.
  16. MalD0n, Do you only have integrated graphics installed or do you also have a nVidia discrete in your system? In the acX Video Converter Pro.app I see behind graphics: nVidia GTX1080Ti and I do see hardware encoding supported: yes. Does this mean that video encoding is done with the nVidia card or does it mean the intel is doing the job? (In older version you could explicit turn off encoding platforms to enforce another platform to be used if I'm correct). Cheers
  17. important parameters for XCPM are set to 1 so it is good now you can try to test your system and refine your config plist and kext according to it
  18. Laptop with i3

    Hello ricoc90, here is my config.plist https://pastebin.com/LxkTyQ3e
  19. are you using now this config? If so Are you using Nvidia web driver? then take a look at attached pictures of your config.plist you can decide in clover bootmenu to enable or disable things before booting and with some patience and some tries you find which are mandatory parameters for your rig I will always start during this steps with -v option to see if system hangs where it stops IE you can try to enable npci=0x2000 and disable fakecpuid and see Combinations are multiple but there only you could test Then If I see where you were started from a bad ++++++++++ KP Now you have a booting system..and maybe first Xeon w mackintosh running
  20. Can't install HighSierra - Aptio error

    Press Cmd-Alt-Esc or go to the Apple menu and choose Force Quit. Select the App Store app and confirm you want to force quit. Re-launch the App Store and try downloading again. use these steps to resolve this issues Xbox customer service
  21. Hi In my opinion with a Xeon Cpu some things are different also for sleep/wake related issue and maybe he can not have the same problem people have with X cpu series also I don't know if for him is useful or not tscsynch kext Regarding XCPM other useful marker is frequency vector count so you can try to run from terminal this command and see all data like this one sysctl machdep.xcpm fabios-iMac-Pro:~ fabio$ sysctl machdep.xcpm machdep.xcpm.mode: 1 machdep.xcpm.hard_plimit_max_100mhz_ratio: 37 machdep.xcpm.hard_plimit_min_100mhz_ratio: 8 machdep.xcpm.soft_plimit_max_100mhz_ratio: 37 machdep.xcpm.soft_plimit_min_100mhz_ratio: 8 machdep.xcpm.tuib_plimit_max_100mhz_ratio: 37 machdep.xcpm.tuib_plimit_min_100mhz_ratio: 8 machdep.xcpm.tuib_enabled: 0 machdep.xcpm.power_source: 0 machdep.xcpm.bootplim: 0 machdep.xcpm.bootpst: 37 machdep.xcpm.tuib_ns: 0 machdep.xcpm.vectors_loaded_count: 1 machdep.xcpm.ratio_change_ratelimit_ns: 500000 machdep.xcpm.ratio_changes_total: 79873 machdep.xcpm.maxbusdelay: 0 machdep.xcpm.maxintdelay: 0 machdep.xcpm.mbd_mode: 1 machdep.xcpm.mbd_applications: 0 machdep.xcpm.mbd_relaxations: 0 machdep.xcpm.forced_idle_ratio: 100 machdep.xcpm.forced_idle_period: 30000000 machdep.xcpm.deep_idle_log: 0 machdep.xcpm.qos_txfr: 1 machdep.xcpm.deep_idle_count: 0 machdep.xcpm.deep_idle_last_stats: n/a machdep.xcpm.deep_idle_total_stats: n/a machdep.xcpm.cpu_thermal_level: 0 machdep.xcpm.gpu_thermal_level: 0 machdep.xcpm.io_thermal_level: 0 machdep.xcpm.io_control_engages: 0 machdep.xcpm.io_control_disengages: 1 machdep.xcpm.io_filtered_reads: 0 machdep.xcpm.io_cst_control_enabled: 0 machdep.xcpm.ring_boost_enabled: 0 machdep.xcpm.io_epp_boost_enabled: 0 machdep.xcpm.epp_override: 0 fabios-iMac-Pro:~ fabio$ but for Xeon is always a different story because IE in my case with all parameters set to 1 or to 0 I have same behavior and performance and stability
  22. Clover Themes

    Thanks mate. Good work. Sent from my SM-G930F using Tapatalk Pro
  23. Yeah 4.7.9 seems to be working fine Thanks for the fix
  24. Some Mac-Services identify itself by the Mac(-Address) The wifi driver has been reported as unstable in the past, which resulted in en0 been absent - so no mac address. obviously it will boot without fake ethernet, but you can run into issues with the AppStore. So it's just more failsafe to use fake ethernet.
  25. Bluetooth Hackintosh

    se non hai programmi importanti e un disco di ricambio proverei a fare una nuova installazione...vedo cartelle di precedenti bootloader e kext mai visti...chissa che c'è in s\l\e... che ne pensi?
  1. Load more activity