Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Above is runme.app result using your latest DSDT post in page 99. Below is your runme.app result with your DSDT with patched GPIO pin 55 myself for Voodooi2c that doesn't work either. Usually works for my patched DSDT. http://www105.zippyshare.com/v/OcJshwJK/file.html
  3. Ling Booster Desires of human being need tough work and determination closer to improving the frame mechanism which hold the system plausible for the betterment of lifestyles. Fulfilling your goals also can reduces the intellectual pressure and despair degree that's important for staying inside the proper vicinity with the aid of grabbing the possibilities. Ling Booster Shakti Sexual performance plays an crucial function in shaping the physical desires and to acquire maximum attention from your companion you have to acquire a extra body type with more potent muscle tissue and bigger {censored}. Harder erection satisfies the want of a lady and truly brings happiness on your life. Some people get smaller {censored} and that makes them unhappy approximately acting tougher in bed by using pleasant the wishes in their partner. Ling Booster Shakti is an enhancement pill that works over the problem and will increase the {censored} size progressively. Here, we will upload some of the aspect consequences and dangerous outcomes of the use of this supplement for every day basis. One wishes to inspect the problem earlier than trusting this supplement for better existence and a laugh. http://supplimenttop.com/ling-booster-shakti-review/
  4. Today
  5. HP 15bs059nl High Sierra

    Evvai.. ho seguito il tuo consiglio e adesso funziona. Unica cosa ho dovuto cancellare anche la cartella Microsoft che era nella EFI e adesso ho perso almeno momentaneamente la possibilità di far partire la partizione Winzozz. Magari poi un consiglio su come recuperare o installare nuovamente senza rovinare il boot High Sierra sarebbe graditissimo. Ora quindi funziona credo tutto tranne ovviamente: scheda Radeon, bluetooth wifi originali. Devo ottimizzare il controllo luminosità perchè malgrado l' AppleBacklightInjector.kext e NativeDisplayBrightness App i tasti funzionano ma non succede niente. Per l'audio ho usato Pandora e Mirone ma è bassissimo. Mi piacerebbe magari sapere se la dsdt ha errori ed ottimizzarla se fosse possibile. Per il momento davvero grazie.
  6. AppleHDA Realtek Audio

    I am not sure I understand .. I have lilu and alc in clover other folder.... but I don't understand this part // USER: set Audio ID/layout-id (1, 2, or 3) .... do I need to edit my dsdt ?? or if not how do I add that to clover ?
  7. My 790 was doing the same when I first got it. Solution was in the bios settings. I cannot remember which one it was at this moment, but I found it with a google search. It was doing the restart with Windows and Mac OSX. Also, make sure your bios is up to date.
  8. It think it your DSDT ioreg result with my Fn Backlight patches and/or with my voodooo2c patch (I forgot). The patches I got https://www.tonymacx86.com/threads/stable-vivobook-s15-s510ua-bq414t-8250u.245445/#post-1712620. I try patch Voodooi2c from http://raw.github.com/alexandred/VoodooI2C-Patches/master i patch voodooi2c with gpio pin 55 usually works, but it can works with your dsdt.?? So I will back to your DSDT without patches using ApplePS2SmartTouchPad.kext, but without Voodooi2cELAN.kext. Voodooi2chid.kext and Voodooi2cController.kext still on Clover other kext. Clover is on EFI ESP HDD. http://www39.zippyshare.com/v/CuaS0RF5/file.html This is the result runme.app using your page 99 DSDT. Basically that not worked is Keyboard light function key if using VoodooPS2 kext for using keyboard instead ApplePS2SmartTouchPad.kext and Touchpad Voodooi2c. Brightness key works, Fn key works. Do you want me to debug keys? Brightness already ok. Only keyboard light function not patched, but if patches ,it get irritated since keyboard light always turn on every booting. Do I need put ApplePS2SmartTouchPad.kext on S/L/E , Do I need put Voodooi2cELAN.kext. since Voodooi2c said you ony need 1 satteliite kext either Voodooi2cELAN.kext. or Voodooi2chid.kext, and ELAN1300 is new so only supported by Voodooi2chid.kext
  9. not changes maybe would better to delete IntelFix.kext and something else? anyway hd610 isn't supported
  10. https://drive.google.com/file/d/1pf8vr4x0KNn2-yHGHMWLcBM8agH-Z0em/view?usp=sharing
  11. Unfortunately non of this solutions worked for me,I have Asus usb n14 with rt5372 chipset,,and I tried all of this,also I have official wireless utility,and that one doesn't work either. Problem is no matter which wifi utilty I install it wouldn't open,it shows icon on status bar,and it is open in activity monitor,but it does not open window,only one I can open is dw140. In dw 140 and network it doesn't show wireless,it says no wireless adapter. I changed USB ports,but nothing,in system report it shows me under usb section that adapter is pluged in and shows me it is wifi. I tried everithing,exept that my Hackintosh works great. Please help me,I don't want to install windows now only because of wifi. btw,adapter works,I treid it on my notebook.
  12. run my app again with new files, i need check IMEI load only if have a correct IntelHDGraphics load
  13. Already did that and no luck. Also tried various different CSM options. OK don't worry, I will do more tests once I can boot OK with working graphics. Worst case I will just use Syba card. Thanks.
  14. Looks great, thanks! One more.. Is it OK that there is not the IMEI Controller driver? And another one. I have a wireless keybord with "FN"key and multimedia keys under F1-12 keys with "FN"pressing. How can I enable that option like on original Mac? New "Send me"zip https://drive.google.com/file/d/1pf8vr4x0KNn2-yHGHMWLcBM8agH-Z0em/view?usp=sharing
  15. D'oh! OK thanks. I also have a 760 but the PSU in this desktop does not have PCI-E power connectors. So I need to buy some molex->PCIe 6 & 8-pin adapters before I can use that GPU (or put in different PSU). So I will need to wait a couple of days before I can try boot again. Any thoughts on why SSD is not detected on the internal SATA? It is not big issue because Syba PCIe SATA card does work, but it would be nice not to need to use it. Thanks again.
  16. Introduce yourself.

    Hello, my name is Martin and I’m in Florida. I am a Mac user but not a hacker. I’m a senior citizen and retired. trying to replace my 2008 iMac with a hackintosh.
  17. OK I know what's going on. First some general updates: EFI/SMC firmware: The EFI firmware wouldn't install, saying the installer was only for 10.8.5 and 10.9.5. I suppose this means it's definitely not required any more. The SMC firmware did install, but did not help; same symptoms. Boot with battery disconnected: no help, same symptoms. Safe mode: No high cpu usage. After boot, Activity Monitor shows 98% Idle, as it should be. Wake from sleep still does not work, no surprise as this is surely HW related. And of course Safe Mode is not really something that's going to be usable as a real solution. But yes, whatever kext it is that causes the 95+% System usage is not loaded in safe mode, and that might be helpful. Good call, @PPCnostalgic So then I ran ASD 3S148, and this tells me exactly what's wrong: I did some googling on some of these sensors, and found my way to a forum created by popular YouTube technican/iThings Fixer, Louis Rossman. He has a long "beginner's guide" to Apple fixing, which includes a couple of slides on sensors. One slide mentions: Running slow is often due to a sensor issue. Not slow as in slow hard drive, I mean slow as in the mouse stutters as it moves across the screen with no activity. The SMC likes to sense voltage levels, current usage, and temperatures from various different parts of the machine. If it receives information that is out of whack, it will turn the machine off, or make it run very slow as a means to protect itself from damage. This exactly describes my issue. So where to go from here? I suppose I will start investigations on whether I can possibly fix those sensors. There are so many of them that I hope there is one single cause. But looking at the rest of Louis' guide, most fixes are very technical. He's talking about checking things under a microscope at 45x, lots of oscilloscope probing, re-routing motherboard traces and all sorts. This is way above my level of electronis expertise (which is not hard as my level is very low.) I do actually have an oscilloscope, so I could give it a go. But I am not at all hopeful. What I can do is basic things like re-seating and cleaning connectors - he does mention that occasionally sensor failures can be caused by for example a bad webcam connection (because some sensors use the same data path as the webcam.) Alternatively/in parallel, I can investigate the path of just ignoring the issue. Clearly macOS has code to check the sensors and kill the system performance if irregularities are detected. This does not happen in Linux. So if I can find the kext that does it (assuming it is just one kext) and disable it, that could work. It won't fix sleep, but it might give a usable laptop. I'd love to post on Louis' forum but he charges $29/month to ask questions (since he started his YouTube he has been flooded with enquiries by other professonal fixers who want him to do their job for them.) $29 isn't so much to fix a MBP and maybe I will sign up. I just hesitate because there's a good chance they can't help me much without me needing to do complex electronics stuff. I guess tomorrow I wil take the MBP completely apart and see if I can find any easy fix like cleaning everything and disconnecting the webcam Thanks everyone for all your ideas and help!
  18. Bluetooth Hackintosh

    Grazie per la risposta, non so se è questo il problema anche perché mi rileva anche l'iPhone quindi penso che il problema sia altro e forse ho capito dopo varie ricerche Ho appena pensato, ragioniamo su come ho fatto funzionare il bluetooth dal nulla, cartella IOBluetoothFamily.kext e nei contenuti vado ad eliminare questi due, tra cui uno si chiama “CSRBluetoothHostControllerUSBTransport” (CSR è Cambridge Silicon Radio la marca della pennetta) Quindi l'eliminazione di questi due file mi ha permesso magicamente di vedere il bluetooth nel mio pc (in seguito anche a quell'installazione di un altro kext in extra) Ora se vado a vedere nell'info.plist di questo kext in extra c'è scritto proprio il file che ho eliminato (in rosso) e ho lasciato invece quello che è dell'altra marca (in blu, Broadcom e CSR ho letto sono le marche più diffuse per chip dei bluetooth dicono), quindi (in verde) nelle info sistema e nella sezione USB leggo che la periferica ha il nome uguale al kext eliminato ma con le parole un po' invertite "Controller host USB Bluetooth" ora mi fa pensare, sarà che è questo il problema che non mi sincronizza l'audio in bluetooth ? Leggo anche sempre nell'infoplist di una roba tipo di Fake Apple CSR Bluetooth Controller come una specie di controller che mi si dovrebbe visualizzare appunto appena inserita la pennetta ? Se si io non ho visto di niente. Leggo anche che qui nel forum c'è un tizio che ha creato il kext per CSR e poi una volta scaricato và modificato l'info.plist con i dati del mio venditore e modello : https://www.insanelymac.com/forum/forums/topic/307181-csrapplebluetoothkext-usb-csr-injection-driver/ Chiedo un aiuto qui al forum italiano qualcuno può darmi una mano a moddare magari il plist per farlo funzionare ? Forse potrei tentare con questo ? Ho letto che molti modificando appunto questo file sono riusciti a far funzionare il tutto Io sono incapace O comunque con tutti questi dati potrei girare su qualcosa che mi porta a farlo funzionare ? Sono sicuro che sta tutto in questa cartella, se rimetto questi file non funziona il bluetooth mentre se li caccio funziona ormai ci ho fatto pure la prova
  19. bro, 610 dont work in hs too xD Check config.plist if need more patches for ur processor CLOVER.zip
  20. Hi, I was hoping somebody here could give me some ideas on how to get my AMD graphics card working. This is my first Hackintosh, and first time using Clover. I have read this thread and also https://clover-wiki.zetam.org, but I have not yet understood everything. There seem to be many different ways to fix this, but I have spent some time trying different things, which make no difference or break the display completely. OS: macOS Sierra 10.12.6 My HW: Dell Precision T5600 with Intel C600 chipset, single quad core Xeon E5-2643 3.3 GHZ Graphics AMD Firepro v5900 2GB (workstation card) Vendor 0x1002, device ID 0x6707 (Cayman, Lotus) Current Clover configuration (v2.4k r4411 config via Clover configurator Boot: UEFI only ESP, -v -no-zp, ncpi=0x2000, dart=0, debug=0x100, kext-dev-mode=1 Graphics : InjectATI, LoadVBios SMBIOS: iMac14,2 Kexts : AppleIntelE1000e.kext, FakeSMC.kext, VoodooHDA.kext Added drivers : EmuVariableUefi-64.efi, OsxAptioFixDrv-64.efi, HSFPlus.efi Everything seems to be working with this config, but I have no graphics acceleration (eg v slow and jerky Launchpad overlays). I edited 2 files because device ID 0x6707 was not present : /System/Library/Extensions/AMD6000Controller.kext/Contents/Info.plist /System/Library/Extensions/AMD6000Controller.kext/Contents/AMDLegacySupport.kext/Contents/Info.plist Each time I changed the value 0x6704 (AMD Firepro V7900, Cayman, Lotus ) to 0x6707(My device). I think that it was after these edits that the system correctly identified my connected display (Apple Cinema Display 23", DVI) and I was able to choose from multiple resolutions. ,where previously it was identified as a generic LCD and only native resolution 1920 x 1200 was available. I have tried using WhateverGreen.kxt/Lilu.kext. This changes the EFI Driver version from 01.00.3180 to WEFR-116-2018-03-09 , but there is no noticeable improvement to performance. Any suggestions would be very welcome. Also, where is the log file saved when kextlog=0xffff is specified in the boot options? I can't find it.
  21. Hackintosh Acer E5 574G

    Did you ever get it to fully work?
  22. Does anyone has another alternative to this ?
  23. black screen in wake is a amd problem, some amd gpus have same problem Yes, use power button on wake, if u can, just add _prw into device usb again
  24. Yesterday
  25. Another good thing to test, thanks a lot. It didn't occur to me that battery could affect things even with external power connected, but I guess it always goes through the battery even with power plugged in. I know the battery does hold charge for some time, but yes it could still have problems. Thanks again.
  1. Load more activity