Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Done, already removed it from the attachment. Sorry if it caused any troubles, wasn't my intention. However, I do have to point out that you actually gave permission to your software distribution when you released it under GNU GPL3, as per section 6.d. Maybe you want to revise the license?
  3. should i have to note something? I used CL Conf for the patches rebooted one time but nothing changed, if i wanna initialize the HDs i get i/o error 5. maybe the shell dd for analyse but it will a long procedure
  4. Problem while I install MacOS

    Anyone here?
  5. I tried using the kext from 10.13.3 but it didn't work like AppleHDA.kext works to enable HDMI Audio.
  6. Installazione macOs Sierra su Asus N552VW

    Sostituisci Clover, riavvia e fai ioreg
  7. All u want is a dark mode and to view recent topics again other then that yoiu guys did a great job
  8. Installazione macOs Sierra su Asus N552VW

    nelle foto di dpci manager che hai postato risulta un wifi intel e quindi non compatibile
  9. Installazione macOs Sierra su Asus N552VW

    ioreg: https://drive.google.com/file/d/1BMYyCrLI3PTUrHS8VSyePt542kU4wl6L/view?usp=sharing Funziona tutto tranne il wifi ora
  10. Thanks a lot buddy! I will have an i5-8400 looking to use internal graphics. What Cpu do you mount?
  11. T2 Chip, bad news for Hackintosh?

    This is like a thread of enormous paranoia. Nothing they put into a machine is going to stop you from hacking a PC to run an OS that has the same instruction architecture, because the device can always be emulated because of always having control of the entire system before macOS can ever gain access to anything. In fact both SMC and T2 could be emulated using runtime SMM drivers and not even need another kext, this is a common use of SMM for technologies that are now faster in software than hardware such as legacy controllers like PS/2. There are even TPM emulators in SMM for when the chip is in an add-on or not present at all, or even just to supplement its feature set. coreboot has such an emulator. Basically this chip is just an upgraded SMC it looks like and is because they probably want to included a device that can speed up encryption/decryption through hardware like a TPM, of which it has almost exactly the same features as.
  12. Fury X and High Sierra

    Update: Lilu, WhateverGreen, Shiki, not needed. All I need is RadeonDeinit enabled in Clover
  13. New system freezes

    I had another issue with this system freezing when I plugged in a bunch of internal SATA drives, have you ever hear of that or have any idea why that might happen? I haven't tried it yet, still waiting to see if this system will freeze.
  14. I was asking about the Gigabyte Z370 HD3 because I'm going to buy it in a few days... was curious to know if you had bought it and how was the installation going... Thanks
  15. Today
  16. I did not give you permission to upload a compiled version of the native branch. Kindly remove it. I said multiple times that it was not for public use and the source code is online strictly for development purposes. I will take down the source code for the native branch if people continue to abuse this.
  17. Laptop with i3

    model?bcrm????? use dcpi manager https://sourceforge.net/projects/dpcimanager/
  18. Bluetooth Hackintosh

    nella cartella extension puoi anche copiarcelo e mi sembra anche che non è necessario sistemare i permessi...però fallo uguale... il problema non è audio,se funzionasse ti ritroveresti nelle preferenze il nome della cassa collegata quindi è il bluetooth non va...potrebbe anche dipendere dalla tua installazione magari confusionata...vai a saperlo.. cerca di rimediare un secondo disco cosi non tocchi la tua e provi una seconda installazione
  19. Be Insanely Stylish

    Adobe style!
  20. Laptop with i3

    Wireless connection broadcom 802.11n.
  21. ergot.zip full patches in config plist for rename devices EVMR to PMCR 4556 4d52 504d 4352 GLAN to GIGE 474c 414e 4749 4745 ALZA to HDEF 414c 5a41 4844 4546 LPC0 to LPCB 4c50 4330 4c50 4342 SMBS to SBUS 534d 4253 5342 5553 XHCI to XHC 5848 4349 5848 435f SAT1 to SATA 5341 5431 5341 5441 HECI to IMEI 4845 4349 494d 4549 EVSS to SAT0 4556 5353 5341 5430 drop all oem and update ur clover bootloader
  22. Bluetooth Hackintosh

    Esatto appunto su sistema/suono non riesco a trovarla ! "Sei già fortunato che ti funzioni su windows" Sicuramente il fatto che su windows funzionava mi ha caricato a mille sperando di trovare una soluzione anche per mac, e infatti avevo ragione Comunque quando mi hai detto di eliminare tutti i kext che aggiunto a casaccio, per sbaglio ho eliminato proprio tutto che riguardava i bluetooth nella cartella extension, tra cui questo file : AppleMIDIBluetoothDriver.plugin che risaliva all'installazione di Hackintosh fatta nel 2014, sarà questo il problema ? Ho eliminato un componente software Audio/Bluetooth ? Se si è un .plugin e non .kext , posso reinstallarlo con kext wizard ? Non sono comunque sicuro sia questo il problema, quale può essere una soluzione ? Mi sa che ora il bluetooth è configurato bene, ora è una questione di audio dell'hackintosh, nemmeno in Utility/Configurazione Midi Audio lo trova ? Cosa posso fare ?
  23. How to get Kext loaded in Samsung NP900x4C High Sierra?

    @ricoc90 do you have any other ways for me to try?
  24. Too bad..... What if you changed the driver back to 1.2.46? I suppose that requires messing with IONetworking kext, but that could be done. Not really easy, but I've done that in the past..... I'm guessing you might have already tried that....
  25. Xeon E5450 with Nvidia GPU glitch

  1. Load more activity