Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi, Lately i started to use MacOS as my daily driver and i put the pc on sleep during the night. When i resume MacOS, it works for about 1-2hr or less and then the UI freezes, i can only move the cursor. No freezes till now after a clean boot. This is a huge problem especially because i loose some code here and there when this happens.... HS 10.13.3 clover 4411 https://ufile.io/je4u7 Thanks
  3. Well...downloading from Apple updates working fine and fast...I wonder what could be the problem people please help me to understand my problem thanks
  4. Yes, I finished my own Sierra last Summer. Follow your El Capitan guides Yes, I'm not using z820 I tried High Sierra recently, it still very difficult.
  5. In my hackintoshs AppleHDA.kext of 10.13.4 DB4 or DB5 broke HDMI audio from Nvidia GTX-1060 & GT-730 as well as AMD R9 290X, only rollback to previous working version can fix it immediately. But ALC888 or ALC1150 were not broken.
  6. I try now with iHex. I use find and replace but it won't change. Is there a better/easier tool?
  7. BTW, you see nothing after "valid slide: 0-213" just because it reports 'this version of MacOSX is not compatible bla-bla-bla". But you don't see this because boot.efi output is not verbose. If you patch boot.efi like I described above and try again - you would see that message.
  8. Hp probook 450 g1 non riesco ad aggiornare

    guarda qui https://www.insanelymac.com/forum/topic/333333-hackintosh-dopo-aggiornamento-non-più-funzionante/?tab=comments#comment-2603657
  9. Nice that should solve that problem. Then I will use my own Mac Mini USB-stickwith that bootleg in config.plist
  10. The best way is to use BDUtility.exe and RecoveryHD.pkg from iMacPro. However, you have to have an internet connection available during installation because it's the network install. Also it requires a Windows box to prepare it.
  11. If you use iMacPro's board-id and name - you have to use what you did following KGP guide (btw, I don't recommend that giude for novices). This is because the only iMacPro special build of 10.13 is 'compatible' with iMacPro board-id. But you can bypass the compatibility check with -no_compat_check boot-arg added into your Clover config.plist file. This allows you to use any version of macOS build with any board-id - just make sure your config.plist has -no_compat_check boot argument.
  12. This is with my own made Mac Mini USB HighSierra 17D47. For my (KGP:s) USB HighSierra17D2047 I get always to random seed and ++++++++++++++ but the problem with that stick is that during preboot is referring to 10.12.xxx so I'm not trusting that USB. I need a correct installation pack for iMac Pro. Where can I find it?
  13. Today
  14. And same problem in preboot log saying in sone part osx 10.12 if you want, try to put all instalation Usb are you using real mac you used to built booting usb has sierra 10.12 on it?
  15. Ok I think I understand but not sure. I will try this now and report back as soon as possible. But guys WICH version of USB pen drive Install macOS High Sierra shall I use? Shall I use that one i use for my Mac Mini or shall I use that USB pen drive I make after KGP:s receip for iMac Pro? Because if I use the KGP:s 17D2047 I get kp at ++++++++++++++++++ and if I use the one i made myself on my iMac 17D47 I get Kp after "valid slide: 0-213?
  16. Ok @fabiosun I used your complete EFI and the attached config.plist with the same result as earlier (+++++++++++++) preboot.log
  17. avvio lento

    Ciao mi fa ancora lo stesso problema
  18. Sorry i dont understand well i have put a complete efi and an external config.plist without theme i use if you want try to use my efi and that ‘external’ config
  19. As far as I can see you stuck at the stage at which you can see AptioMemoryFix output like you posted: This output you posted is reduced, look what exactly is the string after "Starting". Probably it's /.IABootFiles/boot.efi? Next statements assume that the answer is yes. Now you have to somehow edit boot.efi at /.IABootFiles path. On your flash drive root you can see .IABootFiles folder (if you use Finder make sure you have hidden files visibile). Open this folder and you can see boot.efi file. Open it using a binary editor of your choice, then find this byte sequence: 48 81 EC 50 01 00 00 80 3D And replace two last bytes (80 3D) to: EB 07 Save your edit and try to boot.
  20. I have 4G enabled. There is 2 Efi downloads witch one shall I use and shall I swap the config.plist in EFI download with that one you have as an attachment?
  21. Ciao, come da titolo, ho provato ad aggiornare High Sierra all'ultima versione, ho prima aggiornato Clover, ha scaricato l'aggiornamento, si riavvia e continua a riavviarsi CLOVER.zip
  22. Yes, but the most avatars look blurry in HiDPI mode. They need to be updated to a higher resolution.
  23. Hi @joedm. This is a little bit over my horizon so you have to help me a little bit more. I need to do one thing in a time otherwise i get stuck not only on my rig but in my head to. I'am so happy for your help so please try to guide me a little bit further.
  24. check if you have 4g enabled in BIOS boot section as vit9696 advices if you use his driver also you should try to boot with different usb pen and usb port I am pretty sure your system should boot fine because your cpu is more similar in specs to a real iMac pro then others
  25. But i will first try your last suggestion from yesterday before you fell to sleep: The funny thing is that yesterday i did a complete new installation (17D47) USB-stick on my Mac Mini. Took your EFI and last config.plist with my three basic kext ( FakeSMC.kext ,SmallTree-Intel-211-AT-PCIe-GBE.kext ,TSCAdjustReset.kext). After that I've tried to install just from my USB and suddenly I had a message like this land a Kp: AptioMemoryFix(R15): Starting \ .IABootFiles AMF: Only 214/256 slide values are usable! Valid slides: 0-213 preboot.log
  26. Clevo Notebook i7 7700hq

    Non si mettono le cose a caso, ma solo se servono. Se non sai se la NVRAM è nativa devi determinarlo e solo se non lo è mettere gli script RC insieme ad emuvariable. Messi da soli oltre a non servire niente sono dannosi.
  27. Clevo Notebook i7 7700hq

    Gli script RC ci sono già, in genere quando installo il bootloader li metto sempre, adesso provo ad aggiungere come dicevi L'emuvariabileUefi in install Driver
  1. Load more activity