Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Ahh it's OK, I did have it after all - the file was named weirdly (ASD_ssps_004-0470-A) but I found out which was 3S148 with some more Googling. Thanks mate, I will have a go at that when I can. Right now the MBP is installing XCode, which I found I needed before I could run any DTrace scripts. I'm taking bets on how long it's going to take to install XCode, given OS updates have been taking 4-12 hours
  3. Hi, has anybody tried the newest Z820 bios + OS updates with the Meltdown/Spectre fixes?
  4. Hi, has anybody tried the newest Z820 bios + OS updates with the Meltdown/Spectre fixes?
  5. Actually each version is just for some specific models of Apple products, you got to find the ASD 3S148 or you just might get the error upon boot. Once you open the DMG file it will mount the disk image on your desktop and you can use disk utility to transfer that image to a usb disk and then boot the system with the USB disk to load the diagnostics software.
  6. AppleALC — dynamic AppleHDA patching

    I have some Dell OptiPlex 3010 DT PCs. One has the I3 CPU and one with the I5 CPU. Mobos are 100% identical though. I will try the LayoutID 13 (0D) - SwitchMode and report back to you.
  7. i got macos high sierra working on haswell computer but there wierd efft that doesnt nothing only like animation or screen tearing and back around wall paper that last seconds as i have it on nvidia 660 gtx 2vram? is there fix or if i do el captain will this be fixed? https://imgur.com/sEs11xC
  8. Ok so for some reasons I dint have permissions to change the info.plist in AMD8000Controller.kext and AMDRadeonX4000.kext so I used this fake ID 0x665C1002 that was listed, also I set inject ati to False I rebuild permissions and cache, but still nothing has changed it's still the same Heres my config.plist file... config.plist
  9. Awesome. I've just downloaded a big pack that includes 3S152, 3S155 and 3S156 - but not 148. Hopefully this will be fine, as long as it doesn't require a specific version for specific hardware? The folder I downloaded was labelled as "Apple Service Diagnostics (2005-2013)" so that does cover the age range of this laptop. It has a whole bunch of files with a lot of names I don't understand (like ASD_ssps_004-0217), as well as multiple DMGs for each of ASD_3S152, ASD_3S155, ASD_3S156. Should one of those be fine, or should I continue to search for 3S148 specifically? Thanks.
  10. [hackintosh] my mouse is acting weird in games

    I think, You can maybe check if there's dust or something else in and around the optical lens.
  11. Ok, I made something that is working ! @MaLd0n Tell me if it's ok. (seems like it by my testing) - Opened IOreg, searched for USB port attached to my commander. (HS14) - Opened UsbInjectAll.kext > Info.plist - Searched for HS14 and changed the "3" value to "255". Sleep seems to work now. Isn't there an more elegant solution to this? I feel like changing kext values is kind of {censored} no?
  12. Today
  13. [Guida] Asrock H110M-ITX/ac

    noto ora che quando parte lo screensever raffica va un po a scatti ,forse è la gru dell'i3 a non stare dietro la risoluzione nativa del monitor? 2560x1440 in windows aumenterei da bios la ram dedicata alla gpu, in osi non saprei
  14. Problem while I install MacOS

    Thanks.I will try it later.I will ask you problems if there will be some problems.
  15. Yes that's the real deal. I use ASD for all the hardware diagnostics on all the Macs with hardware issues.
  16. No, I'd never heard of that, only AHT. Thanks, I am downloading it now. I guess this is the real deal diagnostics, that Apple give to its engineers/authorised service agents?
  17. Hmmmm whut? How can I do that? Could you guide me? Or provide me some link that explains that... thank you
  18. AppleALC — dynamic AppleHDA patching

    Hi Mr vit9696, here I want to ask u to build my alc 270 codec, because my alc270 is 0x0100 not 0x10100, then is it defferent betwen ac270 0x10100 with 0x0100. I'll send to you my AppleHDA file, so I hope you can rebuild it. AppleHDA.kext 2.zip I hope you can help me. Thanks a lot for your attention AppleHDA.kext 2.zip
  19. [Guida] Asrock H110M-ITX/ac

    Non avevi impostato sul config alcuni rename, se vuoi puoi confrontare tu i due config Inoltre per sicurezza ti ho aggiornato Lilu e i suoi plugins all'ultima versione Oltre a quelle impostazioni consigliate per il bios
  20. [Guida] Asrock H110M-ITX/ac

    gentilissimo , si è risolto tutto , oltre al problema all'avvio sopra descritto , avevo anche il problema della risoluzione , anche questo risolto con il tuo intervento , mi puoi dire dove avevo sbagliato , giusto per capire? grazie ancora.
  21. AppleALC — dynamic AppleHDA patching

    Excuse me, there's two file generated, here's: card0-codec#0.txt card1-codec#0.txt Thanks Thanks for this explanation, i'll try it this night, hope if i can do all the steps
  22. here it is, couldn't upload here -200 error so I got it on gdrive https://drive.google.com/file/d/1m4e_r4UrkuERsR4jXL0knj0VoKH6RT8H/view?usp=sharing
  23. just do not understand what it means: GVA info: Successfully connected to the Intel plugin, offline Gen95
  24. I tested High Sierra on several MacBooks but I didn't like the performance it was before 10.13.3 though I used 10.13.1 and 10.13.2 so I'm not sure if the performance has improved with the latest update or not. If you like you can run ASD 3S148 (If you haven't already) and just to narrow down the cause test the hardware one by one (ASD will stop when it finds a failure in the process so you can't test all parts) or just uncheck the sensors and run the test again.
  25. Thanks Cyberdevs. I tried the PRAM reset and it seemed to work, in the sense that it changed something - screen brightness and volume reset to default - but no help on the issue. I think it's definitely a hardware issue of some sort. I'm just hoping that given it seemingly mostly works in Linux, I might be able to find a way to avoid the issue in macOS. Yeah changing the thermal paste is on my list, though it's such a hassle to get to the CPU that I thought I'd leave that for a last resort, given the CPU doesn't seem to be overheating. But yeah I definitely will try at some point. Yeah, in the 30 minutes of joy I had when my problem suddenly disappeared, it seemed to be running pretty well. My Mum's usage requirements are incredibly small - she basically only uses Chrome at the moment. Her current laptop runs Ubuntu and I have Chrome set to auto start, and that is the only program she even knows exists I hope that if I can get her using macOS I might be able to get her to branch out into running a couple of others, like Photos. But as long as Chrome runs smooth, she will be fine. And it did seem fairly smooth and usable when my HW issue disappeared briefly.
  26. Well there's no guarantee that will work in HS. Run this app, and upload the file result here. RunMe.app.zip
  1. Load more activity