Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Yes 2.9.0 and 2.9.1 works good
  3. After some time of iTunes testing with the latest betas, we came up with a conclusion that iTunes patching is still required for 10.13.4. It just happens that iTunes crashes got much rarer, and a lot of people believed they are gone. I committed a change that reenables iTunes crashfix autodetect: https://github.com/vit9696/Shiki/commit/1b8677744aa6631cc9a9304da494a7636f53d786 To avoid making a rush of the releases we will wait till 10.13.4 is out. Those affected may compile themselves. HTML5 DRM video on NetFlix and similar requires hardware DRM support. Unless your discrete GPU implements it, you are doomed, because Intel support is broken. You may still use other browsers, which do not rely on FairPlay.
  4. Clover General discussion

    1. I wanted variable kext loading for the same machine, not two different machines. 2. I wanted to disable loading of specific kexts, but not all. Disabling all kext loading will not help, in fact it would stop me booting at all. I won't open a ticket but I believe the feature request is valid - in the case of WEG it is possible to disable it via a boot flag, but this does not help in the case of other Kexts. For example, yesterday I wanted to test loading with and without FakeSMC_GPUSensors. As there is no way to do this via different config files, I must either delete this kext from EFI/CLOVER/Kexts/Other, or else continually interrupt boot to choose Block Kexts. It would definitely be useful to have this in a config.plis variable.
  5. Gigabyte Aorus Gaming 7 Bios F5e

    Since file uploads are still semi-broken for the time being, I've uploaded a new DSDT dump, Clover config.plist/drivers/kexts and IOReg to Dropbox. These should work as direct links without having to wait with a countdown, CAPTCHA, download button, etc. Some notes; Using the latest F5 BIOS for my motherboard, set back to stock (no overclock). Also did a nvram clear via F11 in Clover before dumping DSDT files, just in case. Clover has been updated to the latest SVN build. So it should have the latest drivers and everything. I've censored the BoardSerialNumber and SerialNumber strings in my Clover config.plist file - I'll add them back once everything is fine. I've also moved back to using the FakeSMC/HWMonitor from kozlek/RehabMan. I've updated all the kexts (AppleALC, Lilu, NvidiaGraphicsFixup, Shiki, etc.). I'm using a 1440p 144Hz monitor now over DisplayPort. DSDTDump.zip Clover.zip IOReg.zip
  6. Configuring boot entry order ?

    It is determined by order of disks and then boot loaders/operating systems. Should be pretty obvious the default order. I think it's macOS installers, macOS, windows, linux, linux kernels, others. Not 100% without looking it up but I think thats it. And yes you can change the order. https://clover-wiki.zetam.org/Configuration/GUI#gui_scan https://clover-wiki.zetam.org/Configuration/GUI#gui_custom
  7. Done ➤➤ HWMonitor
  8. Here's mine generated on my desktopmy System isMobo: ASUS PRIME Z270-ACPU: Intel i7 7700 @3.60GHzGPU: Gigabyte Nvidia GTX 1070 86B https://drive.google.com/file/d/16Qb059T2SPQNrgwxezvZVxpT2sBSNGGS/view
  9. OK, I'm waiting for ur latest prebuild pkg bcoz I still run old version of Kozlek's HWSensors.app
  10. Corrupted boot menu after monitor upgrade

    Your card doesn't have a UEFI firmware option rom. Also because of this it appears that clover thinks that you have set the mode to whatever you set in your config, but that is obviously failing because you probably only have a few VESA modes like 640x480, 800x600, 1024x768, etc, up to 1600x1200. It fails to set the mode but probably returns that it does or something, and because of this I think it thinks the screen is different size and drawing for that resolution which is then incorrectly displayed on the screen as the pixels aren't in correct order. Are you using CsmVideoDxe driver? That would probably fix your issue if not, or if you are removing it may.
  11. [pre-release] macOS High Sierra 10.13.4

    what about voodoo hda? does it still works?
  12. it's the same build as me 1463 because the last commits is 9 days and I compiled yesterday So I am recompile build number 1464
  13. I just used @corpnewt's Lilu and Friends script from this link #LoL
  14. You have compilling the source ? if yes it's the same build as me 1463 because the last commits is 9 days and I compiled yesterday
  15. Clover General discussion

    Use the \EFI\CLOVER\OEM\SystemProduct\ (where SystemProduct is one of the two things given in your boot.log as to what system product [motherboard] you are running) folder as root instead of just \EFI\CLOVER if you want different configurations for different machines, otherwise just disable the kext injection from the options. There is already this capability, please do not open tickets because you did no research, or even waited long enough for an answer......
  16. Oh, just updated to HWSensors v6.26 Build 1464 and it seems they're working fine with 10.13.4 Beta 5 on my case (not updated yet to latest macOS Beta, sorry).
  17. ThunderBolt Drivers

    Great work guys. My Gigabyte Z270X-UD5 wouldn't even sync my Presonus Quantum before this. I added the Arbitrary values to config.plist and used the SSDT-TB1.aml file and now the Quantum will sync and I can use it under MacOS. Hopefully this can all be done in clover eventually.
  18. Introduce yourself

    Hi I am John, working as a Freelancer Unity game developer at Ommzi Solutions. Ommzi is a renowned gaming company and we lead in Unity 3D games development. At Ommzi, we offer unity 3d services for - iOS, Android, IPad, tablets. Also, you can consult us for more unity 3D development services. Anyone wants to buy a gaming laptop, you check out the 2018 laptops reviews - http://techinfojunction.com/best-gaming-laptops/.
  19. Hey MaLd0n! Could you please tell me what I need to fix my audio on Sierra? with your HS bootpack my audio got recognized without any changes. On Sierra I uses VoodoHDA, but with it sometimes my Microphone getting choppy, lagging and I have to replug to get it working again. I tried some method but didn't work
  20. Today
  21. Dell Inspiron 5567

    visto questa? https://www.macos86.it/viewtopic.php?f=42&t=38 per la scheda wifi che deve arrivare sicuramente è uguale alla mia... bluetooth con bcrmpatchram e wifi con toleda arp https://www.macos86.it/viewtopic.php?f=13&t=66
  22. Dell Inspiron 5567

    Buongiorno, sono riuscito a far funzionare audio (ALC256), video (HD620, disattivando la AMD R7 + patch DVMT), Ethernet (driver RTL8100 2.0.0), WiFi attendo l'arrivo della scheda da sostituire. Quello che non riesco a risolvere è un problema con il monitor. Nel momento in cui tolgo l'alimentazione e vado con la batteria, dopo qualche minuto, lo schermo vá in standby e al "risveglio" metá schermo è glitchato. Ho seguito alcune guide per cercare di gestire l' EDID ma non sono riuscito... Vi allego i report come da guida, Grazie HackInfo_Report.zip IORegistry.zip
  23. Laptop with i3

    I don't know whats happened but when i booting my usb once again, installation was starting. First step of preparing hard drive and installing system goes perfect. After the reboot I choosing installation with HDD and i think its stuck. Installator guid shows 34 minutes and stops at 11 minutes. On the whole process of installation it doesn't work my keyboard and touchpad but when i plugged in external mouse its work. I already installed kext to PS2 but its still not works internals peripherals.
  24. MalD0n, Do you only have integrated graphics installed or do you also have a nVidia discrete in your system? In the acX Video Converter Pro.app I see behind graphics: nVidia GTX1080Ti and I do see hardware encoding supported: yes. Does this mean that video encoding is done with the nVidia card or does it mean the intel is doing the job? (In older version you could explicit turn off encoding platforms to enforce another platform to be used if I'm correct). Cheers
  25. important parameters for XCPM are set to 1 so it is good now you can try to test your system and refine your config plist and kext according to it
  1. Load more activity