Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Lenovo ThinkPad T420 with UEFI Only

    Ok, I have tried booting in safe mode (at the bootscreen press spacebar and select safe mode and boot it that way) then reboot it to normal mode and it seems to be working well, it is been 4 days without random freezes so far. After booting once in safe mode and after that rebooting seemed to do the trick. I will report again if it is stable or if it freezes again.
  3. something is wrong after the second shutdown this is what appears https://drive.google.com/open?id=1TtuS9nptwwSHJ3Bul8ot1-dfJptGBsn0 talking tomorrow, i have to go, thnks...
  4. Announcing WWDC18

    I hope that 3D, because i don't like this actual one, yes it's modern but design-less just like for kids " a macOS in the animation video" with excuse, Mavericks style and previous versions ar IM"P"O in the top of the line of OS's style
  5. you are the {censored} master. the new dump is fine fine shutdown is ok¡¡ i'm testing thank you so much.
  6. Abilitare porta HDMI Asus K550JX

    Dovresti fornire più informazioni ( guarda i link che ho in firma). Con i dovrei/potrebbe non si va lontano. Hai provato a collegarlo? Finché non lo farai non si potrà fare molto, anche perché probabilmente servirà uno ioreg con il monitor collegato.
  7. replace, reboot send me new dump http://www21.zippyshare.com/v/zfUGYjip/file.html if have problem, check here http://www.insanelymac.com/forum/topic/327488-macos-high-sierra-final-release-is-out-17a365/page-10#entry2505086 <dict> <key>Comment</key> <string>fix IO error ICH10 for 10.13, credit SunKi</string> <key>MatchOS</key> <string>10.13.x</string> <key>Disabled</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Find</key> <data>RYX2D5XCiciD4P5mhcl4D4TSdQs=</data> <key>Replace</key> <data>iciD4P5mhckPmMFBCMyQkJCQdQs=</data> </dict> <dict> <key>Comment</key> <string>fix hotplug ICH10 for 10.13, credit SunKi</string> <key>MatchOS</key> <string>10.13.x</string> <key>Disabled</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Find</key> <data>icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA=</data> <key>Replace</key> <data>kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA=</data> </dict>
  8. Thanks for the info joedm ru. For comparison X299 and C422, give me device ID of your NIC
  9. HWSensors3

    Samsung 960 pro 1 Tb (nvme) fabios-iMac-Pro:~ fabio$ /Users/fabio/Downloads/smarter disk0 S.M.A.R.T. check disk: 0 SMARTReadData() failed with e00002de Error: S.M.A.R.T. attribute check failed for disk 0 with status -536870178 fabios-iMac-Pro:~ fabio$
  10. Thank you for the help, I've gone ahead with making the fake ethernet en0 and everything seems to be working fine with my Apple ID
  11. Laptop with i3

    Ok now its works. In PCI LIST tab I have info: Vendor: 14E4 BCM43142 802.11 b/g/n
  12. Today
  13. Laptop with i3

    It doesn't show any informations.
  14. onlu work well less the shutdown. i know that i need some patch dsdt, im reading about but im nerdddd try with this DSDT Auto-Patcher posted in http://olarila.com/forum/viewtopic.php?f=19&t=385 is this tha way? thnks
  15. Just my opinion: To be fair, @alex.daoud faces the same redundant questions being asked on Gitter (mostly from newbies) and most of the questions are quite easy to understand from reading the documentation. It gets quite frustrating after a while. However, I also understand where you are coming from. I am pretty sure @alex.daoud is all for open-source community driven development. So why don't we all get along and get those pull-requests going shall we? Back to the native branch: A lot of the work on the native branch was *a lot* of guess work. I can provide more details on the multitouch protocol and the simulator. Feel free to PM here on InsanelyMac if you want to clarify on why certain parts of the code (i.e. magic constants) are set up that way.
  16. thanks. I thought that the script asked to install the binary on first run so that it could be called from anywhere but maybe not.
  17. Bluetooth Hackintosh

    Beh dai qualche risultato l'ho avuto, eccome Sono sicuro che se ci giro ancora un po' intorno la risolvo una volta per tutte. Ho notato che da quando ho installato il bluetooth è apparsa da sola questa configurazione nel Network che però non riesco a farla connessa, mentre se vedi la prima che è del Wifi me la da in Verde, può essere anche questo ? Se metto configura dispositivo Bluetooth mi rimanda al alla pagina Bluetooth e non risolvo niente, nelle avanzate è un po' più complesso, sarà quello ? Per il secondo disco ci ho già pensato, ma non ho problemi con questo, e dopo che ho avuto questa buona notizia ormai tanto vale chiudere qua, no ?
  18. here are my files for make your magic. i dont konw what cant upload files directly here? always say error -200 https://drive.google.com/open?id=1FVxspcO3fo3C8TZE5CxAu6CHhWp_ZoXVSend me x58s-iMac.zipSend me x58s-iMac.zip
  19. After ignoring updates for a long time on my stable 10.7.3 build, loss of software support has led me to upgrade to something a bit more recent. After doing the research, since I'm still using a 775 mobo, I figured I'd stick to el Cap. install went reasonably well with clover 4380 on an efi partition. I can get system to boot, connect to net, display gfx, sound, sleep and wake pretty well. But I get random full system freezes without KP anywhere from 30s to 3hr after boot. I'm talking no mouse or keyboard input, frozen screen, cant ssh into box, cant ping - hard reboot needed. Log files haven't been helpful for me, as I haven't found any events that correlate to time of freeze. tried SU mode with fsck and all is ok tried repairing permissions I am posting recent sysdiagnose output and clover config.plist and DSDT in hopes that someone can point me in the right direction. EP43-DS3L Hack Files.zip
  20. Swapped GPU's Nvidia card not working

    I swapped out my AMD card for my Nvidia 960 but had to install the Nvidia web drivers with my AMD card installed. Now when I boot with my 960 I can't get into my system without disabling the web drivers in clover options, otherwise I get a black screen at boot. I had RadeonDeInit turned on in my config.plist but its turned off now. What do I need to do to get the Nvidia card working properly?
  21. if i boot with the usb clover the HD boot ok. i run your app and to see if it is possible to solve it. thnks i upload files in a while
  22. To be honest I‘ve did not test it on my own rig. i‘ve uploaded the files for an other member ( boot camp drivers and also if I remember correct the old Kext ). He send me the picture after he had installed it. He was before doing that on the latest beta but maybe he installed 10.13.3 again. I will ask him later. Sorry for inconvenience... But maybe I can help you guys anyway. Since there is a new MacOS driver even in beta, there should also be one as a bootcamp driver. Will download the latest one later. Maybe there is also a new version out.
  23. Abilitare porta HDMI Asus K550JX

    Buonasera ragazzi, grazie all'aiuto di questo forum, sono riuscito qualche mese fa a configurare il mio portatile e ne sono pienamente soddisfatto. Ora mi è sorto un dubbio, per poter utilizzare la porta HDMI esterna per collegare il portatile ad un monitor cosa dovrei fare? Ho letto che c'è la possibilità che questo non possa essere possibile, per via del fatto che ho disabilitato la GTX950M e di conseguenza essa portava il segnale "all'esterno". A voi cosa risulta? Riuscireste a darmi una mano? Grazie anticipatamente.
  24. Hi MaLd0n, Trying to make a x58a-UD5 F13 with i7 920 at 2,66Ghz. i follow this guide to install sierra. i installed well, reboot with HD, installed clover but when i go to replace with your folder there is nothing in the efi partition of HD, only a folder efi with a folder named APPLE. i put your clover folder in efi partition/efi, and reboot and system start well, but after a minute kernel panic HPET... there are a efi folder in the main directory of HD. the question is what efi is the good? i cant make your runme.app can i give you the files in other way? sorry for my english and my poor knowledge thnks
  25. New system freezes

    I am convinced that my AMD card was causing the freezing and I have put my Nvidia GTX 960 back in my system. I had to install the Nvidia web drivers (161) in my system with the AMD card installed as I couldnt get it to boot otherwise. Now with the Nvidia card installed the web drivers are not detecting the card. Is there something i need to do with my config.plist to make it work?
  26. Here's my Siera EFI folder (I have the same cpu's) give it a shot (after you've adjusted everything to Your specs of course) and let us know if it works. https://drive.google.com/open?id=1uyrw0FaqrIoBa8HZlBdxRQdjpHXyj8n8 https://drive.google.com/open?id=1B1d2EfQJ213d6cQizfa8195f8RsoIHrS (Kexts in S/L/E) I patched aicpupm but used the cloverpatch
  1. Load more activity