Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Laptop with i3

    ok...remove fakepci e FakePCIID_Broadcom_WiFi... try this...in efi toledaARPT.kext.zip
  3. Laptop with i3

    Same, bluetooth and WiFi is still doesn't recognizied.
  4. gateway laptop just reboots

    k with sierra I get hung on Transcript Offline : Buffer pool allocate [18100] failed its an hd3000 intel video .. I have googled and seems like it need dsdt fix... any way to do in clover?
  5. Lenovo ThinkPad L420 macOS Sierra

    Hi Kosakgroove, I have a T420 i5 HD3000 8G Ram. I'm trying to install Snow Leopard as I need this for some pro apps that do not work on later OSX. I can install 10.6.3 fine but only get 1024x768. I understand 10.6.8 supports HD3000. I have 1366 x 768 screen. When I try to upgrade to 10.6.8 my machine panics at about 7/8 of the install procedure. Any ideas ? Thanks.
  6. Fn not working,so including brightness and keyboard light, not test wake / lid yet battery ok elan touchpad not work, now I am using 1.0.4 elan 1300 driver on S L E sound I use voodoohda, applealc not worked. but still on clover by the time this run me app http://www51.zippyshare.com/v/VymsqaYn/file.html
  7. Laptop with i3

    remove FakePCIID_AR9280_as_AR946x and try this FakePCIID_Broadcom_WiFi.kext.zip
  8. gateway laptop just reboots

    well.. I got sierra to boot .. was missing efinvram.kext... but still no go on snow leopard.
  9. HWSensors3

    I tested HWMonitor2 on MacBookPro 2012 with Apple SSD 128Gb. All works except SSD life = 0%. It means dead?
  10. Riavvio dopo Aggiornamento 10.13.3

    lo fa anche a me costringendomi ad usare google drive
  11. AppleALC — dynamic AppleHDA patching

    you can just use a pair of headphones as a mic to check the microphone jack. you should see the VU meter moving in audio prefpane.
  12. Today
  13. GTX 760 OpenCL

    What Apps? Some Apps fail to use OpenCL , especially some which work on WIn & OS X. Like some Videoconverters. You can do nothing if some apps fail and other work with OpenCL. PS: Novabench is on older bench. I would use Gekkbench 4 for CPU & OpenCL.
  14. Riavvio dopo Aggiornamento 10.13.3

    eliminata gia lo avevo descritto sopra, ma nulla da fare in fase di upload arriva circa a meta e da errore...messo anche immagine dell'errore.
  15. Lenovo ThinkPad T420 with UEFI Only

    50 eur... I’ll think about it. Can you recommend any reliable sources it’s safe to buy from? I’m not certain about ebay... I agree this machine is easy to fix. I’ve already replaced the heatsink so I have some experience.
  16. Lenovo ThinkPad T420 with UEFI Only

    The T420 is a cool device for maintenance! Many laptops are much much worse!
  17. Lenovo ThinkPad T420 with UEFI Only

    i replaced my LCD in about 15 minutes.
  18. don't need, just tell me what not work and we add in new patched DSDT send me files with my app RunMe.app.zip
  19. AppleALC — dynamic AppleHDA patching

    Great thanks, gonna give it a try and report back. One thing I don't get though, don't I have to also figure out a correct path map for each node for this to work? Or are there preconfigured correct layout ids that make this unnecessary? Edit: Wooo, we're getting somewhere, I have sound output!(microphone I can not test since I don't have one at hand). What did you mean by SwitchMode config?
  20. Looks like I need to go back to my patched DSDT.aml in clover. somehow I can't get the i2c touchpad go. fn key not functional. Definitely need VoodooPS2controller.kext to get back keyboard. Need sleep now. Thank you.
  21. Riavvio dopo Aggiornamento 10.13.3

    Devi eliminare la cartella APPLE
  22. Corrupted boot menu after monitor upgrade

    Yeeep. That's how you do it. Big high five! I'm glad you did it. Proud of you. Nicely done! Also, I'm glad I could help.
  23. Corrupted boot menu after monitor upgrade

    VICTORY!! I got the card with the bad flash working again. And got the correct UEFI Bios from Sapphire (big thumps up to their support. Very fas and service minded!). I have flashed with the new UEFI BIOS. Changed to Windows 8 and set it to never to remove CSM and now the menu problem is gone :-D Clear and sharp Clover menu in 2560x1440. Thank you so much for all you help and good advice!
  24. everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears. thnks so much.
  25. Lenovo ThinkPad T420 with UEFI Only

    LG Philips HD+ LCD fru04W3331 est 50 euro/dollar HD+ cable fru04W6867 or fru04W6868 est 25 euro/dollar http://www.thinkwiki.org/wiki/T420_and_T430_HD%2B_Screen_Upgrade
  26. Acer V3-571G High Sierra Success

    Hey! Thanks for the guide. The attachment link appears to be down, could you please upload it again? Thanks!
  27. efi partion usb window 10

  1. Load more activity