Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave: :)

  3. Help Patch DSDT Asus S551LB

    what trackpad u have?
  4. Today
  5. Shiki — protected video playback support on recent hardware

    Hey, so I've got error S7363-1260-FFFFD089 in Netflix, like Napsi. I'm aware Shiki.kext is not supposed to support Netflix HTML5, but I would like to know if there is any work being done to try and enable Netflix on hackintoshes. In addition, can Shiki spoof my hack's model to safari so that silverlight is available? Thanks in advance.
  6. Help Patch DSDT Asus S551LB

    i reinstalled mac os High Sierra everything is working exept trackpad and internal mic any solution please ? i tried to patch them on the confiig plist but dont work thank you
  7. TINU: The macOS install media creation tool - Mac app

    it just opens the app's page on the mac app store, there are working links to download older versions of the mac os installer from the app store, so after a quick googleing i got the links and the used them into the app, unfortunately working links are available up to el capitan and there are no working links for yosemite or older versions, at least from what i have tested and seen by searching, the only way to have older versions from the app store is now having them into the purchased apps of your apple id.
  8. great...how to download? thank you
  9. TINU: The macOS install media creation tool - Mac app

    New feature coming, i have decided to give also a little help if tinu can't find any usable installer app, in fact now there is a window with downloads of macOS installer apps from the mac app store
  10. no problems here.. i use aptiomeory.efi of clover r4398
  11. I figured it out. turns out this wifi card wasnt supported until macos High sierra 10.13.3. i did a fresh install of this os and it works OOB without me having to do anything. awesome! hope this helps others.
  12. Status Bar InsanelyMac

  13. Yesterday
  14. http://www79.zippyshare.com/v/lQOY7epI/file.html
  15. Audio con cavo Display Port

    Ciao a tutti, mi chiamo Giorgio e vi porgo un quesito: è possibile controllare l'audio di macOS con un monitor che ha integrato le casse? E che è collegato con una Display Port? Il modello in questione è: BenQ BL2420PT. Grazie mille per la disponibilità.
  16. Hi MaLd0n, Could you help me edit my DSDT, please! I got errors attaching files here for 3 days now, so I'll just have the link to it. Thank you! Zip file here
  17. So i was trying to make my asus pce wireless adapter to work with my version of high sierra, im not quiet sure what version of high sierra, but its not the latest, i think it is 10.12.1 or something.Anyways, i followed some guides telling me to add fakepciid and broadcomwireless kext to the kext folder in clover, also tryed using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Both methods installed the kext and after reboot the wireless was working.However, the machine didnt sometimes boot, and i couldnt log in to my hackintosh. In clover boot menu i selected remove all clover boot config or something like that cant remember excactly what, but it worked sometimes, ive basiclly tried everything. I dont know what im doing wrong, the driver works, but my system wont boot after drivers are installed. I also tryed using "first aid" after installing the kext files. That did not work either. Also im pretty new to this hackintosh stuff, so be gentle SPECS : Z370-f STRIXi5-8600k 4.7ghz16GB DDR4 3200mhz dominator platinumSSD 120GB kingston x2GTX 1080 JETSTREAM
  18. This works for me. My system is a MSI X99A SLI PLUS I7 5960X NVME 960 EVO Radeon Nitro OC RX 480 8GB 10.13.3 Mac Pro The USB WIFI device id is 0x7601 and vendor id is 0x148f from eBay https://www.ebay.com/itm/150Mbps-USB-802-11n-Wi-Fi-Ethernet-Wireless-Adapter-Card-with-2dbi-HG-Antenna/332489031107?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Good job you guys and thank you.
  19. There are new bios (1201) for Asus Prime x299 Deluxe. https://www.asus.com/pl/Motherboards/PRIME-X299-DELUXE/HelpDesk_BIOS/ If someone won't I attach already patched version. https://drive.google.com/file/d/17SSp30g2KXRXkD1MLwXXISJphmjzuUO-/view?usp=sharing
  20. Increase vram - hd 3000

    Sir, I have replaced config.plist (after create a backup) with config.txt. And then restart but it still on 512MB.
  21. First of all let me tell you guys that my english is very bad since its not my native language, but i prefer to post over here since I may receive help from more people I just received this iMac as a gift not long ago, and i want to set it up for triple booting (MacOs, Windows and Debian), I have to say that I am just getting into Mac, and i still need to learn a lot of things about this new OS (I have used Windows and some Linux distros like Debian/Fedora/Ubuntu, but I'm still feeling like I'm a newbie hehehe) I formatted the Mac OS and made a fresh installation, then I updated to High Sierra and used Bootcamp to install Windows 10, after that I installed Debian and was trying to make grub2 to discover MacOS without success, just to realize that I could not boot into Windows either because i was having an issue about failed location, I booted on windows by holding the option button on my keyboard, booted into Windows, but looks like somehow the grub bootloader got overwritten (cannot get into Debian anymore), right now I'm trying to set up Clover as my bootloader, but I need some help, I just installed it, but when i restart my Mac i just boot straight into MacOS (the default choice in Startup Disk) without seen the Clover Menu I have to say that my iMac has a fusion drive (120gb SSD + 1gb HDD) and for some reason i have 1 EFI folder on each drive I appreciate any help from you guys, and thank you very much
  22. Thanks for bilbo. I successfully transfer from 10.11 to 10.12 with dual E5-2670 v1 and bios 3.91. But I got a problem which is I can't really shutdown my computer. It is always restart instead of shut down. Anyone know how to fix this minor problem. I just directly use the file(06 CLOVER FINAL -NO-PM) provided from billbo. Of course, I fixed PM later.
  23. Sorry to ask something that seems so obvious, however I'm looking to change my SMBIOS to MacbookPro13,3 and have read in this (and other) guides that I will need to change the fake ethernet to en0. The confusion arises from darkhandz's guide (https://github.com/darkhandz/XPS15-9550-High-Sierra#网卡顺序修正) where he doesn't have the fake ethernet installed and instead has the wifi as en0. Is this because this guide defaults to using an iMac setup whereas his defaults to MacbookPro13,3?
  24. disable NVIDIA GTX 1050ti MSI GL62M 7REX

    Well, i follow your precious advices. I use the _off méthod for only one device, with windows I determine that the 1050ti is peg0-pegp. Then the DSdt works fine! Thanks for your help!
  25. Great job getting things updated, I know it's a lot of work and IPS isn't always forgiving! Suggestion: Could the padding around signatures and the heart button, and the line height within signatures, be reduced to be more in line with the previous site? It really makes topics a lot harder to read than previously.
  1. Load more activity