Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Installazione macOs Sierra su Asus N552VW

    Questi errori si tolgono 1 volta inserita la pach in DSDT
  3. Your monitor is connected to Nvidia or to internal VGA? You should have a jumper to disconnect onboard vga or maybe it is disconnected automatically when other gfx is connected?
  4. Installazione macOs Sierra su Asus N552VW

    I kext sono tutti obsoleti, sostituisci il contenuto della cartella 10.13 con quello allegato e cancella inoltre il contenuto della cartella other. In patched hai tolto il DSDT e va bene ma hai lasciato il SSDT_Disable? 10.13.zip
  5. Hi @fabiosun I have to use my GTX 680 due to some fan problem with my RX vega 56 (still working but sent for RMA). For the moment I boot to complete black screen. WITHOUT nv_disable=1 and NvidiaGraphicsFixup.kext. If I boot WITH nv_disable=1 and NvidiaGraphicsFixup.kext get stucked with the text "windowServer Service only ran for 10 seconds......." Tried to boot yesterday with my RX vega 56 (still working but sent for RMA) and I booted into black screen with that card to. The led in my optical mouse is on so obviously it isn't a Kp. There is a second internal graphics on my mobo, Aspeed VGA controller, could this be the culprit? I can't se that VGA controller in bios so I don't know how to activate or disactivate.
  6. Installazione macOs Sierra su Asus N552VW

    In allegato trovi l'errore di cui ti parlavo e la cartella EFI che sto usando. EFI.zip
  7. Ciao ragazzi, vi chiedo scusa ma pensavo funzionasse tutto.. in effetti ci siamo accorti che le periferiche usb 3 funzionano solo sulle Porte usb 2... sulle porte usb 3 funzionano solo le usb2... posto il ioreg con l'aggiunta della stringa indicata, se avete voglia di riprendere ci proviamo grazie iMac di chicco.zipiMac di chicco.zip
  8. Audio con cavo Display Port

    Salve hai provato ad integrare la kext e\o le fix in configplist ? HDMIAudio.kext.zip
  9. Status Bar InsanelyMac

    Gracias Mald0n
  10. Problem while I install MacOS

    Correct. Up to Yosemite should be fine. *Maybe* El Capitan too. The last thing you could try to make the card work under High Sierra is using the WebDrivers, which you can find here. But I doubt that it'll work.
  11. for the moment I'm stucked to black screen "windowServer Service only ran for 10 seconds......." and I can't get into installation. Tried with NvidiaGraphicsFixup.kext and with nv_disable=1 without success. I remember I hade this problem earlier with my Skylake cpu and z270 mobo but then I solved it by installing only with HD 530. Any ideas? PS. I've read your post and I will se, if I solve my installation problems, how my rig is working with AptioMemoryFix and hardware NVRAM.
  12. Help Patch DSDT Asus S551LB

    Thank you for your reply i checked in windows the trackpad is : - Asus Touchpad PS/2 - ACPI ETD0108 The problem that in system preferences trackpad i see the trackpad options and the animations images but wen i touch nothing work The second problem i have the sound working but the mic d'ont work and on the input tab i have built-in speaker like input Thank you for help
  13. Today
  14. Try this tut to see if it works!
  15. Installazione macOs Sierra su Asus N552VW

    @Jolly buongiorno, ho sostituito il file config eliminato il file DSDT.aml e ho premuto F4 prima di fare il boot. Ti allego la cartella origin. Quando provo ad avviare mi esce un errore e il processo va in loop finché la macchina non si riavvia. L'errore è relativo ad un file che non è ben dettato da come dice. Appena riesco ti posto una foto origin.zip
  16. Yes I update as usual via appstore Using Aptiomemory R15 or 16 without problem
  17. @MiKM I found out USB Type-C back ist at keys HS05 / SS05, If you like to add it for full USB assigned. SSDT-UIAC.dsl
  18. Thanks for quick reply @goodwin_c! I did all the steps from above and computer finally is showing a Dell logo, but it seems that its stuck there? USB flash drive is not a very fast one but it should load 9MB file pretty quickly. I am not sure now if its stuck or if its doing something. Thanks for the reply!
  19. ThunderBolt Drivers

    This will help. SSDT-TB1.aml
  20. Ling Booster Well, there are many approaches that you could use to increase your penile length. It can be capsules, lotions, {censored} extenders and lots of greater techniques which can be supposed to promote {censored} growth. However, only some of these will come up with ideal effects in a wholesome way. A couple of them can also hurt as is the case with a majority of {censored} extenders considering they literally follow anxiety for your body, while the lotions and capsules can also put you in bigger troubles than you have been already in. This makes it exceedingly worthwhile to evaluate every method of the way to growth penile length before falling for it and where feasible search for methods of the way to expand penile length obviously. http://supplimenttop.com/ling-booster-shakti-review/
  21. How did you manage to download Beta 5? The script is showing me dev Beta 3 only.
  22. @obus, any update? I'd want to ask you a couple of questions after you got your system (or at least installer) running. It's related to NVRAM, see my post.
  23. Hello all!I have a laptop ThinkPad e560. Everything works fine, but there is one problem that does not give me peace. The shutdown does not work. When you press the computer, it simply reboots. I tried to use "Fix Shutdown" and "Halt Enabler" in Clover but it did not bring any results. I think the problem is in the DSDT file. If anyone knows why this problem and can me help it I will be very grateful. DSDT.aml
  24. Installare MacOs Sierra su toshiba satellite c660

    Salve, ho letto tutto il post per farmi un’idea perché sarei tentato a provare un’installazione sul mio notebook Toshiba satellite c55 1-a-p6 con Intel i5 4200m 4gb ddr3 e sk video Intel hd 4600 e nvidia geforce 710M. Sei riuscito poi a risolvere o hai mollato..? Inviato dal mio iPhone utilizzando Tapatalk
  25. Lenovo ThinkPad T420 with UEFI Only

    Neither of these ran in Snow Leopard. Do I need to run them on an up to date Mac ?
  26. Ozmosis

    Hi! Thank you, it helped me a lot. Now I'm able to install HS. Last thing is to modify my DSDT for correct audio and video settings. Best!
  27. Lenovo Yoga 300-11IBR

    Hint: Try with OSX Mavericks. It's older, well documented, and easy to install. Then if you have success , then you can try another OSX like El Capitan. You can Try Clover or Enoch, as you prefer ...
  1. Load more activity